Search found 24 matches

by Phantom329
Sat Jan 09, 2021 8:37 pm
Forum: Logistic Train Network
Topic: Why is my requester acting like a supplier?
Replies: 8
Views: 651

Re: Why is my requester acting like a supplier?

Why did you post that? How can I stop a requester from supplying?
by Phantom329
Fri Jan 08, 2021 9:19 pm
Forum: Logistic Train Network
Topic: Why is my requester acting like a supplier?
Replies: 8
Views: 651

Re: Why is my requester acting like a supplier?

Ok now it is looping from #2 to #2 and there is only one station with the name `LTN - Metals 2 - Chlorine`. It shouldn't even be requesting since it has 530k already...
Image
by Phantom329
Fri Jan 08, 2021 9:13 pm
Forum: Logistic Train Network
Topic: Why is my requester acting like a supplier?
Replies: 8
Views: 651

Why is my requester acting like a supplier?

I have two stations that request chlorine gas. #1 is requesting chlorine but LTN schedules #2 as the supplier instead of from the actual chlorine supply. The supply currently has 200k chlorine, #1 has 100k, #2 has 530k. Metals - Chlorine: Min train length >= 3 Max train length <=3 Limit trains = 1 E...
by Phantom329
Fri Jan 08, 2021 8:38 pm
Forum: Logistic Train Network
Topic: Too many trains at the depot
Replies: 9
Views: 831

Too many trains at the depot

I have a few LTN depot stacks like this but I am running into a problem where trains choose a station even if it is already occupied. How do I make sure it can't overfill into the main line? The signals are: Depot = 1 Train length <= 6 Max trains = 1 https://steamuserimages-a.akamaihd.net/ugc/167699...
by Phantom329
Thu Jan 07, 2021 1:55 am
Forum: Logistic Train Network
Topic: How to use multiple depot stations with the same request
Replies: 1
Views: 260

How to use multiple depot stations with the same request

I have a main depot where most of my inputs go to. One station to unload everything is not enough but I can't figure out how to make trains go to another station if the first one is occupied. I read the logistic network to find the storage of inputs (ex. iron and copper plate, coal, etc.) so I have ...
by Phantom329
Tue Sep 08, 2020 8:10 am
Forum: Modding discussion
Topic: [Guide] Making spritesheets with Blender
Replies: 35
Views: 40342

Re: [Guide] Making spritesheets with Blender

What is the scale in Blender compared to the game? I will be importing models from SolidWorks using mm scale.
by Phantom329
Fri Sep 04, 2020 7:40 am
Forum: Angels Mods
Topic: Infinite Ores Adjacent
Replies: 3
Views: 513

Re: Infinite Ores Adjacent

Good to know, thanks.
by Phantom329
Fri Sep 04, 2020 5:46 am
Forum: Angels Mods
Topic: Infinite Ores Adjacent
Replies: 3
Views: 513

Infinite Ores Adjacent

Placing a miner with no fluid should be able to mine the regular ore patch and skip the fluid required ore.
by Phantom329
Mon Aug 31, 2020 3:38 am
Forum: Not a bug
Topic: [0.17.79] Trees block biter bases on world generation
Replies: 6
Views: 792

Re: [0.17.79] Trees block biter bases on world generation

I know this is an old report but it is still relevant in 1.0. I set biters to max and could not find many at all despite the generation preview showing a very high density. All I got were a few worms and tiny clusters of bases on ore patches. https://steamuserimages-a.akamaihd.net/ugc/16037997309080...
by Phantom329
Sun Mar 24, 2019 7:09 am
Forum: Mechanical Throughput Magic (circuit-free)
Topic: [WIP] 1000 Science/m
Replies: 3
Views: 6992

[WIP] 1000 Science/m

I've been redoing my 1000 science per minute setups since the update changed the recipes. I have Red, Green, Gray, and Blue finished but I got stuck on Purple and am starting on Yellow now. I could use some help with Purple because I try to get a good ratio and it ends up a mess. Check out what I ha...
by Phantom329
Thu Nov 08, 2018 8:24 am
Forum: Duplicates
Topic: [0.16.51] Fluid Wagon and Pump Visual Bug
Replies: 2
Views: 684

Re: [0.16.51] Fluid Wagon and Pump Visual Bug

Yes that looks like the same issue, sorry for the duplicate, I didn't see that post.
by Phantom329
Thu Nov 08, 2018 6:13 am
Forum: Duplicates
Topic: [0.16.51] Fluid Wagon and Pump Visual Bug
Replies: 2
Views: 684

[0.16.51] Fluid Wagon and Pump Visual Bug

I found that if you have a 1-2 fluid wagon train at a station, the second fluid wagon has incorrect fluid connection overlay. This happens whenever the train is at the station, no matter if it was placed or it drove there. The fluid wagons still function correctly though. https://steamuserimages-a.a...
by Phantom329
Sat Jan 13, 2018 10:25 am
Forum: Show your Creations
Topic: Very Dense Belt Crafting
Replies: 1
Views: 1434

Very Dense Belt Crafting

This is my take at making a belt crafting setup. It ended up being extremely dense and is fairly fast. https://media.discordapp.net/attachments/198104144391700490/401689502390681610/blueprint.png?width=669&height=676 0eNrFXNty2zYQ/ZUOn6UOcQc9nT70oT/RyXhomXY4lSmVpNJ4Mv73glZkSyJA7llVdh6S6MLF8uBgsW...
by Phantom329
Tue Oct 03, 2017 9:38 am
Forum: Pending
Topic: Rail Signal Stays Yellow While Stopped
Replies: 3
Views: 674

Re: Rail Signal Stays Yellow While Stopped

Loewchen wrote:3638
What is that supposed to mean?
by Phantom329
Tue Sep 26, 2017 6:45 am
Forum: Pending
Topic: Rail Signal Stays Yellow While Stopped
Replies: 3
Views: 674

Rail Signal Stays Yellow While Stopped

I noticed some of the rail signals next to my train stay yellow when the train pulls up. It only happens on the first 2 signals after the signal the train is stopped at. Sometimes the 2nd one works properly. In the pic, it is set to read only yellow. It also has this behavior with no circuits and no...
by Phantom329
Wed May 17, 2017 5:03 pm
Forum: Pending
Topic: Export to main inventory bug
Replies: 2
Views: 569

Export to main inventory bug

The button to bring a BP from inside a book back to the normal library is broken. It just does nothing.
Images
by Phantom329
Wed May 17, 2017 3:38 pm
Forum: Pending
Topic: [Oxyd] Blueprint Library not synced after mod reload
Replies: 1
Views: 549

[Oxyd] Blueprint Library not synced after mod reload

I have been going back and forth from my server and a creative mod world and each time I have to toggle the mod before I load the world. This causes the game to reload. The problem I found is that since I am changing my blueprint library, sometimes it doesn't keep the changes between loads. I think ...
by Phantom329
Sun May 14, 2017 5:43 am
Forum: Mechanical Throughput Magic (circuit-free)
Topic: end-game iron/copper and steel smelting (non-smart)
Replies: 16
Views: 47297

Re: end-game iron/copper and steel smelting (non-smart)

I got a 2.4k/m setup that uses less splitters. Same amount of smelters and beacons though. Looks like about 32.4MW. You can actually remove one of the speed modules in one of the top beacons and it will still maintain 2.4k/m and the top smelter will build up slower. (second image) https://steamuseri...
by Phantom329
Thu Apr 27, 2017 7:28 am
Forum: Technical Help
Topic: [0.15.1][Solved] Server not showing up in Public Browser
Replies: 8
Views: 5399

Re: [0.15.1] Server not showing up in Public Browser

Valrandir wrote:I resolved the problem.

The path to the server setting file must be manually specified. It wasn't.

For example, start the server with:
bin/x64/factorio --server-settings ~/factorio/data/server-settings.json --start-server path_to_savefile.zip
That worked, thanks.
by Phantom329
Tue Apr 25, 2017 9:05 am
Forum: Technical Help
Topic: 0.15 Small interrupts during game
Replies: 14
Views: 2184

Re: 0.15 Small interrupts during game

One core? Is your system super old? Support for 32 bit systems has been discontinued in this update so try checking to make sure you have 64 bit.

Go to advanced search