[1.0.0] Crash "Error Inserter.cpp:1534: Unknown enum value: 168"

Anything that prevents you play the game properly. Do you have issues with paying for the game, downloading it or properly running it on your computer? Let us know here.
Post Reply
nocom-01
Manual Inserter
Manual Inserter
Posts: 3
Joined: Wed Jan 13, 2021 10:31 am
Contact:

[1.0.0] Crash "Error Inserter.cpp:1534: Unknown enum value: 168"

Post by nocom-01 »

I had a lot of changes in my game and I decided to leave the game unattended for the night in order to let the robots do their good work. In the morning I saw a message that the game had crashed and if I would be so kind to upload the log file. I suppose I cannot attach the save file as it is 250MB. I have saved it however in case you might need it. Just let me know hoe to upload. Current and previous logfiles are attached.

Systen
CPU: Ryzen 9 5950X
GPU: RTX 2080Ti
RAM: 64GB
Drive: 0.5 TB NVME drive
OS: Ubuntu 20.10

I loaded the latest autosave (the one I saved) and the game continues without problems. All in all I had to play the game about 1200 hours for my first crash. That is not bad ;)
Attachments
factorio-previous.log
(12.12 KiB) Downloaded 6 times
factorio-current.log
(23.17 KiB) Downloaded 11 times

nocom-01
Manual Inserter
Manual Inserter
Posts: 3
Joined: Wed Jan 13, 2021 10:31 am
Contact:

Re: Crash

Post by nocom-01 »

It seems to be a recurrent problem now. After several hours of playing the game crashed again. I have attached the log again.
Attachments
factorio-current.log
(17.3 KiB) Downloaded 8 times

Loewchen
Global Moderator
Global Moderator
Posts: 6636
Joined: Wed Jan 07, 2015 5:53 pm
Contact:

Re: Crash

Post by Loewchen »

Post the save and steps to reproduce the crash please, see 3638.

nocom-01
Manual Inserter
Manual Inserter
Posts: 3
Joined: Wed Jan 13, 2021 10:31 am
Contact:

Re: [1.0.0] Crash "Error Inserter.cpp:1534: Unknown enum value: 168"

Post by nocom-01 »

The save was too big for this site. I uploaded the save of the first crash to it to wetransfer: https://we.tl/t-NFIBQ3mTFp
The file of the second crash: https://we.tl/t-qXyOynAMxO

The first crash can hardly be described as it happened during the night. The second crash happened about 8 hours after I loaded the autosave (which is the first file I sent in this message) and started playing. I was just watching some for some products to arrive, at that moment not clicking the mouse or using the keyboard. The screen froze and there was no reaction on mouse or keyboard. After about half a minute I got the message that the system crashed. Not very helpful I'm afraid. Thank you for looking into the problem. Let me know if I can do something.

Post Reply

Return to “Technical Help”

Who is online

Users browsing this forum: cbhj1, Dint, Nomad_59, rustyrobot