Search found 6 matches

by Arcani_Victus
Thu Mar 28, 2019 11:22 pm
Forum: Mods
Topic: Can someone help me make these two mods run in 0.17?
Replies: 4
Views: 430

Re: Can someone help me make these two mods run in 0.17?

I have updated the mod myself to support 0.17. I have also added a little extra to the mod.
I am more than happy to remove my version of the mod if/when MostlyNumbers returns.

https://mods.factorio.com/mod/Hovercrafts
by Arcani_Victus
Sun Sep 30, 2018 5:18 am
Forum: Mods
Topic: [MOD 0.17] Warehousing v0.2.0
Replies: 247
Views: 142856

Re: [MOD 0.16] Warehousing v0.1.2

Good evening,

Is it possible to add research and/or flat add more requester slots to the requester/buffer warehouses?

Thanks
by Arcani_Victus
Sat Sep 29, 2018 4:41 pm
Forum: Texture Packs
Topic: [Request] Portable Generator equipment Images
Replies: 0
Views: 575

[Request] Portable Generator equipment Images

I have a mod that includes higher tiers of power armor equipment. Currently working on a portable generator equipment and could really use some original images. The mod is fully functioning at this point. This portable generator equipment will use burner type fuels to produce power. The equipment wi...
by Arcani_Victus
Mon Aug 27, 2018 9:07 pm
Forum: Logistic Train Network
Topic: Trains attempt pickup at requester.
Replies: 19
Views: 1670

Re: Trains going to requestor stations to attempt loading.

I recommend always setting Provide and Request Thresholds for every station and not rely on global threshold settings. Each station with item > provide threshold will be used as provider and similarly each station with item < request threshold will be requesting. To prevent stations flipping use la...
by Arcani_Victus
Mon Aug 27, 2018 6:54 pm
Forum: Logistic Train Network
Topic: Trains attempt pickup at requester.
Replies: 19
Views: 1670

Trains going to requestor stations to attempt loading.

I have had this issue ever since I have started using this mod around the first part of this year. I am still learning this mod and I am trying to figure out if it is something I am doing wrong or something else. I have tried searching for other people with the same issue and either missed it or cou...
by Arcani_Victus
Sun Jun 03, 2018 1:20 am
Forum: Mods
Topic: MINI MODS
Replies: 46
Views: 12256

Re: MINI MODS

I've been attempting to use "Logistic Mine" the past couple of days; however, I seem to have a problem with them. They either won't connect to power or they won't send sulfuric acid between themselves. I am able to work around the sulfuric acid problem by rotating some of the mining drills and they ...

Go to advanced search