Search found 77 matches

by Zanostra
Sat Oct 17, 2020 9:34 am
Forum: Duplicates
Topic: [1.0.0] strange sound limiting behavior
Replies: 1
Views: 81

[1.0.0] strange sound limiting behavior

I was standing next to a lot of mining drones from Klonan's mining drone mod, and all these little guys make noise. Then I shot an atomic bomb and it had no sound, that was really strange. suggestion: make some important sounds always play, like the artillery, atomic bomb, 1 locomotive, car, tank an...
by Zanostra
Fri Aug 14, 2020 5:49 pm
Forum: Resolved for the next release
Topic: [1.0.0] spidertron wrong name
Replies: 3
Views: 391

[1.0.0] spidertron wrong name

spidertron_name.png
spidertron_name.png (266.1 KiB) Viewed 391 times
I changed his name, but the only place where you can see it, is the place where to change his name.
I expected to see his name when hovering over him in his infoscreen on the right, or maybe on the mapview like showing player names.
by Zanostra
Sun Jul 19, 2020 3:00 pm
Forum: Not a bug
Topic: [0.18.36] pause game and change research queue
Replies: 1
Views: 119

[0.18.36] pause game and change research queue

I'm in single player, no mods effecting the research queue, but I did allow queuing research from the start in the game options.

1- first open the technology tree.
2- put the game in pause with shift+space.
3- start, cancel or change some research in the queue
by Zanostra
Sun Jun 28, 2020 9:43 am
Forum: Duplicates
Topic: [0.18.34] walking on belt, grass particles
Replies: 1
Views: 263

[0.18.34] walking on belt, grass particles

minor esthetics bug
when walking on a belt, the player still pops up grass from under his feet.
walking on belt.png
walking on belt.png (282.7 KiB) Viewed 263 times
by Zanostra
Sun Jun 28, 2020 9:04 am
Forum: Not a bug
Topic: [0.18.34] time usage behind buttons
Replies: 2
Views: 148

[0.18.34] time usage behind buttons

Some mods have buttons on the screen in the left upper corner, which cannot be hided ( or only partionally ). When using 'F4' to show the games timings, the first lines are behind those buttons. timings behind buttons.png ( the list would be a whole lot longer, but the screenshot would be bigger the...
by Zanostra
Sat Jun 27, 2020 3:31 pm
Forum: Resolved Problems and Bugs
Topic: [twinsen][0.18.34] map tag 'enter' not working
Replies: 1
Views: 359

[twinsen][0.18.34] map tag 'enter' not working

when placing a tag on the map without giving it a name, but only giving it an icon, you can not confirm the box by pressing the 'enter' key because the name field is not selected.
tag_enter.png
tag_enter.png (65.42 KiB) Viewed 359 times
by Zanostra
Tue Jun 16, 2020 12:11 pm
Forum: Modding interface requests
Topic: Applying doppler effect to sounds emanating from trains
Replies: 2
Views: 527

Re: Applying doppler effect to sounds emanating from trains

I happend to notice the doppler effect when walking bij de laserbeams from Klonan's construction drones mod. And I wondered if it was my imagination. Turned out that it was not. The only mention of it that I could find is in the update notes of version 0.18.2 The ability to turn off the Doppler effe...
by Zanostra
Fri May 29, 2020 10:25 am
Forum: Not a bug
Topic: [0.18.28] only 7 items on compressed belt
Replies: 1
Views: 127

[0.18.28] only 7 items on compressed belt

belt_problem.png there should be 8 items on the upper belt instead of 7. the upper belt is reading items on it and the lower belt only let them pass as the upper belt is full ( 8 items ) this way the Kovarex process always has enough dark uranium before letting the extra go to munition production. ...
by Zanostra
Sun Apr 12, 2020 5:38 pm
Forum: Minor issues
Topic: [0.18.18] Wrong train station glow
Replies: 0
Views: 193

[0.18.18] Wrong train station glow

when a train station is disabled by circuit or logistic logic, it flashes a red light.
at night the red light glows, but the glow is yellow.
stationglow.png
stationglow.png (1.29 MiB) Viewed 193 times
by Zanostra
Fri Apr 10, 2020 8:42 pm
Forum: Bug Reports
Topic: [18.18] modules in blueprint disappearing (Undo doesn't re-create "deconstructed" module requests)
Replies: 0
Views: 187

[18.18] modules in blueprint disappearing (Undo doesn't re-create "deconstructed" module requests)

I have this situation: modules.png all assambling machines ask for 4 speed modules which I do not have right now. there is only 1 that has already 1 speed module ( down left corner above the text 'unit' ). I deleted all this stuff with the use of ctrl+x. after all robot's were gone, I used ctrl+z to...
by Zanostra
Sun Mar 22, 2020 9:28 am
Forum: Releases
Topic: Version 0.18.14
Replies: 30
Views: 8350

Re: Version 0.18.14

I cannot import BP files anymore as the dedicated tabs / buttons are missing You can import BP strings using "Import string" from the shortcut bar. But I would prefer the Imput string button back in the BP GUI. thanks - the bug was on me - I found that in my my settings to the shortcut bar the impo...
by Zanostra
Fri Mar 20, 2020 6:30 pm
Forum: Logistic Train Network
Topic: requested items out of bounds
Replies: 5
Views: 623

Re: requested items out of bounds

:P I'm always doing strange stuff,
but it seems like it is fixed,
I didn't use the exact same train, but I tried all kind of 'out of bound' conditions, and there was no crash anymore. :D
by Zanostra
Fri Mar 20, 2020 12:35 pm
Forum: Logistic Train Network
Topic: requested items out of bounds
Replies: 5
Views: 623

requested items out of bounds

Error while running event LogisticTrainNetwork::on_train_changed_state (ID 23) Value (2147483648.000000) outside of range. The data type allows values from -2147483648 to 2147483647 in property tree at ROOT[4].count stack traceback: __LogisticTrainNetwork__/script/stop-update.lua:508: in function 'U...
by Zanostra
Sat Feb 08, 2020 9:20 am
Forum: Not a bug
Topic: [0.17.79] Uhh I don't know how placing Landfill Ghosts causes Biters to magically show up
Replies: 9
Views: 531

Re: [0.17.79] Uhh I don't know how placing Landfill Ghosts causes Biters to magically show up

I saw this happening a lot in my games,
never realised it's not a feature.
I always thought it was vanilla intended behavior to give te player a panelty for keep trying to build something near alien nests :P
by Zanostra
Wed Jan 15, 2020 6:47 pm
Forum: Railway Setups
Topic: Savefile for train testing
Replies: 22
Views: 8707

Re: Savefile for train testing

thanx :D
by Zanostra
Tue Jan 14, 2020 8:31 pm
Forum: Railway Setups
Topic: Savefile for train testing
Replies: 22
Views: 8707

Re: Savefile for train testing

do you have a savefile for 0.17 too?
because the creative mod doesn't work so all the creative stuff gets removed, and I have no idea how you connected your circuitry to it.
by Zanostra
Tue Sep 10, 2019 8:23 pm
Forum: Mods
Topic: [MOD 0.14] AAI Programmable Vehicles
Replies: 861
Views: 257500

Re: [MOD 0.14] AAI Programmable Vehicles

I think there is a bug while using the path remote controller and set a path. When the vehicle following the set path goes from it's last point to the first one in a loop, it will not avoid obstacles, even though when the option is set to 'always' use pathfinding. Instead it appears to use the optio...
by Zanostra
Thu Jun 27, 2019 4:15 am
Forum: Resolved Problems and Bugs
Topic: [Rseding91][0.17.52] [Minor] Deconstruction Planner: DP will not remove rails under trains, even when filtered on rails.
Replies: 7
Views: 2677

Re: [0.17.52] [Minor] Deconstruction Planner: DP will not remove rails under trains, even when filtered on rails.

I would like to suggest to treat rails and trains somewhat the same way as a assembler with modules in it. If you build them, first a robot goes there to place the assembler, then another one to insert the modules. If you select trains and rails with no filter, all gets a red cross, but the robots w...
by Zanostra
Sat Jun 15, 2019 4:08 pm
Forum: Duplicates
Topic: [1.17.49] crash while autosaving
Replies: 1
Views: 210

Re: [1.17.49] crash while autosaving

I investigated further, and noticed that it makes no difference if saving automated or manual. Somewhere within the map there are 2 trains colliding, and after that has happened, the game crashes when trying to save. The collision takes place 8 seconds around opening the above provided savegame. ( c...
by Zanostra
Sat Jun 15, 2019 1:20 pm
Forum: Duplicates
Topic: [1.17.49] crash while autosaving
Replies: 1
Views: 210

[1.17.49] crash while autosaving

I have no clue what is causing this crash, but I saved the game exactly 1 minute before my current autosafe will be triggered. I think this way it is easy reproducible because the ingame events will have the same timings. Steps to reproduce: 1) set your autosave interval to 1 minute 2) download my s...

Go to advanced search