[0.10.10] OSX hotbar keyboard shortcuts stopped working

This subforum contains all the issues which we already resolved.
Post Reply
theamazingrando
Burner Inserter
Burner Inserter
Posts: 19
Joined: Fri Sep 12, 2014 8:32 pm
Contact:

[0.10.10] OSX hotbar keyboard shortcuts stopped working

Post by theamazingrando » Fri Sep 12, 2014 8:39 pm

I upgraded from 0.10.4 to 0.10.10, loaded up my saved game, and noticed the hotbar keyboard shortcuts (1,2,3,4,5,shift-1,...) are no longer working. Other keys are (Q, E). I went into the configure controls dialog and was able to re-bind the keys to the same numbers. I started a new game, and the keys are not working there, either. If I rebind them to letters (V,B,N) or the numeric keybard it works OK, so it seems to just be regular numbers. This is on OSX 10.9.4.

theamazingrando
Burner Inserter
Burner Inserter
Posts: 19
Joined: Fri Sep 12, 2014 8:32 pm
Contact:

Re: [0.10.10] OSX hotbar keyboard shortcuts stopped working

Post by theamazingrando » Fri Sep 12, 2014 8:49 pm

I just downloaded 0.10.9, and the keys are working fine there, so its a regression from 0.10.9 -> 0.10.10.

kovarex
Factorio Staff
Factorio Staff
Posts: 7424
Joined: Wed Feb 06, 2013 12:00 am
Contact:

Re: [0.10.10] OSX hotbar keyboard shortcuts stopped working

Post by kovarex » Fri Sep 12, 2014 8:58 pm

Yes, there is bug, very simple one, but it is there :)

kovarex
Factorio Staff
Factorio Staff
Posts: 7424
Joined: Wed Feb 06, 2013 12:00 am
Contact:

Re: [0.10.10] OSX hotbar keyboard shortcuts stopped working

Post by kovarex » Sat Sep 13, 2014 10:14 am

Fixed for 0.10.11 (I plan to release it on monday)

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users