[16.0] Radar texture disapears on specific zoom with low ram setting

This subforum contains all the issues which we already resolved.
Post Reply
User avatar
The_Mtn_Dew_Master
Inserter
Inserter
Posts: 43
Joined: Sat Nov 04, 2017 4:31 am
Contact:

[16.0] Radar texture disapears on specific zoom with low ram setting

Post by The_Mtn_Dew_Master » Wed Dec 13, 2017 10:26 pm

On 0.16 on windows operating system the radar texture is messed up. It disappeares and reappeares constantly but you can still hover your mouse pointer over it to pick it put and stuff like that.
It will take some time to decide what my signature will be...

Loewchen
Global Moderator
Global Moderator
Posts: 5031
Joined: Wed Jan 07, 2015 5:53 pm
Contact:

Re: 0.16 Radar texture bug

Post by Loewchen » Wed Dec 13, 2017 10:29 pm

Log please.

User avatar
The_Mtn_Dew_Master
Inserter
Inserter
Posts: 43
Joined: Sat Nov 04, 2017 4:31 am
Contact:

Re: 0.16 Radar texture bug

Post by The_Mtn_Dew_Master » Wed Dec 13, 2017 10:33 pm

Here is a screen shot
73750022-E48B-45EF-B9A2-18F791E70077.jpeg
Screen shot
73750022-E48B-45EF-B9A2-18F791E70077.jpeg (692.35 KiB) Viewed 1820 times
It will take some time to decide what my signature will be...

Loewchen
Global Moderator
Global Moderator
Posts: 5031
Joined: Wed Jan 07, 2015 5:53 pm
Contact:

Re: 0.16 Radar texture bug

Post by Loewchen » Wed Dec 13, 2017 10:36 pm

So if I ask for a screenshot will I get the log then? :P
Did you log out of your OS while the game was running or did you enter some pwr savings mode?

Rseding91
Factorio Staff
Factorio Staff
Posts: 8845
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: 0.16 Radar texture bug

Post by Rseding91 » Wed Dec 13, 2017 10:39 pm

Based off the screenshot you provided it looks like you're running super low settings - does your computer meet the minimum requirements to run the game? They've changed with 0.16 to be even higher.
If you want to get ahold of me I'm almost always on Discord.

User avatar
The_Mtn_Dew_Master
Inserter
Inserter
Posts: 43
Joined: Sat Nov 04, 2017 4:31 am
Contact:

Re: 0.16 Radar texture bug

Post by The_Mtn_Dew_Master » Wed Dec 13, 2017 10:43 pm

land of steam.zip
And here’s the save
It will take some time to decide what my signature will be...

User avatar
The_Mtn_Dew_Master
Inserter
Inserter
Posts: 43
Joined: Sat Nov 04, 2017 4:31 am
Contact:

Re: 0.16 Radar texture bug

Post by The_Mtn_Dew_Master » Wed Dec 13, 2017 10:44 pm

And my computer does meet the new minimum requirements

A 2.4GHz quad core should be equal to a 3GHz dual core I think
It will take some time to decide what my signature will be...

Rseding91
Factorio Staff
Factorio Staff
Posts: 8845
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: 0.16 Radar texture bug

Post by Rseding91 » Wed Dec 13, 2017 11:11 pm

The_Mtn_Dew_Master wrote:And my computer does meet the new minimum requirements

A 2.4GHz quad core should be equal to a 3GHz dual core I think
Video memory is what I'm mostly talking about. How much VRAM does your graphics card have?
If you want to get ahold of me I'm almost always on Discord.

User avatar
The_Mtn_Dew_Master
Inserter
Inserter
Posts: 43
Joined: Sat Nov 04, 2017 4:31 am
Contact:

Re: [16.0] Radar texture bug

Post by The_Mtn_Dew_Master » Wed Dec 13, 2017 11:43 pm

I have a AMD Radeon R4 Graphics 1.80 GHz
It will take some time to decide what my signature will be...

Rseding91
Factorio Staff
Factorio Staff
Posts: 8845
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [16.0] Radar texture bug

Post by Rseding91 » Thu Dec 14, 2017 12:02 am

Can you please post your log file? From the graphics card you say you have it sounds like you're on a laptop.
If you want to get ahold of me I'm almost always on Discord.

User avatar
The_Mtn_Dew_Master
Inserter
Inserter
Posts: 43
Joined: Sat Nov 04, 2017 4:31 am
Contact:

Re: [16.0] Radar texture bug

Post by The_Mtn_Dew_Master » Thu Dec 14, 2017 12:19 am

yes I am running factorio on a laptop
and here is the log file
factorio-current.log
(26.4 KiB) Downloaded 64 times
It will take some time to decide what my signature will be...

User avatar
impetus maximus
Smart Inserter
Smart Inserter
Posts: 1299
Joined: Sat Aug 20, 2016 10:07 pm
Contact:

Re: [16.0] Radar texture bug

Post by impetus maximus » Fri Dec 15, 2017 1:35 am

i can confirm this issue. the radar sprite will vanish when i zoom out one notch.
0.16.2.radar.png
0.16.2.radar.png (130.92 KiB) Viewed 1739 times
did some testing will graphics settings. it seems to only do it when 'Low VRAM mode' is enabled.

package version 0.16.2, win7, HD 3000 graphics set to 1GB VRAM in bios.
normal sprite rez. log file doesn't show any error.

posila
Factorio Staff
Factorio Staff
Posts: 3280
Joined: Thu Jun 11, 2015 1:35 pm
Contact:

Re: [16.0] Radar texture disapears on specific zoom with low ram setting

Post by posila » Sun Dec 17, 2017 10:05 am

Thanks for the report.
It should be fixed in 0.16.5

User avatar
The_Mtn_Dew_Master
Inserter
Inserter
Posts: 43
Joined: Sat Nov 04, 2017 4:31 am
Contact:

Re: [16.0] Radar texture disapears on specific zoom with low ram setting

Post by The_Mtn_Dew_Master » Sun Dec 17, 2017 10:32 am

posila wrote:It should be fixed in 0.16.5
Thank you
It will take some time to decide what my signature will be...

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users and 3 guests