[1.1.7] Cannot connect light Oil pipes

Don't know how to use a machine? Looking for efficient setups? Stuck in a mission?
Post Reply
WarBird
Manual Inserter
Manual Inserter
Posts: 2
Joined: Thu Jan 07, 2021 8:40 pm
Contact:

[1.1.7] Cannot connect light Oil pipes

Post by WarBird »

When redoing the connection from my oil refinery pipe-system with my tank pipe-system both with light oil, I get the message "Cannot connect systems with different fluids". See first sceenshot.
I cleand one system (refinery-system) and I still cannot connect the pipes.
I think ther is a different type of light oil in the tank-system, because I get the same message when connecting the refinery to the tank-system. See second screenshot.
I guess I need to empty all my light oil to solve this issue for my save.

The refinery-system and tank-system was built in 1.1.6.

Addition:
I disconnected a part of the tank-system and was not able to connect it any more. I cannot connect the tank-system to the existing pipes of my chemical plants (light oil cracking).
Addition2:
Redoing the pipes to light oil cracking worked so I can consume the light oil
Addition3:
Cleaning both systems from all fluids and I can still not connect them.
Attachments
refinery-system to tank-system
refinery-system to tank-system
20210107213244_1.jpg (1.92 MiB) Viewed 438 times
refinery to tank-system
refinery to tank-system
20210107214816_1.jpg (1.49 MiB) Viewed 438 times
Last edited by WarBird on Thu Jan 07, 2021 9:20 pm, edited 4 times in total.

Loewchen
Global Moderator
Global Moderator
Posts: 7091
Joined: Wed Jan 07, 2015 5:53 pm
Contact:

Re: [1.1.7] Cannot connect light Oil pipes

Post by Loewchen »

You have different fluid boxes connected. If you can not find it yourself post the save and someone will find it for you.

User avatar
Nexarius
Filter Inserter
Filter Inserter
Posts: 260
Joined: Sat May 09, 2015 7:34 pm
Contact:

Re: [1.1.7] Cannot connect light Oil pipes

Post by Nexarius »

Just use bots to connect them.
test.gif
test.gif (3.33 MiB) Viewed 418 times

WarBird
Manual Inserter
Manual Inserter
Posts: 2
Joined: Thu Jan 07, 2021 8:40 pm
Contact:

Re: [1.1.7] Cannot connect light Oil pipes

Post by WarBird »

Redoing all the piping I figured out that I had chemical plants with output of Petrolium Gas connected (built by robots).

Maybe a better error message is possible in this case?
Otherwise, problem solved.

Post Reply

Return to “Gameplay Help”