Misleading polish translation in NPE

Place to discuss translation contributions. Recent and
oncoming changes related to translation.
Post Reply
pimp_my_factory
Manual Inserter
Manual Inserter
Posts: 2
Joined: Sun Mar 03, 2019 12:37 am
Contact:

Misleading polish translation in NPE

Post by pimp_my_factory » Sun Mar 03, 2019 12:43 am

The "black box" or whatever Compilatron wants you to get right after introducing the area with worms/biters, causes the biters to destroy an object and then bug out (hehe) for good. I'm walking between them unfazed, without a goal
Attachments
meh.png
meh.png (4.35 MiB) Viewed 352 times
17.4.png
17.4.png (3.98 MiB) Viewed 352 times
Last edited by pimp_my_factory on Sun Mar 03, 2019 4:15 am, edited 1 time in total.

User avatar
CDarklock
Filter Inserter
Filter Inserter
Posts: 341
Joined: Sun Dec 03, 2017 2:17 am
Contact:

Re: [0.17.4][Linux] Unplayable tutorial after biter spawn

Post by CDarklock » Sun Mar 03, 2019 1:09 am

The black box is not an object you retrieve, it's a technology you research in the lab.

pimp_my_factory
Manual Inserter
Manual Inserter
Posts: 2
Joined: Sun Mar 03, 2019 12:37 am
Contact:

Re: [0.17.4][Linux] Unplayable tutorial after biter spawn

Post by pimp_my_factory » Sun Mar 03, 2019 4:14 am

I figured it out since, but the help message is misleading, it says (in Polish here): search the wreckage for a black box. You go there and are full of questions ^_^

User avatar
wheybags
Factorio Staff
Factorio Staff
Posts: 292
Joined: Fri Jun 02, 2017 1:50 pm
Contact:

Re: Misleading polish translation in NPE

Post by wheybags » Mon Mar 04, 2019 11:46 am

Moved to translation subforum and renamed the thread, as this seems to be a translation issue, not a bug.

Post Reply

Return to “Translations”

Who is online

Users browsing this forum: No registered users