[0.16.29] 0 Pumpjacks!

Things that has been reported already before.

[0.16.29] 0 Pumpjacks!

Postby hapes » Tue Mar 13, 2018 3:00 am

I was crafting pumpjacks manually for my oilfields and I think when it hit 20 (not sure of the exact number), I got a 0 in my taskbar for the quantity I had.
No mods.

pumpjacks.png
pumpjacks.png (263.82 KiB) Viewed 168 times
hapes
Burner Inserter
Burner Inserter
 
Posts: 7
Joined: Fri May 16, 2014 3:58 am

Re: [0.16.29] 0 Pumpjacks!

Postby hapes » Tue Mar 13, 2018 3:03 am

A follow up: I think any number in the 20s has this problem. Bumped into it with pipes too.
hapes
Burner Inserter
Burner Inserter
 
Posts: 7
Joined: Fri May 16, 2014 3:58 am

Re: [0.16.29] 0 Pumpjacks!

Postby hapes » Tue Mar 13, 2018 3:07 am

MORE follow up: 12 rendered as '1' so I think it's the 2 that's the problem.
hapes
Burner Inserter
Burner Inserter
 
Posts: 7
Joined: Fri May 16, 2014 3:58 am

Re: [0.16.29] 0 Pumpjacks!

Postby rublue3748 » Tue Mar 13, 2018 3:08 am

I should note in your screenshot, How many electric mining drills do you have? Because the 3 looks off... Also, does this happen with other items when there is a digit of 2?
rublue3748
Burner Inserter
Burner Inserter
 
Posts: 6
Joined: Fri Oct 28, 2016 12:14 am

Re: [0.16.29] 0 Pumpjacks!

Postby Loewchen » Tue Mar 13, 2018 3:37 am

Loewchen
Global Moderator
Global Moderator
 
Posts: 4189
Joined: Wed Jan 07, 2015 5:53 pm

Re: [0.16.29] 0 Pumpjacks!

Postby impetus maximus » Tue Mar 13, 2018 4:29 am

hapes what are you using to display graphics? card, integrated etc.
User avatar
impetus maximus
Smart Inserter
Smart Inserter
 
Posts: 1299
Joined: Sat Aug 20, 2016 10:07 pm

Re: [0.16.29] 0 Pumpjacks!

Postby hapes » Tue Mar 13, 2018 3:40 pm

GeForce GTX 660. It's an older card, but it checks out (only used that for the star wars line, I haven't actually looked if there's something wrong with the card - though this is new behavior for Factorio on my system).
hapes
Burner Inserter
Burner Inserter
 
Posts: 7
Joined: Fri May 16, 2014 3:58 am

Re: [0.16.29] 0 Pumpjacks!

Postby hapes » Tue Mar 13, 2018 3:41 pm

It also happened with pipes, but I haven't done any significant analysis of other objects.
hapes
Burner Inserter
Burner Inserter
 
Posts: 7
Joined: Fri May 16, 2014 3:58 am

Re: [0.16.29] 0 Pumpjacks!

Postby impetus maximus » Tue Mar 13, 2018 7:08 pm

ok thanks. reason i'm asking is this happens to me on 0.15.37 from time to time with Intel HD 3000 graphics.
User avatar
impetus maximus
Smart Inserter
Smart Inserter
 
Posts: 1299
Joined: Sat Aug 20, 2016 10:07 pm

Re: [0.16.29] 0 Pumpjacks!

Postby hapes » Wed Mar 14, 2018 5:12 am

This seems to be fixed in 0.16.30
hapes
Burner Inserter
Burner Inserter
 
Posts: 7
Joined: Fri May 16, 2014 3:58 am


Return to Duplicates

Who is online

Users browsing this forum: No registered users and 0 guests