[0.15.14] Beacon "shivering" in blueprint preview

This subforum contains all the issues which we already resolved.
Post Reply
Hildegarde
Burner Inserter
Burner Inserter
Posts: 5
Joined: Fri May 05, 2017 7:37 pm
Contact:

[0.15.14] Beacon "shivering" in blueprint preview

Post by Hildegarde »

I just noticed that when you create a blueprint that contains a beacon, it is then shivering in the blueprint preview.

Steps to reproduce :

1) Create a new blueprint and blueprint something that contains a beacon (a beacon alone is enough)
2) Look at the preview, the image is now moving around like shivering

If you hover the pointer above the blueprint in your inventory after validation, the preview image is still shivering.

As far as I noticed, the problem does not show in any blueprint not containing any beacons.

(Sorry if the terms are not correct, I am not a native English speaker ^^ )
Attachments
factorio bug.jpg
factorio bug.jpg (766.47 KiB) Viewed 2404 times

grokzen
Manual Inserter
Manual Inserter
Posts: 4
Joined: Fri May 26, 2017 4:13 pm
Contact:

Re: [0.15.14] Beacon "shivering" in blueprint preview

Post by grokzen »

I can confirm this happens in 0.15.4


Rseding91
Factorio Staff
Factorio Staff
Posts: 10105
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.15.14] Beacon "shivering" in blueprint preview

Post by Rseding91 »

Thanks for the report. It's now fixed for the next version of 0.15.
If you want to get ahold of me I'm almost always on Discord.

User avatar
Jon8RFC
Filter Inserter
Filter Inserter
Posts: 476
Joined: Tue May 10, 2016 3:39 pm
Contact:

Re: [0.15.14] Beacon "shivering" in blueprint preview

Post by Jon8RFC »

Rseding91 wrote:Thanks for the report. Added sweater to beacons living in blueprint climates. It's now fixed for the next version of 0.15.
FTFY
Image

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users