Search found 210 matches

by AntiElite
Fri Sep 20, 2019 3:45 pm
Forum: Minor issues
Topic: [Rseding91] [0.17.69] Upgrade Planner on alternating underground belts
Replies: 1
Views: 159

[Rseding91] [0.17.69] Upgrade Planner on alternating underground belts

When having alternating red/yellow undergrounds being upgraded in editor mode, the result is wrong:

See: https://youtu.be/UaO819LWsZ0
by AntiElite
Thu Aug 22, 2019 12:10 am
Forum: Minor issues
Topic: [posila] [0.17.62] Power poles do not place sometimes
Replies: 9
Views: 604

Re: [posila] [0.17.62] Power poles do not place sometimes

I was the host, but i think Rseding is right, i did move the mouse too fast.
It's quite annoying i do move it too fast so consistently though...
by AntiElite
Thu Aug 22, 2019 12:08 am
Forum: Not a bug
Topic: [0.17.66] Replay checkbox does not get remembered after restart.
Replies: 2
Views: 128

[0.17.66] Replay checkbox does not get remembered after restart.

When you check the replay checkbox, the settings gets remembered during this session, even when starting a new map.
However after a restart this setting is lost again :( .

PS: I love the replay functionality! Please keep supporting it.
by AntiElite
Mon Aug 05, 2019 10:58 am
Forum: Minor issues
Topic: [posila] [0.17.62] Power poles do not place sometimes
Replies: 9
Views: 604

Re: [0.17.62] Power poles do not place sometimes

I'm not talking about the very top row, but the second top row that also doesn't get power even though i left coverage :( .
See: https://i.imgur.com/CltXvz6.jpg
by AntiElite
Sun Aug 04, 2019 9:21 pm
Forum: Minor issues
Topic: [posila] [0.17.62] Power poles do not place sometimes
Replies: 9
Views: 604

[posila] [0.17.62] Power poles do not place sometimes

second top Inserter row gets no power pole when passing by.
see: https://youtu.be/E2m2RKgwBWI
by AntiElite
Wed Jun 26, 2019 11:12 pm
Forum: Resolved Problems and Bugs
Topic: [TOGoS] [0.17.51] Possibly unintended map generation changes
Replies: 14
Views: 5839

Re: [TOGoS] [0.17.51] Possibly unintended map generation changes

I don't mind any changes in generation during the experimental phase if they are favorable for the game. It's a risk we live with when running the experimental. (Speedrunner myself)
by AntiElite
Mon Jun 24, 2019 9:30 pm
Forum: Duplicates
Topic: [0.17.51] Bots idle over cliffs trying to place entities on occupied territory
Replies: 1
Views: 63

[0.17.51] Bots idle over cliffs trying to place entities on occupied territory

https://imgur.com/Q9r9hhW

Bots are trying to place entities at positions that are blocked by cliffs and idle there, even when there are no cliff-explosives in the network.
Bot's should not try to place entities at occupied positions.
by AntiElite
Wed Jun 12, 2019 11:17 pm
Forum: Won't fix.
Topic: [posila] [0.17.48] Window capture in OBS not working (dxgi-presentation-model)
Replies: 12
Views: 826

Re: [posila] [0.17.48] Window capture in OBS not working (dxgi-presentation-model)

Since not all streamers use game-capture (Sometimes you can't in weird setups) there is a potential you miss out on advertisement with large streamers trying and failing to stream the game. Also I am not sure all streaming and recording software does support game capture. I don't see an easy solutio...
by AntiElite
Wed Jun 12, 2019 6:11 pm
Forum: Won't fix.
Topic: [posila] [0.17.48] Window capture in OBS not working (dxgi-presentation-model)
Replies: 12
Views: 826

[posila] [0.17.48] Window capture in OBS not working (dxgi-presentation-model)

Hi, The window capture in OBS 23.1.0 gives me a black result since one of the recent patches (was still fine as of 10 days ago). The game capture is still working though. Bilka gave me the hint to change the config to "dxgi-presentation-model=copy" which fixed the problem so it must be related to th...
by AntiElite
Thu Apr 18, 2019 12:03 am
Forum: Won't fix.
Topic: [Dominik][0.17.31] Underground belt direction inconsistent
Replies: 9
Views: 717

[Dominik][0.17.31] Underground belt direction inconsistent

See video:

https://youtu.be/weKemN7Rtv8

When dragging an underground belt, the direction can be in 2 different states, but look the same to the user, so the behavior appears inconsistent.
by AntiElite
Wed Apr 17, 2019 11:47 pm
Forum: Resolved Problems and Bugs
Topic: [Dominik][0.17.31] Power poles building still bugged :(
Replies: 3
Views: 500

[Dominik][0.17.31] Power poles building still bugged :(

related: https://forums.factorio.com/viewtopic.php?f=11&t=68725 https://forums.factorio.com/viewtopic.php?f=11&t=68984 Bug see clip: https://clips.twitch.tv/CoweringFriendlyJamBIRB There are even 2 Bugs in this 8 seconds clip: #1: When starting dragging the pole, it does not place on max length, as ...
by AntiElite
Thu Apr 04, 2019 12:01 am
Forum: Not a bug
Topic: [0.17.22] Bot cannot place blueprinted pipe that would mix fluids
Replies: 2
Views: 184

[0.17.22] Bot cannot place blueprinted pipe that would mix fluids

When you place a pipe ghost and then change a recipe, you may creat a ghostpipe that cannot be put down by a bot,
Video:
https://clips.twitch.tv/BoxyTenuousGoshawkAliens
by AntiElite
Wed Apr 03, 2019 10:51 pm
Forum: Won't fix.
Topic: [Dominik][0.17.24] Gap in Belt when starting dragging from a played belt
Replies: 1
Views: 236

[Dominik][0.17.24] Gap in Belt when starting dragging from a played belt

This often happens to me in the Speedruns, when i tripple belt while running: If you move your mouse very fast while placing belt, you will skip some blocks and only have 2 placement samples that are not adjacent. Usually the game fills all blocks in between those 2 samples with belt, so you don't e...
by AntiElite
Fri Mar 29, 2019 8:33 pm
Forum: Resolved Problems and Bugs
Topic: [Dominik][0.17.23] Power poles respawning from nowhere after deconstruction
Replies: 5
Views: 1137

[Dominik][0.17.23] Power poles respawning from nowhere after deconstruction

https://youtu.be/3nkl2Hshaqw

1. Drag place Power poles
2. Deconstruct them
3. Repeat: drag place Power poles

Power poles reappear from nowhere, no item duplication.
by AntiElite
Wed Feb 27, 2019 2:34 am
Forum: Resolved Problems and Bugs
Topic: [Oxyd] [0.17.1] double click in tech tree does not start research
Replies: 1
Views: 374

[Oxyd] [0.17.1] double click in tech tree does not start research

If you double click a research you will queue it up, however if you double click the research in the tree instead you won't.
by AntiElite
Wed Feb 27, 2019 2:32 am
Forum: Pending
Topic: [kovarex] [0.17.1] Sound delay in MP
Replies: 1
Views: 140

[kovarex] [0.17.1] Sound delay in MP

The sounds on picking up items in MP from furnaces or chest are not part of the latency hiding and therefore are delayed, which results in a strage feedback sound that is asynchronous to your actions.

Go to advanced search