Search found 8 matches

by a-mann
Sat Apr 13, 2019 10:06 am
Forum: Won't fix.
Topic: [0.17.31] Fuel consumption of Burner Mining Drill: rounding error
Replies: 4
Views: 377

Re: [0.17.31] Fuel consumption of Burner Mining Drill: rounding error

I have done more tests: A Boiler, a Steam Engine, an Electric Mining Drill and 9 pieces of coal produced 279 pieces of ore instead of the expected 280 (with 40% Mining Productivity). A Boiler, a Steam Engine, a Lab, 3 pieces of coal and 20 Science Packs failed to research Automation 1 and Turrets (e...
by a-mann
Sat Apr 13, 2019 7:13 am
Forum: Won't fix.
Topic: [0.17.31] Fuel consumption of Burner Mining Drill: rounding error
Replies: 4
Views: 377

[0.17.31] Fuel consumption of Burner Mining Drill: rounding error

The fuel consumption of the Burner Mining Drill seems to have a rounding error. What do I do to reproduce: - Start a new sandbox game with all techs, items, cheat mode - Place a Burner Mining Drill on some iron ore, with a wooden chest as target - Feed exactly 3 pieces of coal to the drill What do I...
by a-mann
Tue Apr 09, 2019 7:44 pm
Forum: Resolved Problems and Bugs
Topic: [Dominik][0.17.26] Flamethrower Turret is missing fluid port arrows
Replies: 4
Views: 2429

Re: [0.17.26] Flamethrower Torret is missing fluid port arrows

Mining drills (which according to posila behave as ordinary pipes too) have arrows. So it should pe possible for flamethrowers to have them, too. This issue came up when a friend of mine played Factorio and had to ask me how to use the turret. There were no arrows, so he tried to put flamethrower am...
by a-mann
Tue Apr 09, 2019 6:40 pm
Forum: Not a bug
Topic: [0.17.26] Flamethrower turret connects to wrong fluid
Replies: 1
Views: 119

[0.17.26] Flamethrower turret connects to wrong fluid

With the fluid separation of 0.17 usually the player can't connect a building to a pipe with wrong fluid. But the flamethrower turret can be connected to any fluid (but only works when connected to correct fluids). Furthermore even after removing the pipe with the wrong fluid, the turret is still fu...
by a-mann
Tue Apr 09, 2019 6:34 pm
Forum: Resolved Problems and Bugs
Topic: [Dominik][0.17.26] Flamethrower Turret is missing fluid port arrows
Replies: 4
Views: 2429

[Dominik][0.17.26] Flamethrower Turret is missing fluid port arrows

Most buildings (like boilers, steam engines, ...) have arrows for the fluid ports when enabling ALT-mode. Only the flamethrower turret is missing these arrows. See attached screenshot.
by a-mann
Tue Apr 09, 2019 6:12 pm
Forum: Duplicates
Topic: [posila] [0.17.20] Graphics glitches when zooming out
Replies: 5
Views: 370

Re: [posila] [0.17.20] Graphics glitches when zooming out

Yes. A fresh install of 0.17.26 works with default settings.
by a-mann
Tue Mar 26, 2019 7:24 pm
Forum: Duplicates
Topic: [posila] [0.17.20] Graphics glitches when zooming out
Replies: 5
Views: 370

Re: [0.17.20] Graphics glitches when zooming out

posila wrote:
Tue Mar 26, 2019 7:15 pm
Thanks for the report.
As a workaround, set "Video memory usage" graphics setting to "All"
This helps. Thank you.
by a-mann
Tue Mar 26, 2019 7:13 pm
Forum: Duplicates
Topic: [posila] [0.17.20] Graphics glitches when zooming out
Replies: 5
Views: 370

[posila] [0.17.20] Graphics glitches when zooming out

When zooming out, some objects (for example Radars and Locomotives) look very strange (see attached screenshots). Zooming in again fixes it. Most other objects and the background look OK even if zoomed out.

My graphics card seems to be ok, because in 0.16.51 everything looked fine.

Go to advanced search