Search found 6 matches

by Pankeko
Tue Oct 15, 2019 10:23 pm
Forum: Technical Help
Topic: [0.17.70] Transparent edges on belts at a certain zoom level
Replies: 2
Views: 156

Re: [0.17.70] Transparent edges on belts at a certain zoom level

posila wrote:
Tue Oct 15, 2019 10:06 pm
Hello, this is known issue - it's problem with the sprites; curves and endings don't tile very well. I have not figure out what would be best way to solve it, yet.

It is not HW/driver problem.
Oh alright, thanks for the clarification! :D
by Pankeko
Tue Oct 15, 2019 10:00 pm
Forum: Technical Help
Topic: [0.17.70] Transparent edges on belts at a certain zoom level
Replies: 2
Views: 156

[0.17.70] Transparent edges on belts at a certain zoom level

I notice this small little issue that i think only I am having it When i zoom at certain levels some weird transparent lines appear on the belt edges, mostly horizontally and circular belts. no idea how to reproduce the conditions, it happens with or without mods. i have a gtx 750 TI, i've updated t...
by Pankeko
Fri Apr 05, 2019 7:35 pm
Forum: News
Topic: Friday Facts #289 - Character GUI
Replies: 136
Views: 17511

Re: Friday Facts #289 - Character GUI

I'd love to see a table for favorite items you can pick and choose, my friend has issues looking for stuff now and again and I say it's silly just search the item and you'd be fine, but it seems like a good concept, something you can toggle on and off just like the buttons for copy and paste.
by Pankeko
Thu Apr 04, 2019 9:04 pm
Forum: Gameplay Help
Topic: I don't understand fluids.
Replies: 5
Views: 506

Re: I don't understand fluids.

I thought that system was already in place!
I guess thats a good solution. Just separate the steam pipes into two so each 11 exchangers go to 16 turbines
by Pankeko
Thu Apr 04, 2019 7:51 pm
Forum: Gameplay Help
Topic: I don't understand fluids.
Replies: 5
Views: 506

Re: I don't understand fluids.

Well that's reassuring xD hahahaa
by Pankeko
Thu Apr 04, 2019 6:10 pm
Forum: Gameplay Help
Topic: I don't understand fluids.
Replies: 5
Views: 506

I don't understand fluids.

I don't know if it's intended or a bug or just a quirky mechanic Basically I have a setup with 22 heat exchangers working perfectly fine, 800 heat and 190 water around that, the issue happens when delivering the steam to the turbines I would love an explanation, because I'm truly clueless on how it ...

Go to advanced search