Search found 41 matches

by enchant
Wed Nov 13, 2019 11:30 am
Forum: Mods
Topic: [MOD 0.17] Industrial Revolution
Replies: 824
Views: 81495

Re: [MOD 0.17] Industrial Revolution

I tried IR back when it first came out. After playing a couple non-IR games, I'd like to continue with my original IR save. I've disabled the conflicting mods (bobs, squeak-thru, etc.) and re-enabled IR. However, when I load my game back in, I get a lot of failures that generally point to a missing ...
by enchant
Sat Nov 09, 2019 11:55 am
Forum: Bob's mods
Topic: [0.17.x] Bob's Mods: General Discussion
Replies: 528
Views: 51607

Re: [0.17.x] Bob's Mods: General Discussion

Checking my power usage, electric furnaces use up the most juice, but robot charging points are an uncontested second. I generally place them willy nilly, but do they use up electricity when not in use, or only when charging a bot?
by enchant
Thu Oct 03, 2019 9:18 am
Forum: Bob's mods
Topic: [0.17.x] Bob's Mods: General Discussion
Replies: 528
Views: 51607

Re: [0.17.x] Bob's Mods: General Discussion

Thanks, Bob. I hate how much real estate a train station takes up, but in the end, pipes aren't a whole lot less.
by enchant
Wed Oct 02, 2019 6:47 pm
Forum: Bob's mods
Topic: [0.17.x] Bob's Mods: General Discussion
Replies: 528
Views: 51607

Re: [0.17.x] Bob's Mods: General Discussion

I've got a question. I'm sure this must have been discussed before, but I searched around in this thread and couldn't find what I'm looking for. Especially in the late game, I find myself needing to move massive amounts of liquid from here to there. My 500 boilers need water from yonder lake way ove...
by enchant
Tue Sep 10, 2019 9:35 pm
Forum: Mods
Topic: [MOD 0.17] Industrial Revolution
Replies: 824
Views: 81495

Re: [MOD 0.17+] Industrial Revolution (0.99.x)

It's not "Currently supported", but someone took care of it , or has tried to. Not tried it personally. Mod discussion page doesn't look too promising, mind. Thanks for that. I gave it a quick try, but it failed upon load, so I just disabled it. It's not a massive problem (so far). For the most par...
by enchant
Tue Sep 10, 2019 8:47 pm
Forum: Mods
Topic: [MOD 0.17] Industrial Revolution
Replies: 824
Views: 81495

Re: [MOD 0.17+] Industrial Revolution (0.99.x)

Is Industrial Revolution compatible with Nanobots? I tried using the upgrade planner to replace burner inserters with regular inserters. The planner marked the burner inserters with the yellow circle, but they're not getting replaced.

Image
by enchant
Tue Sep 10, 2019 9:47 am
Forum: Mods
Topic: [MOD 0.17] Industrial Revolution
Replies: 824
Views: 81495

Re: [MOD 0.17+] Industrial Revolution (0.99.x)

Rithordus wrote:
Mon Sep 09, 2019 8:15 pm
By the time you get to bots, you "should" have upgraded your assemblers to electric, in which case fuel values won't matter.
That's a good point.

And thanks, Deadlock, for the explanation of all that. Now back to it...
by enchant
Mon Sep 09, 2019 8:07 pm
Forum: Mods
Topic: [MOD 0.17] Industrial Revolution
Replies: 824
Views: 81495

Re: [MOD 0.17+] Industrial Revolution (0.99.x)

This is easily fixed by putting some coal in first so that's its designated fuel type. Nothing wrong with the mod here, it's just wooden beams have a fuel value. Is this something that can also happen with vanilla? Seems kinda kludgy, because once I get bots going, I'm going to want to copy/paste s...
by enchant
Mon Sep 09, 2019 7:32 pm
Forum: Mods
Topic: [MOD 0.17] Industrial Revolution
Replies: 824
Views: 81495

Re: [MOD 0.17+] Industrial Revolution (0.99.x)

Sorry if this has been reported before. I haven't read the entire thread. I've got a copper assembler producing copper capped beams. On the left is a belt containing wooden beams and copper plate. On the right is a belt containing coal and copper rivets. I think what's happening is that the assemble...
by enchant
Sat Sep 07, 2019 3:51 pm
Forum: Mods
Topic: [MOD 0.17] Industrial Revolution
Replies: 824
Views: 81495

Re: [MOD 0.17+] Industrial Revolution (0.9.x)

MiiNiPaa wrote:
Sat Sep 07, 2019 1:45 pm
Doing this without adjustable inserters is actually fun.
The inserter above the yellow belt assembler looks like it's reaching up-left. Is it having a stroke?
by enchant
Sat Sep 07, 2019 11:45 am
Forum: Mods
Topic: [MOD 0.17] Industrial Revolution
Replies: 824
Views: 81495

Re: [MOD 0.17+] Industrial Revolution (0.9.x)

I'm a couple hours into my first game with this. I'm playing this mod on top of pure vanilla. First: Holy crap. I'm a big steampunk fan and the graphics and animations in this mod are gorgeous. I ate my breakfast while zoomed in on an assembly machine making copper plate. Looking forward to all the ...
by enchant
Thu Aug 29, 2019 9:00 pm
Forum: News
Topic: Friday Facts #309 - Controversial opinions
Replies: 291
Views: 21845

Re: Friday Facts #309 - Controversial opinions

my 2 cents. Man, you said absolutely *everything* I wanted to say! Thanks for saving me the time. Just to +1 on a concept you spoke of... One of the things I love about Factorio is that you can play it the way you want to play it. We're all different. I have no need for night or biters. I turned th...
by enchant
Sun Aug 25, 2019 8:58 pm
Forum: Bob's mods
Topic: [0.17] Please post bugs and balance issues here.
Replies: 467
Views: 25744

Re: [0.17] Please post bugs and balance issues here.

Okay, I looked into it. Even in base, the normal pumpjack has a fast replace group of "pumpjack", and my modded pumpjacks use the same one. therefore, there's no reason why it shouldn't work. Are you possibly using any other mods that might change the base game pumpjacks fast replace group? Not as ...
by enchant
Thu Aug 22, 2019 1:24 pm
Forum: Bob's mods
Topic: [0.17] Please post bugs and balance issues here.
Replies: 467
Views: 25744

Re: [0.17] Please post bugs and balance issues here.

I don't know if this is a problem with Bob's or vanilla. When using the upgrade planner, I can't select a normal pumpjack as the to-be-replaced item. It only lists pumpjack 2-5. So I'm unable to upgrade existing vanilla pumpjacks with the upgrade planner. Is this because in vanilla, there would be n...
by enchant
Thu Jun 13, 2019 10:46 am
Forum: Bob's mods
Topic: Upgrading robots
Replies: 7
Views: 415

Re: Upgrading robots

But I'll definitely give that a try next time around.

Now I need a mod to give me 12 quintillion blue circuits to make new new mk4 bots.
by enchant
Wed Jun 12, 2019 8:36 pm
Forum: Bob's mods
Topic: Upgrading robots
Replies: 7
Views: 415

Re: Upgrading robots

basically, for that to work, you'll need a roboport that is part of the network near your powerplant that you leave turned on when you turn off everything else, and eventually, all the robots should fly back over to that one port. then you can go around and clean out all the other roboports before ...
by enchant
Wed Jun 12, 2019 1:50 pm
Forum: Bob's mods
Topic: Upgrading robots
Replies: 7
Views: 415

Re: Upgrading robots

Thanks for the good info. I'm going to try saving a game and basically turning off the base by unplugging the power and see if that gets them to ultimately stop flying.
by enchant
Wed Jun 12, 2019 10:08 am
Forum: Bob's mods
Topic: Upgrading robots
Replies: 7
Views: 415

Upgrading robots

I typically don't bother using the vanilla robots and build mk2 bots from the start for general use. I'm building my first bot-based base and currently have about 20k logistic bots flying around. Them mk4 bots sure are shiny, but since I've already got so many mk2s in the field, how do I replace the...
by enchant
Mon May 20, 2019 9:28 am
Forum: Bob's mods
Topic: [0.17] Please post bugs and balance issues here.
Replies: 467
Views: 25744

Re: [0.17] Please post bugs and balance issues here.

evandy wrote:
Sun May 19, 2019 10:56 pm
Seems like the same issue I reported to nanobots a day or two ago. You can find it here: https://github.com/Nexela/Nanobots/issues/95

Might want to pile on with your info for easier debug and repair.
Done.
by enchant
Sun May 19, 2019 8:56 pm
Forum: Bob's mods
Topic: [0.17] Please post bugs and balance issues here.
Replies: 467
Views: 25744

Re: [0.17] Please post bugs and balance issues here.

If I use the upgrade planner tool to replace all fast inserters with ultimate stack inserters, it marks the fast inserters, but doesn't replace them. Latest 17.x Factorio All mods updated Although I've researched robots, I haven't made any yet. I'm using nanobots. As far as I can tell, everything el...

Go to advanced search