Search found 26 matches

by innesm
Mon Mar 25, 2019 5:16 pm
Forum: Won't fix.
Topic: [0.17.14] circular belt loop "backs up" (items stop) when full
Replies: 3
Views: 378

Re: [0.17.14] circular belt loop "backs up" (items stop) when full

Fair enough - I wasn't sure whether or not it was a change of behaviour.
by innesm
Mon Mar 25, 2019 9:37 am
Forum: Won't fix.
Topic: [0.17.14] circular belt loop "backs up" (items stop) when full
Replies: 3
Views: 378

[0.17.14] circular belt loop "backs up" (items stop) when full

Create a looping belt, and insert items onto it from a chest - when the belt lane becomes full, the items stop moving.
by innesm
Wed Dec 19, 2018 12:39 pm
Forum: Mods
Topic: [MOD 0.17.x]Helmod: Assistant to plan its base.
Replies: 257
Views: 56231

Re: [MOD 0.16.x]Helmod: Assistant to plan its base.

How do you stop helmod from deleting your "production line"? If I build up a list of recipes to produce a final product, then click a different helmod tab, then click back, all the recipes apart from the final one are deleted. Is there a way to stop helmod from doing this? I must be missing some asp...
by innesm
Mon Jul 23, 2018 9:20 pm
Forum: Logistic Train Network
Topic: LTN 1.7.9 stopped working [resolved in 1.7.12]
Replies: 14
Views: 1504

Re: LTN 1.7.9 stopped working

Thank you! It's been working great since I updated.
by innesm
Fri Jul 20, 2018 12:50 pm
Forum: Logistic Train Network
Topic: LTN 1.7.9 stopped working [resolved in 1.7.12]
Replies: 14
Views: 1504

Re: LTN 1.7.9 stopped working

I noticed that the LogisticTrainStops table was empty, hence the "first ltn stop created" message when I created a new stop, but I couldn't see any code to rebuild this from scratch - I am guessing it is persisted by Factorio between saves, and added to based on the entity created event? I haven't d...
by innesm
Fri Jul 20, 2018 11:33 am
Forum: Logistic Train Network
Topic: LTN 1.7.9 stopped working [resolved in 1.7.12]
Replies: 14
Views: 1504

Re: LTN 1.7.9 stopped working

That was the entire log file.
by innesm
Tue Jul 17, 2018 6:29 pm
Forum: Logistic Train Network
Topic: LTN 1.7.9 stopped working [resolved in 1.7.12]
Replies: 14
Views: 1504

Re: LTN 1.7.9 stopped working

Attached a log with some mods removed (no mods that weren't around while LTN was still working). I did a few things while logging was enabled to see if there'd be any output from LTN, because otherwise it wasn't logging anything apart from an initial on loaded message. "First LTN Stop built" when I ...
by innesm
Tue Jul 17, 2018 9:08 am
Forum: Logistic Train Network
Topic: LTN 1.7.9 stopped working [resolved in 1.7.12]
Replies: 14
Views: 1504

Re: LTN 1.7.9 stopped working

Happening again. :( Same symptoms as before. LTN seems to die globally - zombie trains are left with old schedules and LTN stops do not output requested items/amounts. Once I clean up the zombie trains (just delete their schedules apart from the Depot station), nothing moves on the network.
by innesm
Mon Jul 09, 2018 1:26 pm
Forum: Logistic Train Network
Topic: LTN 1.7.9 stopped working [resolved in 1.7.12]
Replies: 14
Views: 1504

Re: LTN 1.7.9 stopped working

Yep - when I re-did my depots I got rid of that ganging together of the stop inputs (I am also taking your advice about provide thresholds to heart and going around upping amounts as a side-task). The weird thing about this problem is that it seems to be a global break-down affecting what was a prev...
by innesm
Mon Jul 09, 2018 1:22 pm
Forum: Bob's mods
Topic: [0.12.x][v0.12.11] Bob's Warfare mod
Replies: 301
Views: 119202

Re: [0.12.x][v0.12.11] Bob's Warfare mod

I just researched uranium ammo in Seablock mod pack, then looked at the recipe, and can confirm you successfully made uranium ammo much more complicated :)
by innesm
Sat Jul 07, 2018 9:36 am
Forum: Logistic Train Network
Topic: LTN 1.7.9 stopped working [resolved in 1.7.12]
Replies: 14
Views: 1504

Re: LTN 1.7.9 stopped working

Trains look okay - they are all automatic and sitting in depot stations. To simplify things I've deleted all the auto-named depots to eliminate that as an issue. https://i.imgur.com/Nf7btb3.png Still nothing was happening so to test that LTN was working I created a simple test network in the problem...
by innesm
Fri Jul 06, 2018 8:15 pm
Forum: Logistic Train Network
Topic: LTN 1.7.9 stopped working [resolved in 1.7.12]
Replies: 14
Views: 1504

Re: LTN 1.7.9 stopped working

I'm running Factorio version 0.16.49 (seablock mod pack), and LTN 1.7.9. I've been running this combination for a few weeks without trouble. I installed those two mods for making bob/angel machines versions more colourful/distinguishable. Uninstalling those had no effect. Between a couple-of-hours-o...
by innesm
Fri Jul 06, 2018 10:09 am
Forum: Logistic Train Network
Topic: LTN 1.7.9 stopped working [resolved in 1.7.12]
Replies: 14
Views: 1504

LTN 1.7.9 stopped working [resolved in 1.7.12]

Hmmm, I wonder if I just got hit by the same problem?? Today I found my LTN network which had been running fine completely stopped working. Initially I was seeing LTN trains arriving at loading stations, no output signal on the LTN station appearing, so nothing was being loaded into the trains. I be...
by innesm
Tue Jun 12, 2018 1:29 pm
Forum: Mods
Topic: [0.18] Sea Block Pack 0.4.8
Replies: 1644
Views: 558399

Re: [0.16] Sea Block Pack 0.2.11

I just want to check, having seen the talk about science cost tweaker mod that is incorporated into the seablock pack. I had trouble opening a seablock map, saved a few months ago, in the current combination of seablock pack and compatible factorio version. I needed to update the science cost tweake...
by innesm
Thu Mar 15, 2018 11:32 am
Forum: Mods
Topic: [0.18] Sea Block Pack 0.4.8
Replies: 1644
Views: 558399

Re: [0.16] Sea Block Pack 0.2.4

Ah okay thanks. - it's very misleading, as the building has an input and an output, but it generates output without needing an input? And it's just called a pump. For a fluid-generating building I would expect it to just have a single connector of output type. (this isn't a seablock pack issue, of c...
by innesm
Thu Mar 15, 2018 11:02 am
Forum: Mods
Topic: [0.18] Sea Block Pack 0.4.8
Replies: 1644
Views: 558399

Re: [0.16] Sea Block Pack 0.2.4

Hi I have a quick question about an item that is craftable in Seablock - a kind of pump that I think is called bob-pump. I can craft them, and place them, and power them, but they don't do anything - I tried wiring them to circuit network - not possible. Click on them and you get an empty "choose re...
by innesm
Mon Mar 12, 2018 1:03 pm
Forum: Mods
Topic: [0.18] Sea Block Pack 0.4.8
Replies: 1644
Views: 558399

Re: [0.16] Sea Block Pack 0.2.3

>as for wind, there can't be fluctuation because there is no wind at all in factorio.

The cloud shadows are always moving, so in fact there is always wind in Factorio.
by innesm
Fri Oct 06, 2017 2:26 pm
Forum: News
Topic: Friday Facts #211 - The little things
Replies: 69
Views: 16090

Re: Friday Facts #211 - The little things

>shouldnt the drawing and gamemechanics of entities be seperated to the point to use them independently?

Imagine how great Factorio was if the commenters on here were writing it...
by innesm
Thu Sep 28, 2017 1:51 pm
Forum: General discussion
Topic: Belts, how far is too far?
Replies: 34
Views: 7407

Re: Belts, how far is too far?

Elok, how do the solvable problems that you hit with your train-based outpost get solved by using belts?
by innesm
Mon Sep 25, 2017 1:49 pm
Forum: Ideas and Suggestions
Topic: See logistic supply when selecting items
Replies: 1
Views: 228

Re: See logistic supply when selecting items

It'd also be nice if you could see the "delivering" amount for a character logistic slot, like what you can see when you mouse-over a requester chest.

Go to advanced search