Search found 31 matches

by logris
Fri May 27, 2016 9:23 pm
Forum: Multiplayer
Topic: Vanilla|0.13|AU] SUG Dedicated Server
Replies: 17
Views: 4233

Re: [Modded|0.12.33|AU] MP Dedicated Server

I haven't seen too much demand on this server unfortunetly so if anyone wants to pay for it this month lemme know. Currently it costs $5.65USD a month. Not having a job or any sort of income makes it a bit harder for me to keep it up. It's due on the first of June so lemme know. I've just donated $...
by logris
Mon May 16, 2016 10:25 am
Forum: Multiplayer
Topic: Vanilla|0.13|AU] SUG Dedicated Server
Replies: 17
Views: 4233

Re: [Vanilla|0.12.33|AU] MP Dedicated Server

Hi NoPantsMcDance
We (Degraine and myself) were playing tonight when the server stopped responding and we both got kicked.
I managed to reconnect a couple of minutes later, but it is now stuck in a desync loop as soon as I connect.

Could you please rollback to a previous save?
Thanks
by logris
Mon May 09, 2016 3:16 am
Forum: Multiplayer
Topic: Vanilla|0.13|AU] SUG Dedicated Server
Replies: 17
Views: 4233

Re: [Vanilla|0.12.33|AU] MP Dedicated Server

I just wanted to say thanks to NoPantsMcDance for this server. This is the first server I've been able to get a decent ping to from New Zealand.

I like the mod choice too, as I've been trying Bob's mods out on my own and feeling overwhelmed at times. Here I just felt whelmed :lol:
by logris
Sun May 01, 2016 2:00 am
Forum: Not a bug
Topic: Game crashes when loading crazy map on old pc
Replies: 2
Views: 1206

Re: Game crashes when loading crazy map on old pc

I would also recommend not using a pirated copy of the game and expecting support for it.
It's a fantastic game, you really should consider buying it and supporting the devs.
by logris
Fri Apr 01, 2016 3:55 am
Forum: Show your Creations
Topic: My first five factories
Replies: 2
Views: 1826

Re: My first five factories

DonParpan wrote:Tried a to convince a friend to play it but he said something about not wanting to get addicted to a new game...

So What do you think?
I think you need to find some better friends ;)
by logris
Mon Feb 22, 2016 2:20 am
Forum: Gameplay Help
Topic: Completely confused by Smart Chests.
Replies: 9
Views: 3467

Re: Completely confused by Smart Chests.

You also need to link the power poles together with red wire. At the moment they only have the one (copper power) wire between them. So the inserter on the left is seeing zero copper plates on it's circuit network, while the one on the right gets to see what's in the smart chest. You can hover the m...
by logris
Mon Feb 01, 2016 4:25 am
Forum: Multiplayer
Topic: [Aus] Looking for players for MP
Replies: 17
Views: 26338

Re: [Aus] Looking for players for MP

I'd be interested in playing with you. I'm from NZ, so I haven't really been able to play on any US or EU servers.

I don't usually play during the week though - I find it hard to maintain a healthy sleep pattern otherwise ;)
by logris
Mon Jan 11, 2016 3:42 am
Forum: Gameplay Help
Topic: Rail Siganal help
Replies: 2
Views: 8265

Re: Rail Siganal help

The signals have to go on the right hand side of the track. In your screenshot you have them on the opposite sides of the track for both sets of track. This is having the effect of letting the train enter the cross section but not allowing it to exit, or for travelling in the opposite direction it l...
by logris
Sun Jan 10, 2016 4:56 am
Forum: Fan Art
Topic: I love buffers
Replies: 20
Views: 37683

Re: I love buffers

Wow :o I think you're right - you love buffers :P
by logris
Sun Jan 10, 2016 4:52 am
Forum: Multiplayer
Topic: [Vanilla|0.14|US] SUG Dedicated Server
Replies: 416
Views: 136272

Re: [Vanilla|0.12.21|US] MP Dedicated Server

I'm getting desynced every time I try and connect.
I was looking forward to joining a fairly fresh map.
by logris
Sun Jan 03, 2016 2:57 am
Forum: Mechanical Throughput Magic (circuit-free)
Topic: Space Efficient Red Circuit Production
Replies: 7
Views: 47213

Re: Space Efficient Red Circuit Production

I have put this to use in my latest factory. I added some assemblers for copper wire and green circuits to it, and made that tileable also. I'm not sure if I really needed Mk3 assemblers for the wire/green circuits, it looked like Mk2's were struggling to begin with. I've actually got 4 sets of thes...
by logris
Sun Dec 13, 2015 2:10 am
Forum: Resolved Problems and Bugs
Topic: Crash whilst loading
Replies: 2
Views: 5130

Re: Crash whilst loading

Most likely you are running out of video RAM. Crashing at 10% means it's crashed while trying to load all the sprites into VRAM. Try following solution 1 from here: https://forums.factorio.com/forum/viewtopic.php?f=7&t=9300 You will either need to remove the mods and use the settings screen in g...
by logris
Wed Oct 21, 2015 2:13 am
Forum: Not a bug
Topic: roboport stacks won't combine
Replies: 1
Views: 2760

Re: roboport stacks won't combine

Roboports only have a stack size of five.
What you are seeing is the correct behaviour.
by logris
Fri Oct 16, 2015 2:08 am
Forum: Pending
Topic: [0.12.10] Unable to craft copper wire in any GUI
Replies: 1
Views: 4347

Re: [0.12.10] Unable to craft copper wire in any GUI

It's been moved to the Logistics tab now.
by logris
Thu Aug 13, 2015 10:15 pm
Forum: Not a bug
Topic: Tearing without Vsync but only 60fps - GTX 780 AMP
Replies: 6
Views: 9944

Re: Tearing without Vsync but only 60fps - GTX 780 AMP

No matter if I select Vsync or not I always "only" have 60fps. Also I get tearing even though I don't have more than 60fps (measured with FRAPS). I am using the nVidia GTX 780 GPU (as the Zotac AMP version). Factorio limits to "only" 60 FPS as it only does 60 UPS (updates per se...
by logris
Sat Jul 18, 2015 10:23 pm
Forum: Resolved Problems and Bugs
Topic: [posila] only 50 FPS with vsync activated
Replies: 21
Views: 9341

Re: only 50 FPS with vsync activated

What's your refresh rate of your monitor? I'm guessing you're getting 50FPS with VSync enabled because your monitor is running at 50Hz.
VSync makes the game wait to draw to the screen until the next time the monitor refreshes.
So you can never have a higher FPS than refresh rate with VSync.
by logris
Thu May 07, 2015 9:36 am
Forum: Not a bug
Topic: [0.11.22]entity.energy behaving weird
Replies: 3
Views: 7483

Re: [0.11.22]entity.energy behaving weird

Have a look at this bug post: https://forums.factorio.com/forum/vie ... =23&t=9297
Maybe it's similar to what you're seeing?
by logris
Sat Mar 28, 2015 3:00 am
Forum: Pending
Topic: The game crashes at 10% when loading mods
Replies: 3
Views: 5618

Re: The game crashes at 10% when loading mods

Sounds like you probably don't have enough video RAM.
Try the fixes suggested here: https://forums.factorio.com/forum/vie ... f=7&t=9300
by logris
Sun Mar 22, 2015 8:10 am
Forum: Resolved Problems and Bugs
Topic: [0.11.19] [kovarex] Number of needed resources sometimes wrong
Replies: 11
Views: 5994

Re: [0.11.19] Number of needed resources sometimes wrong

Didn't those recipe lines where the number wasn't satisfied from inventory but crafting.. .... use to be yellow or something.. precisely to alert you you might not have added that component? Yes it does normally show them in yellow, but in this case there's not enough processing units to craft them...
by logris
Fri Mar 20, 2015 7:53 am
Forum: Cheatsheets / Calculators / Viewers
Topic: Foreman 0.1.9 - A factory optimisation tool.
Replies: 349
Views: 259664

Re: Foreman - A factory optimisation tool. Now 11.X compatible!

I managed to get a NullReferenceException while using this. Steps to reproduce: Drag an output to create a new connection. While the window to choose a recipe/output node is open, right click the connection source and delete the node. Choose a recipe/output, and the exception appears. Here's the sta...

Go to advanced search