Search found 7 matches

by Robobrine
Sat Feb 06, 2021 10:11 pm
Forum: Not a bug
Topic: [1.1.21] Searching Production UI for 'science' brings up unexpected results
Replies: 10
Views: 934

Re: Production screen: Filtering for 'science' bring up mostly anything but science

It also searches the item description, not just the name.

eg:
Speed module
Increases machine speed at a cost of increasing energy consumption.

According to 94844 this is intended.
by Robobrine
Tue Aug 04, 2020 10:49 am
Forum: Resolved Problems and Bugs
Topic: [0.18.41] Rail Placement on Map Mode doesn't act as expected
Replies: 4
Views: 527

Re: [0.18.41] Rail Placement on Map Mode doesn't act as expected

This actually extends to placing any entity from map view that isn't a ghost. Not too important for normal vanilla, but quite annoying in sandbox mode or with increased reach distance. Normal clicking does nothing, but moving the mouse while holding the button down will place the entities, but also ...
by Robobrine
Thu May 28, 2020 9:36 pm
Forum: Not a bug
Topic: [0.18.28] Artillery researches faster than robot worker speed
Replies: 5
Views: 443

Re: [0.18.28] Artillery researches faster than robot worker speed

Found the problem, two of your labs aren't getting any purple science, you somehow got some yellow science on the wrong lane and it's clogging up the belt.
by Robobrine
Tue May 05, 2020 6:16 pm
Forum: Resolved Problems and Bugs
Topic: [0.18.22] Tiles do not render correctly when switching surface while in map view
Replies: 1
Views: 784

[0.18.22] Tiles do not render correctly when switching surface while in map view

When switching to a different surface while in map view the game will continue to render the tiles from the previous surface. This seems to be purely graphical and does not affect gameplay. Changing a tile will update the graphics and fix the problem, and so does switching surface while not in map v...
by Robobrine
Thu Jan 30, 2020 7:53 am
Forum: Not a bug
Topic: [0.18] Missing "show combinator settings when detailed info is on" setting?
Replies: 1
Views: 256

Re: [0.18] Missing "show combinator settings when detailed info is on" setting?

It's now Interface > Alt-mode > Show combinator settings in "Alt-mode"
by Robobrine
Fri Sep 27, 2019 1:14 pm
Forum: News
Topic: Friday Facts #314 - 0.17 stable
Replies: 105
Views: 23569

Re: Friday Facts #314 - 0.17 stable

Since the original post seems to not be available right now, here's a copy of it from the fffbot on reddit : Friday Facts #314 - 0.17 stable Posted by Klonan on 2019-09-27, all posts Hello, technically this post is the Pi Friday Facts, but unfortunately we can't think of anything special to do... ma...
by Robobrine
Wed Jun 13, 2018 11:51 am
Forum: Mods
Topic: [MOD 0.16.x, 0.17.x, 0.18.x, 1.1.x] SCTM
Replies: 150
Views: 24139

Re: [MOD 0.16.x] SCTM

Hey mexmer, first of all, really like the mod, fits in nicely with large mod packs! I have a question: Green science only needs copper and iron and no tin and lead when playing with Bob's, Angel's and Omnimatter. With Bob's and Angel's alone it needs both tin and lead, but adding Omnimatter seems to...

Go to advanced search