Search found 67 matches

by c0bRa
Tue Oct 23, 2018 2:34 pm
Forum: News
Topic: Friday Facts #265 - Nomenclature & Steam networking
Replies: 116
Views: 15475

Re: Friday Facts #265 - Nomenclature & Steam networking

Name the action a player performs when they add an entity to the world? Name the action a player performs when they remove an entity from the world? Name the action a player performs when they add a ghost entity to the world? Name the action a robot performs when they add an entity to the world? Na...
by c0bRa
Mon Jul 02, 2018 11:28 am
Forum: General discussion
Topic: Performance optimization - post your saves
Replies: 261
Views: 97670

Re: Performance optimization - post your saves

Hio, i've got my Savegame with pretty much networking and trains (> 1,200 trains) which runs on my i7-6700k with ~15 fps. Perhaps it could give you some intentions for performance optimization. Map: https://www.dropbox.com/s/1086a4b51213h6b/RSO%20Waterfill.zip?dl=0 Mods (just RSO, Waterfill, Power A...
by c0bRa
Mon May 28, 2018 9:04 am
Forum: Not a bug
Topic: [0.16.45] control settings shows wrong keys binds
Replies: 8
Views: 795

Re: [0.16.45] control settings shows wrong keys binds

AFAIK the Bindings are always on english.
When you have standard factorio-bindings, you can't type an Ö on a german keyboard, cause the Ö is the ~ which opens or closes the console. ;)
by c0bRa
Fri May 04, 2018 6:38 am
Forum: Releases
Topic: Version 0.16.41
Replies: 28
Views: 13354

Re: Version 0.16.41

I thunk in 0.16.40 aliens inserted a virus to the code, so that our trains kill themselfs instead of their biters :lol:ö

They are getting smarter :o
by c0bRa
Thu May 03, 2018 10:03 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [0.16.41] Circuit controlled train signals not converted properly
Replies: 9
Views: 2435

Re: [0.16.41] Circuit controlled train signals not converted properly

It seems that the initial signal was green although the condition matched. I‘ve manually set the condition false for each signal and reset them afterwards. Then it works as intended. Took me 2 hours but now everything is moving well in .41 ;) I am glad that i can play my save, with the .39 bug i tho...
by c0bRa
Thu May 03, 2018 1:04 pm
Forum: Releases
Topic: Version 0.16.41
Replies: 28
Views: 13354

Re: Version 0.16.41

viewtopic.php?f=11&t=60043
That was the Problem in 0.16.40
by c0bRa
Thu May 03, 2018 12:49 pm
Forum: Resolved Problems and Bugs
Topic: [0.16.40] Train signals no longer working
Replies: 33
Views: 5406

Re: [0.16.40] Train signals no longer working

looney wrote:Some, but not all, of my circuit conditions are broken after the 16.41 upgrade.
Are they in the flimmering state? Like when you set a SR Latch via Blueprint? Perhaps it works to cut the Power off and on again... ;)
by c0bRa
Thu May 03, 2018 12:26 pm
Forum: Resolved Problems and Bugs
Topic: [0.16.40] Train signals no longer working
Replies: 33
Views: 5406

Re: [0.16.40] Train signals no longer working

Zanostra wrote:But I wanted to let people know that if you load a save from before 16.41, you might want to check your circuit operated signals.
Does this also affect circuit conditioned stations?
by c0bRa
Thu May 03, 2018 12:24 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [0.16.36] Station search two words lists all combinations
Replies: 3
Views: 1512

Re: [kovarex] [0.16.36] Station search two words lists all combinations

Is the internal naming of the stations still like i read some times ago, that spaces are simply deleted (i think i can remember somebody who named 2 stations "ABCD" and "AB CD" and the train did not get the difference between the 2 stations), so perhaps a search for "Oreunload" should do it? ;)
by c0bRa
Wed May 02, 2018 11:02 pm
Forum: Resolved Problems and Bugs
Topic: [0.16.40] Train signals no longer working
Replies: 33
Views: 5406

Re: [16.40] Train signals no longer working

I can‘t revert, because with 0.16.39 i had that bug here:
viewtopic.php?f=11&t=59995
So my sabegame didn‘t load with .39 and the game crashed
by c0bRa
Wed May 02, 2018 10:18 pm
Forum: Resolved Problems and Bugs
Topic: [0.16.40] Train signals no longer working
Replies: 33
Views: 5406

Re: Train signals no longer working (0.16.40, Build 36428)

Directly after loading my savegame:
https://www.youtube.com/watch?v=89xfVwDKvUQ

Replacing the signal is working as soon as you have replaced 2 signals in a row so they can build a new rail block. The existing signals don't divide the tracks into serparate blocks...
by c0bRa
Wed May 02, 2018 10:07 pm
Forum: Resolved Problems and Bugs
Topic: [0.16.40] Train signals no longer working
Replies: 33
Views: 5406

Re: Train signals no longer working (0.16.40, Build 36428)

Can confirm it on my Railword... 300 trains crashing into each other... :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock:
by c0bRa
Wed May 02, 2018 3:22 pm
Forum: Won't fix.
Topic: [0.16.36] Rounding error with modules?
Replies: 11
Views: 990

Re: [0.16.36] Rounding error with modules?

just do floor(41.9999+0.5f) that should do the right thing... ;)
by c0bRa
Tue May 01, 2018 9:40 pm
Forum: Resolved Problems and Bugs
Topic: [0.16.39] Crash loading save: "BuildCheckResult::Buildable was not true"
Replies: 7
Views: 1058

Re: [0.16.39] Crash loading save: "BuildCheckResult::Buildable was not true"

No Problem, but i am addicted to this game and need my drugs... :D
2701h.jpg
2701h.jpg (41.33 KiB) Viewed 916 times
2701 hours playtime and i work fulltime... :oops:
by c0bRa
Tue May 01, 2018 3:30 pm
Forum: Resolved Problems and Bugs
Topic: [0.16.39] Crash loading save: "BuildCheckResult::Buildable was not true"
Replies: 7
Views: 1058

Re: [0.16.39] Crash loading save: "BuildCheckResult::Buildable was not true"

Thanks, now i'm waiting for 0.16.40, won't restart my 200+h savegame :-(
by c0bRa
Tue May 01, 2018 11:00 am
Forum: Resolved Problems and Bugs
Topic: [0.16.39] Crash loading save: "BuildCheckResult::Buildable was not true"
Replies: 7
Views: 1058

[16.39] Crash: "BuildCheckResult::Buildable was not true"

I wanted to install the Mod "Power Armor MK3", so i saved my game, installed the Mod and tried to load it. As soon as the the game seems to get in the game crashes. Starting a new game with the 3 installed mods works fine. Installed mods for working savegame: Resource Spawn Overhaul Waterfill Savega...
by c0bRa
Thu Apr 26, 2018 7:27 am
Forum: Duplicates
Topic: [0.16.37] Filled Barrels look like empty one
Replies: 1
Views: 309

Re: [0.16.37] Filled Barrels look like empty one

Okay, duplicate of
viewtopic.php?f=30&t=59811

Didn't look in the resolved ;)
by c0bRa
Thu Apr 26, 2018 6:20 am
Forum: Duplicates
Topic: [0.16.37] Filled Barrels look like empty one
Replies: 1
Views: 309

[0.16.37] Filled Barrels look like empty one

In the topic is everything said...

A filled barrel looks in the assembler and in the inventory like an empty Barrel anybody can confirm that?
20180426082450_1.jpg
Filled Barrels in a Chest with ALT-View
20180426082450_1.jpg (141.88 KiB) Viewed 306 times
[edit] Just tested in Vanilla, also there all barrels look like empty barrels

Thanks for fixing,

c0bRa
by c0bRa
Fri Jan 05, 2018 2:27 am
Forum: Ideas and Suggestions
Topic: Enable/disable provider chests from circuit network
Replies: 4
Views: 657

Re: Enable/disable provider chests from circuit network

Read content is already a feature (not to disable/enable read content though) No it isn't in the logstics network without wiring. All but Requesterchests send their content back into the logistics network. Requesters doesn't. in some circumstances you should be able to enable/disable that behavior,...

Go to advanced search