Search found 19 matches

by iame6162013
Sat Oct 08, 2016 10:36 am
Forum: Bob's mods
Topic: robot-brain-* uncraftable without bob's electronics.
Replies: 1
Views: 749

robot-brain-* uncraftable without bob's electronics.

robot-brain-* from bob's logistics 14.2 is uncraftable without bob's electronics.
It's uncraftable because it's made in nothing?

When using andrews Library
by iame6162013
Fri Aug 12, 2016 9:42 am
Forum: Pending
Topic: Getting caught/stuck in Conveyor belt (unable to move)
Replies: 3
Views: 1154

Re: Getting caught/stuck in Conveyor belt (unable to move)

Are you on multiplayer with lag (or lag hiding)? Because you should not be able to walk against a red belts which is angled against your direction(your case), because it's moving faster than you, so you should just stay on the corner belt.
by iame6162013
Sun Aug 07, 2016 2:48 pm
Forum: General discussion
Topic: Re-Enable Achievements...
Replies: 102
Views: 114309

Re: Re-Enable Achievements...

You're close. It's after nauvis, but on most maps very close to it. For the first two maps I used nauvis + constant offset to find the correct location of the byte, but on the third map there was a lot of data after nauvis and before the byte, almost 2mb. I then used the earlier maps to find anothe...
by iame6162013
Sun Aug 07, 2016 7:29 am
Forum: General discussion
Topic: Re-Enable Achievements...
Replies: 102
Views: 114309

Re: Re-Enable Achievements...

daniel34, thank you for the information that it can be done and that it is as simple as a single bit being set near the end of the file. But I have one question since I have been unable to find where this bit is, does it have a general location that is always the same, I know you said that it's hard...
by iame6162013
Fri Aug 05, 2016 3:44 pm
Forum: Pending
Topic: [Pending] Requested game speed set to 1 for a while after autosave
Replies: 11
Views: 3346

Re: [Pending] Requested game speed set to 1 for a while after autosave

I can tell you that these errors(weird dips in UPS and the UPS being capped at 300) didn't occur in my (limited) testing in 0.12.35. (nor did I notice any weirdness while playing factorio prior to .13 ) EDIT: I can not reproduce this error(the dips in UPS, not the cap)* prior to 0.13.10 (so in 0.13....
by iame6162013
Fri Aug 05, 2016 9:08 am
Forum: Pending
Topic: [Pending] Requested game speed set to 1 for a while after autosave
Replies: 11
Views: 3346

Re: [Pending] Requested game speed set to 1 for a while after autosave

It might be a workaround for those people who can't get to the console when the game is autosaving continuously because they set their speed too high. You can reduce the frequency of the auto saving in one of the 'esc' key screens. And the game can't go over 300UPS from my testing, so you should ha...
by iame6162013
Thu Aug 04, 2016 4:08 pm
Forum: Pending
Topic: [Pending] Requested game speed set to 1 for a while after autosave
Replies: 11
Views: 3346

Re: [Pending] Requested game speed set to 1 for a while after autosave

Twinsen wrote:Sounds like it might be some kind of power saving feature.
Why would it be a power saving feature? At most while playing factorio my CPU utilization is 50%, and I'm on a desktop.

(Oh and it doesn't happen after every autosave just after a lot of them)
by iame6162013
Thu Aug 04, 2016 11:20 am
Forum: Pending
Topic: [Pending] Requested game speed set to 1 for a while after autosave
Replies: 11
Views: 3346

Re: Requested game speed set to 1 for a while after autosave

In case it matters it's on linux, it also happens right after loading the world(sometimes). It sometimes also occurs after keeping the game paused after a (long) while.
by iame6162013
Thu Aug 04, 2016 9:54 am
Forum: Pending
Topic: [Pending] Requested game speed set to 1 for a while after autosave
Replies: 11
Views: 3346

Re: Requested game speed set to 1 for a while after autosave

This is probably caused by the game running the save compression algorithm in the same thread as the main game. I highly doubt that because it goes to exactly 60UPS. And shouldn't the compression happen while you wait for the game to save? And the compression shouldn't take that long on my hardware...
by iame6162013
Thu Aug 04, 2016 8:12 am
Forum: Pending
Topic: [Pending] Requested game speed set to 1 for a while after autosave
Replies: 11
Views: 3346

[Pending] Requested game speed set to 1 for a while after autosave

After an autosave while /c game.speed 2 is used, the game goes to 60UPS for a couple of seconds.

expected:
The game stays at speed 2 120UPS even after autosave.
by iame6162013
Thu Aug 04, 2016 7:54 am
Forum: General discussion
Topic: Re-Enable Achievements...
Replies: 102
Views: 114309

Re: Re-Enable Achievements...

Has anybody figured out yet how to do this? It's quite annoying, sigh.
by iame6162013
Sat Aug 01, 2015 7:40 am
Forum: Mods
Topic: [0.11.x][MP] UpGrade (Better vanilla stuff)
Replies: 63
Views: 56303

Re: [0.11.x][MP] UpGrade (Better vanilla stuff)

Tardan wrote:
iame6162013 wrote:how do I remove this mod from a save file?
deactivate the mod in the game menu (it doesn't work with factorio 0.12.1 because of a bug). it is fixed in the next version
AH ok, I was quite worried since it had quite a few hours in it and I couldn't lose it.
by iame6162013
Wed Jul 29, 2015 11:09 am
Forum: Mods
Topic: [0.12.0]UpGrade (Better vanilla stuff)
Replies: 2
Views: 6668

Re: [0.12.0]UpGrade (Better vanilla stuff)

how do I remove this mod from a save file?
by iame6162013
Wed Jul 29, 2015 11:04 am
Forum: Mods
Topic: [0.11.x][MP] UpGrade (Better vanilla stuff)
Replies: 63
Views: 56303

Re: [0.11.x][MP] UpGrade (Better vanilla stuff)

how do I remove this mod from a save file?
by iame6162013
Tue Jul 28, 2015 8:34 am
Forum: Mods
Topic: [MOD 0.12.32][v0.3.2] Logic Belts (and more)
Replies: 21
Views: 34102

Re: [MOD 0.12.x][v0.0.3] Logic Belts

I know it's not really a bug bug, but still it's an unintended undocumented feature :roll: . Oh and btw could you also make a belt that gives a signal when items are on it? I know we could do this with inserters and stuff but it would be a lot more elegant if we could use a belt like that. ... the l...
by iame6162013
Mon Jul 27, 2015 8:53 pm
Forum: Mods
Topic: [MOD 0.12.32][v0.3.2] Logic Belts (and more)
Replies: 21
Views: 34102

Re: [MOD 0.12.x][v0.0.2] Logic Belts

wait...

Code: Select all

--Save/Load
game.on_init(function()
	onLoad()
end)

game.on_load(function()
	game.always_day = true
	onLoad()
end)
Is that a bug or am I missing something???
(it's in control btw but WHY WHY????)
by iame6162013
Mon Jul 27, 2015 8:50 am
Forum: Mods
Topic: [MOD 0.12.32][v0.3.2] Logic Belts (and more)
Replies: 21
Views: 34102

Re: [MOD 0.12.x] Logic Belts

We need this 0.0
by iame6162013
Fri Apr 10, 2015 11:35 am
Forum: Mods
Topic: [0.11.19] RoadTrain MOD (aka Trailers)
Replies: 13
Views: 18520

Re: [0.11.19] RoadTrain MOD (aka Trailers)

Ohhhh I need this... I need this a lot...
by iame6162013
Fri Oct 24, 2014 3:33 pm
Forum: News
Topic: Friday Facts #57 - One week left
Replies: 122
Views: 50291

Re: Friday Facts #57 - One week left

Nice. :D

Go to advanced search