Search found 12 matches

by Quolz
Wed Apr 03, 2019 9:07 am
Forum: Not a bug
Topic: [0.17.23] belt curve not propperly connected, if for deconstructed marked cliff nearby
Replies: 2
Views: 492

Re: [0.17.23] belt curve not propperly connected, if for deconstructed marked cliff nearby

EnigmaticAussie wrote: ↑
Wed Apr 03, 2019 7:41 am
Is there a ghost underneath the cliff which is marked for decon?
you are right, there is indeed a ghost belt under the cliff. The ghost is nearly not visible with the shadows. So it's not a bug, i'm sorry. Can be closed.
by Quolz
Tue Apr 02, 2019 8:05 pm
Forum: Not a bug
Topic: [0.17.23] belt curve not propperly connected, if for deconstructed marked cliff nearby
Replies: 2
Views: 492

[0.17.23] belt curve not propperly connected, if for deconstructed marked cliff nearby

steps to reproduce: 1. load attached save 2. put down the belts by hand in the direction of the ghosts 3. belt gets connected halfway (like there is a belt on the other side aswell) 4. remove the mark "for deconstruction" from the cliff 5. belt is connected as it should be in the first place
by Quolz
Thu Feb 28, 2019 7:57 am
Forum: Resolved Problems and Bugs
Topic: [Dominik][0.17.2] frequency and size are not intuitive
Replies: 1
Views: 1560

[Dominik][0.17.2] frequency and size are not intuitive

I found this by playing around with the terrain setting for cliffs. They are not working as one would expect. For removing cliffs you have to put continuity on 0. But the tooltip says it is the length of a cliff. Sure a cliff with 0 length is not visible. The Frequency is however not nullable. Even ...
by Quolz
Fri May 26, 2017 12:44 pm
Forum: Resolved Problems and Bugs
Topic: [15.14][Reproducable]Desync + Player Drop
Replies: 3
Views: 1118

[15.14][Reproducable]Desync + Player Drop

Not much to say, atfer updating to 15.14.

Desync after map download, afterwards drop with attached save file. Tried multiple times with me hosting + friend hosting. No matter what, the desync happens.
by Quolz
Fri May 19, 2017 7:16 pm
Forum: Not a bug
Topic: [15.10] Biter go in slow-motion
Replies: 4
Views: 1104

Re: [15.10] Biter go in slow-motion

but even if they burn, they do not speed up...
by Quolz
Fri May 19, 2017 8:42 am
Forum: Not a bug
Topic: [15.10] Biter go in slow-motion
Replies: 4
Views: 1104

Re: [15.10] Biter go in slow-motion

the difference between east and west can be hard... it's north wall west side... sorry for that. See Sceenshot.

Still in 15.11.
by Quolz
Fri May 12, 2017 3:34 pm
Forum: Not a bug
Topic: [15.10] Biter go in slow-motion
Replies: 4
Views: 1104

[15.10] Biter go in slow-motion

there is a spot on my map where the biters go very slowly (like 1 move every 60 ticks) towards the wall. That just happens some times, however this time i cought it with a save. Load the attached save and check the east part of the north wall. You will see some blue biters and a behemoth running slo...
by Quolz
Fri May 12, 2017 2:06 pm
Forum: Not a bug
Topic: [15.9] rounding error at read liquid train content
Replies: 2
Views: 611

Re: [15.9] rounding error at read liquid train content

Hi

Thanks, but then it's not working intuitively...if the train station would be rounding up, it will solve this case. Now sure if there are other cases where it should round down...

Seem if I have to find a patchwork approach :roll:
by Quolz
Fri May 12, 2017 1:33 pm
Forum: Not a bug
Topic: [15.9] rounding error at read liquid train content
Replies: 2
Views: 611

[15.9] rounding error at read liquid train content

I'm working liquid unload station wich can unload all liquids with only 1 train station. the station is unloading the liquid, however there stays 0.1 in each tank so the train condition untill inventory empty is never hit. the problem: 1. Read Train content reports 0, even though it should report 0....
by Quolz
Tue Jul 26, 2016 7:04 pm
Forum: Duplicates
Topic: [0.13.11] chain signals not updating
Replies: 1
Views: 454

[0.13.11] chain signals not updating

There seems to be an update bug with chain signals. They dont update their state if a rail signal connected to a combinator changes because of the combinator. It's just a visual bug, as the train drives through. Steps to reproduce: 1. Load attached savegame 2. set constant combinator Signal 1 = 1 3....
by Quolz
Sat Jul 23, 2016 11:16 am
Forum: 1 / 0 magic
Topic: [0.13.10] random crash while paused
Replies: 2
Views: 717

Re: [0.13.10] random crash while paused

The computer did not go to sleep, neither did the monitor.
by Quolz
Sat Jul 23, 2016 7:06 am
Forum: 1 / 0 magic
Topic: [0.13.10] random crash while paused
Replies: 2
Views: 717

[0.13.10] random crash while paused

I paused the game on local and after like 5 minutes of pause I got back and the game was crashed.

sadly it's not reproducible.

Go to advanced search