Search found 7 matches

by Spuds
Sat May 19, 2018 1:11 am
Forum: Resolved Problems and Bugs
Topic: [kovarex] [0.16.43] Crash: "Energy source to migrate not found."
Replies: 6
Views: 1820

Re: [0.16.43] Client crash when joining game.

Client would download map, then quickly 'loading map' then crashed with unexpected error.
by Spuds
Wed May 10, 2017 9:48 pm
Forum: Releases
Topic: Version 0.15.10
Replies: 90
Views: 37294

Re: Version 0.15.10

Well... fuck it. On a side note that's it, that's all the disappointments I can take for a major version. See you guys around 0.16. perhaps you shouldn't bitch about changes in an EXPERIMENTAL BRANCH changing. that's part of expirementing.. I predict 0.16 experimental will have other changes that'l...
by Spuds
Tue May 09, 2017 10:12 pm
Forum: Mods
Topic: [MOD 0.14.x] Terraforming - Bridges, Moats & Drawbridges
Replies: 8
Views: 4490

Re: [MOD 0.14.x] Terraforming - Bridges, Moats & Drawbridges

Factorio version
0.14.23
Moat digger digs one square when going south, then complains of hitting something (must pick upup before can access menu). refuses to go north at all 'obstruction detected'. works eastbound and westbound.

bridge builder untested
by Spuds
Tue Nov 22, 2016 5:14 am
Forum: Mods
Topic: [MOD 0.15] Robot Mining Site 0.6.3
Replies: 117
Views: 60407

Re: [MOD 0.14] Robot Mining Site 0.5.0

crash bug: RoboMiningSite_0.5.0.zip Steps to reproduce: Tested in multiplayer place extra large robot mining site (untested w/ regular or large) had bots mining, untested w/o bots open up circuit connection window. select a signal (I used F and G) Instant crash. person running server gets message ab...
by Spuds
Sun Apr 24, 2016 10:42 pm
Forum: F.A.R.L
Topic: [0.12] Bugs, crashes & other issues
Replies: 308
Views: 65893

Re: [0.12] Bugs, crashes & other issues

Guys, It is my post here. I tried to upgrade FARL from 0.4.something to 0.5.22 and I got an error message like "attempt to index global 'global'" and I couldn't find a solution. So I opened control.lua and I saw this is in line 209: Bug report: FARL may not consume rails for extra tracks when upgra...
by Spuds
Sat Apr 16, 2016 2:51 am
Forum: F.A.R.L
Topic: [0.12] Bugs, crashes & other issues
Replies: 308
Views: 65893

Re: [0.12] Bugs, crashes & other issues

First time using mod, so unsure if I'm doing it wrong or a bug.
factorio 0.12.29 x64, steam
FARL_0.5.22

load train with stone walls, have add walls in settings checked, but doesn't ever lay walls. tried in track laying mode, and maintanance mode. Does place lights and big poles from same car.
by Spuds
Wed Apr 13, 2016 2:19 am
Forum: Yuoki Industries
Topic: Yuoki Industries - Railways Core 0.6.20 (f0.16.0+)
Replies: 168
Views: 82421

Re: Yuoki Industries - Railways Core 0.0.7 (f0.12.22+)

Ah I see. It was assumed that if you were playing with the railway mod that you would also be playing with Yuoki's main mod. This will fix the case where they don't have the main mod to apply the right prototypes. if data.raw.item["y-slag"] ~= nil then -- should be Yuoki-Industries installed requir...

Go to advanced search