[1.1.34] Crash: "Failed to fetch robot for spawn type: 2 (character)."

This subforum contains all the issues which we already resolved.
Post Reply
C00kieHunter
Manual Inserter
Manual Inserter
Posts: 2
Joined: Sat Jun 05, 2021 12:42 am
Contact:

[1.1.34] Crash: "Failed to fetch robot for spawn type: 2 (character)."

Post by C00kieHunter »

I have played the game a few games until the like the late lategame. This time i thought I am gonna spice things up by adding more mods, which come with more things to research and to build. I am about 77h play time in and started the Rocket Station Tech to get the white research potions. Approximately 10 minutes after building it my game started crashing, when using constructions robots (building and removing buildings) but also when not using them at all (as a character). Since it crashed three times, due to some robotport, I am submitting this bug report with the crash log generated by the game. Since the error message states that the saves of the mods I am using should be uploaded as well, and I don't know how to do that (where they are located), I would appreciate further responses.

Edit: Uploaded the Save file
Attachments
Mods_Main.zip
(10.89 MiB) Downloaded 36 times
factorio-current.log
(24.78 KiB) Downloaded 85 times
Last edited by C00kieHunter on Sat Jun 05, 2021 1:38 pm, edited 1 time in total.


C00kieHunter
Manual Inserter
Manual Inserter
Posts: 2
Joined: Sat Jun 05, 2021 12:42 am
Contact:

Re: [1.1.34] Crash: "Failed to fetch robot for spawn type: 2 (character)."

Post by C00kieHunter »

Uploaded my my save file.

Loewchen
Global Moderator
Global Moderator
Posts: 7452
Joined: Wed Jan 07, 2015 5:53 pm
Contact:

Re: [1.1.34] Crash: "Failed to fetch robot for spawn type: 2 (character)."

Post by Loewchen »

Just copying and placing random parts of the base makes it crash.

Rseding91
Factorio Staff
Factorio Staff
Posts: 12213
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [1.1.34] Crash: "Failed to fetch robot for spawn type: 2 (character)."

Post by Rseding91 »

Thanks for the report. It's now fixed for the next release.
If you want to get ahold of me I'm almost always on Discord.

Post Reply

Return to “Resolved Problems and Bugs”