[Twinsen] [0.17.75] visual glitch in tech tree

This subforum contains all the issues which we already resolved.
Post Reply
DanGio
Fast Inserter
Fast Inserter
Posts: 221
Joined: Sat May 10, 2014 6:22 pm
Contact:

[Twinsen] [0.17.75] visual glitch in tech tree

Post by DanGio » Wed Nov 06, 2019 11:45 pm

Hi,

Since 0.17.75 the quantity of science packs needed is displayed in a weird way in the technology "cards".

Up to 17.74 :
74.png
74.png (41.62 KiB) Viewed 288 times
In 17.75, the "x" has been replaced with something else :
75.png
75.png (43.29 KiB) Viewed 288 times
It looks like this for every technology, in every saves I checked.
Attachments
factorio-current.log
(4.94 KiB) Downloaded 16 times

User avatar
TruePikachu
Filter Inserter
Filter Inserter
Posts: 887
Joined: Sat Apr 09, 2016 8:39 pm
Contact:

Re: [0.17.75] visual glitch in tech tree

Post by TruePikachu » Wed Nov 06, 2019 11:50 pm

If you restart the game, without alt-tabbing at all while it's loading, does the issue persist? I ask because there's a slew of known issues with GUI sprites stemming from people alt-tabbing while the game loads.

DanGio
Fast Inserter
Fast Inserter
Posts: 221
Joined: Sat May 10, 2014 6:22 pm
Contact:

Re: [0.17.75] visual glitch in tech tree

Post by DanGio » Thu Nov 07, 2019 5:11 am

TruePikachu wrote:
Wed Nov 06, 2019 11:50 pm
If you restart the game, without alt-tabbing at all while it's loading, does the issue persist?
I just checked this, and yes, the glitch still happens.

User avatar
DaveMcW
Smart Inserter
Smart Inserter
Posts: 2994
Joined: Tue May 13, 2014 11:06 am
Contact:

Re: [0.17.75] visual glitch in tech tree

Post by DaveMcW » Thu Nov 07, 2019 9:19 am

Happens for me too. It looks like the X is way too big and slides off the screen.

User avatar
Jon8RFC
Filter Inserter
Filter Inserter
Posts: 476
Joined: Tue May 10, 2016 3:39 pm
Contact:

Re: [0.17.75] visual glitch in tech tree

Post by Jon8RFC » Thu Nov 07, 2019 9:28 am

No issue on my end.

EDIT:
Klonan wrote:
Thu Nov 07, 2019 9:32 am
Seems to only happen in 'normal' sprite resolution, high res was fine
Yep.
Attachments
config.ini
(23.86 KiB) Downloaded 5 times
factorio-current.log
(6.61 KiB) Downloaded 1 time
Last edited by Jon8RFC on Thu Nov 07, 2019 9:33 am, edited 1 time in total.
Image

User avatar
Klonan
Factorio Staff
Factorio Staff
Posts: 3932
Joined: Sun Jan 11, 2015 2:09 pm
Contact:

Re: [0.17.75] visual glitch in tech tree

Post by Klonan » Thu Nov 07, 2019 9:32 am

Seems to only happen in 'normal' sprite resolution, high res was fine, also GUI scale matters:


Twinsen
Factorio Staff
Factorio Staff
Posts: 1067
Joined: Tue Sep 23, 2014 7:10 am
Contact:

Re: [Twinsen] [0.17.75] visual glitch in tech tree

Post by Twinsen » Thu Nov 07, 2019 10:45 am

Fixed in Version: 0.17.76

Thanks.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users