[0.17.2] cant place underground pipes due to fluid mixing

Things that has been reported already before.
Post Reply
donfussl
Burner Inserter
Burner Inserter
Posts: 15
Joined: Sat Apr 09, 2016 11:20 pm
Contact:

[0.17.2] cant place underground pipes due to fluid mixing

Post by donfussl » Wed Feb 27, 2019 6:27 pm

Prior you could place normal pipes over underground which resulted in unwanted fluid mixing. Now you cant place underground pipes next to normal pipes. I guess the check is too strict.

Image:
factorio_H9dRePcoHQ.png
factorio_H9dRePcoHQ.png (863.45 KiB) Viewed 629 times
Short Video:
Ob36qcZvOG.mp4
(442.66 KiB) Downloaded 20 times

donfussl
Burner Inserter
Burner Inserter
Posts: 15
Joined: Sat Apr 09, 2016 11:20 pm
Contact:

Re: [0.17.2] cant place underground pipes due to fluid mixing

Post by donfussl » Wed Feb 27, 2019 6:31 pm

update:
placing the underground pipe first and then the normal pipe in between works.
factorio_NKCJfcjMRM.png
factorio_NKCJfcjMRM.png (618.22 KiB) Viewed 619 times
edit:
plus its possible if the underground pipe connects to another underground pipe with the same fluid when placed.
factorio_k4cIX8s9w7.png
factorio_k4cIX8s9w7.png (319.72 KiB) Viewed 615 times

jkkopp
Burner Inserter
Burner Inserter
Posts: 14
Joined: Thu May 05, 2016 1:32 pm
Contact:

Re: [0.17.2] cant place underground pipes due to fluid mixing

Post by jkkopp » Wed Feb 27, 2019 9:48 pm

have this bug too.

kovarex
Factorio Staff
Factorio Staff
Posts: 7424
Joined: Wed Feb 06, 2013 12:00 am
Contact:

Re: [0.17.2] cant place underground pipes due to fluid mixing

Post by kovarex » Wed Feb 27, 2019 10:04 pm

Duplicate: 65664

Post Reply

Return to “Duplicates”

Who is online

Users browsing this forum: No registered users