16.23 odd construction robots not building sometimes

Things that has been reported already before.

16.23 odd construction robots not building sometimes

Postby 705smokey » Tue Feb 13, 2018 5:09 pm

HI, ive noticed this a few times since yesterday, In save you will see to the right of me solar farm that isnt getting built, it has been quede for quite some time but the bots have only placed a few items even though they have supplies in logistics. They will prob build in some time but there is a big delay sometimes. i have seen this in variouis places. I will upload more that i see.
Attachments
Smokeys 1.zip
(43.99 MiB) Downloaded 1 time
705smokey
Burner Inserter
Burner Inserter
 
Posts: 8
Joined: Sat Jun 17, 2017 5:49 pm

Re: 16.23 odd construction robots not building sometimes

Postby vanatteveldt » Tue Feb 13, 2018 7:38 pm

Nog sure if that's the case here, but what happened to me often is something like: I construct something at A, then take a train to B, but some of my bots are left behind and slowly make their way from A to B. Now I give a new order at B. The bots that are still making their way also get some of the construction orders assigned, but since it takes 5 minutes for them to get to me it looks like it is simply not being built.
vanatteveldt
Filter Inserter
Filter Inserter
 
Posts: 773
Joined: Wed Nov 25, 2015 11:44 am

Re: 16.23 odd construction robots not building sometimes

Postby Loewchen » Tue Feb 13, 2018 8:09 pm

Loewchen
Global Moderator
Global Moderator
 
Posts: 3911
Joined: Wed Jan 07, 2015 5:53 pm


Return to Duplicates

Who is online

Users browsing this forum: No registered users and 3 guests