LuaEntityPrototype.void_energy_source_prototype links to fluid... instead of void...

Anything related to the content on our wiki (https://wiki.factorio.com/)

Moderator: Bilka

Post Reply
Nathan S
Burner Inserter
Burner Inserter
Posts: 5
Joined: Wed Mar 13, 2019 5:46 am
Contact:

LuaEntityPrototype.void_energy_source_prototype links to fluid... instead of void...

Post by Nathan S »

Page:
https://lua-api.factorio.com/latest/Lua ... _prototype

Current Text:
void_energy_source_prototype :: LuaFluidEnergySourcePrototype [Read-only]
The void energy source prototype this entity uses or nil.
Target: https://lua-api.factorio.com/latest/Lua ... otype.html

Expected:
void_energy_source_prototype :: LuaVoidEnergySourcePrototype [Read-only]
The void energy source prototype this entity uses or nil.
Target: https://lua-api.factorio.com/latest/Lua ... otype.html

User avatar
DaveMcW
Smart Inserter
Smart Inserter
Posts: 3237
Joined: Tue May 13, 2014 11:06 am
Contact:

Re: LuaEntityPrototype.void_energy_source_prototype links to fluid... instead of void...

Post by DaveMcW »

Since this is not a wiki page, you should report it in the Bug Reports forum.

Bilka
Factorio Staff
Factorio Staff
Posts: 2624
Joined: Sat Aug 13, 2016 9:20 am
Contact:

Re: LuaEntityPrototype.void_energy_source_prototype links to fluid... instead of void...

Post by Bilka »

Hey, this is the right place for Lua doc problems like this. I fixed the type for the next release.
I'm an admin over at https://wiki.factorio.com. Feel free to contact me if there's anything wrong (or right) with it.

Post Reply

Return to “Wiki Talk”

Who is online

Users browsing this forum: No registered users