[LAG] Multiplayer LAN lag problem

Anything that prevents you play the game properly. Do you have issues with paying for the game, downloading it or properly running it on your computer? Let us know here.
Post Reply
marchisio99
Manual Inserter
Manual Inserter
Posts: 3
Joined: Tue Jan 05, 2021 5:17 pm
Contact:

[LAG] Multiplayer LAN lag problem

Post by marchisio99 »

i was playing Factorio with my friends, and our ping was 7/10ms, but i'm experiencing lag as if i'm having 500/800ms (sometimes even 1500ms).
We tried playing in LAN (using Hamachi) but we are having the same issue.
The more we play the more is going to be unplayable.
There is no issue with the CPU only 20/25% usage, RAM 40/50% usage, Video card (1050Ti) 22/25% usage, 50Mbit download, 17Mbit Upload (Host pc).
My pc while playing is, CPU Only 15/20%usage, RAM 25/30% usage, Video card (1060 6GB) 15/20% usage, 800Mbit download, 200Mbit Upload(external pc).
This is the only game that we are having trouble with.
Is there a way to solve this problem or we have to play like this?
(Image attachment)
http://prntscr.com/wgwwf3

Rseding91
Factorio Staff
Factorio Staff
Posts: 11671
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [LAG] Multiplayer LAN lag problem

Post by Rseding91 »

marchisio99 wrote:
Tue Jan 05, 2021 5:37 pm
... but i'm experiencing lag as if i'm having 500/800ms (sometimes even 1500ms).
Doing what? Building in the factory or while driving cars/fighting?
If you want to get ahold of me I'm almost always on Discord.

marchisio99
Manual Inserter
Manual Inserter
Posts: 3
Joined: Tue Jan 05, 2021 5:17 pm
Contact:

Re: [LAG] Multiplayer LAN lag problem

Post by marchisio99 »

Basically everything, if i build i have to wait like (as i said) 500 to 800ms, fighting is almost impossible and so driving cars.
I enabled the multiplayer statistics and i have 16 to 32 ticks (don't know if it can help).
(latency told by the game)
http://prntscr.com/wgy154

Zavian
Smart Inserter
Smart Inserter
Posts: 1598
Joined: Thu Mar 02, 2017 2:57 am
Contact:

Re: [LAG] Multiplayer LAN lag problem

Post by Zavian »

I suggest providing the logfiles and screenshots requested in viewtopic.php?f=7&t=68653

marchisio99
Manual Inserter
Manual Inserter
Posts: 3
Joined: Tue Jan 05, 2021 5:17 pm
Contact:

Re: [LAG] Multiplayer LAN lag problem

Post by marchisio99 »

There is the file that you requested, i read in the post that you mentioned that you don't investigate modded factorio problem, but we have this problem with or without mod.

Pitapippolo.zip is the map
I attached the two screenshot, as i said we have this problem every single time, modder or not,and i thought that me hosting the map could be useful.
And i attached the .log and the mods.rar.
Attachments
mods.rar
(2.14 MiB) Downloaded 5 times
Here there is the problem.png
Here there is the problem.png (3.6 MiB) Viewed 85 times
patapippolo.zip
(18.1 MiB) Downloaded 4 times
This is me hosting the same map (every time we connect we have that multiplayer problem).png
This is me hosting the same map (every time we connect we have that multiplayer problem).png (3.2 MiB) Viewed 85 times
factorio-previous.log
(14.94 KiB) Downloaded 3 times

Post Reply

Return to “Technical Help”

Who is online

Users browsing this forum: No registered users