[0.17.68] Server is not responding - Multiplayer Issues.

Anything that prevents you play the game properly. Do you have issues with paying for the game, downloading it or properly running it on your computer? Let us know here.
Post Reply
TheGudge
Manual Inserter
Manual Inserter
Posts: 2
Joined: Sat Sep 07, 2019 4:21 pm
Contact:

[0.17.68] Server is not responding - Multiplayer Issues.

Post by TheGudge »

Hello All,

I've been attempting to join a multiplayer Factorio server with some friends, but seem to be having the some issues.

I've attached a screenshot of what is happening, we have tried playing using normal muliplayer but also by making it a public game, others are able to join but when I try to I get the same issue over and over.

I have already uninstalled the game and reinstalled multiple times, we've made sure that we're all using the same version of the game and that no mods are installed, everything is portforwarded as normal. I have also tried other recent versions of the game (0.16.51) and others as well as disabling firewalls est.
I have launched the game directly as administorior and verfied game cache but this has not worked.

I have also attempted to join other public games, but have exactly the same issue.

I have attached my recent log (factorio-current) as well as the hosts recent log (factorio-current-server)

Any help would be greatly appeaciated. Willing to try anything at this point.

Kind Regards,
The Gudge
Attachments
factorio-current-Server.log
(8.55 KiB) Downloaded 18 times
factorio-current.log
(49.46 KiB) Downloaded 19 times
Untitled.png
Untitled.png (2.71 MiB) Viewed 642 times

gabberworld
Long Handed Inserter
Long Handed Inserter
Posts: 70
Joined: Sat Aug 17, 2019 11:06 pm
Contact:

Re: [0.17.68] Server is not responding - Multiplayer Issues.

Post by gabberworld »

Steam issue or it happens all the time? i seen steam have sometimes problems for login the online multiplayer games

TheGudge
Manual Inserter
Manual Inserter
Posts: 2
Joined: Sat Sep 07, 2019 4:21 pm
Contact:

Re: [0.17.68] Server is not responding - Multiplayer Issues.

Post by TheGudge »

I've tried joining through Steam, using the IP and setting the game to public and joining that way. No luck :(.

Ultros
Fast Inserter
Fast Inserter
Posts: 129
Joined: Thu Apr 04, 2019 4:25 pm
Contact:

Re: [0.17.68] Server is not responding - Multiplayer Issues.

Post by Ultros »

I am having similar issues while trying to join MP games. I've not had this issue in earlier versions (prior to 17.60) and it seems to be random what games triggers this server not responding glitch. The other players in the MP game don't report any similar issues.

I'm playing on the latest 17.69 standalone version (non Steam). I am also getting random server not responding errors when trying 16.51. Both logs are from fresh downloads of zips from factorio.com
Attachments
factorio-current-16.51.log
(266.77 KiB) Downloaded 14 times
factorio-current-17.69.log
(77.34 KiB) Downloaded 14 times

User avatar
BlueTemplar
Smart Inserter
Smart Inserter
Posts: 2129
Joined: Fri Jun 08, 2018 2:16 pm
Contact:

Re: [0.17.68] Server is not responding - Multiplayer Issues.

Post by BlueTemplar »

What happens when you try to ping those servers, and they try to ping you ?

Ultros
Fast Inserter
Fast Inserter
Posts: 129
Joined: Thu Apr 04, 2019 4:25 pm
Contact:

Re: [0.17.68] Server is not responding - Multiplayer Issues.

Post by Ultros »

BlueTemplar wrote:
Sun Sep 22, 2019 8:37 am
What happens when you try to ping those servers, and they try to ping you ?
Ping completes fine on the outwards direction.

I don't run any of the servers, so I can't say for sure, but my computer is behind router NAT so I don't think that will work.

Post Reply

Return to “Technical Help”

Who is online

Users browsing this forum: No registered users