[0.10.3][kovarex] fast undeground belt too many arrows

This subforum contains all the issues which we already resolved.
Post Reply
User avatar
SuperSandro2000
Filter Inserter
Filter Inserter
Posts: 693
Joined: Sun Jan 12, 2014 3:54 am
Contact:

[0.10.3][kovarex] fast undeground belt too many arrows

Post by SuperSandro2000 » Sat Jul 19, 2014 2:19 pm

The fast underground belt has too many arrows when it's placed downwards.

arl85
Fast Inserter
Fast Inserter
Posts: 162
Joined: Tue Jun 10, 2014 7:08 am
Contact:

Re: [0.10.3] fast undeground belt too many arrows

Post by arl85 » Sun Jul 20, 2014 4:10 pm

I'm not sure if you're referring to this problem, but I found that belts for fast and express underground display arrows that don't match.
I tried to get them on screen:
Image

Note how arrows animation don't match between belt and underground belts (fast and express one only)
Do you need help taking screenshots in-game? have a look to my guide to calculate screenshot dimensions

User avatar
ssilk
Global Moderator
Global Moderator
Posts: 10564
Joined: Tue Apr 16, 2013 10:35 pm
Contact:

Re: [0.10.3] fast undeground belt too many arrows

Post by ssilk » Mon Jul 21, 2014 5:07 am

When looking at this exactly, you see, that the output covers of red and blue belt looks into the wrong direction (a bug in v0.9). So I guess: this graphics will change completely, but wasn't built in yet.
Cool suggestion: Eatable MOUSE-pointers.
Have you used the Advanced Search today?
Need help, question? FAQ - Wiki - Forum help
I still like small signatures...

kovarex
Factorio Staff
Factorio Staff
Posts: 7424
Joined: Wed Feb 06, 2013 12:00 am
Contact:

Re: [0.10.3][kovarex] fast undeground belt too many arrows

Post by kovarex » Tue Jul 22, 2014 11:41 am

Thank you for the report, the same problem was in the right->left direction of underground belts.

It is fixed for 0.10.4

P.S. The covers directions was already fixed in 0.10 something release.

arl85
Fast Inserter
Fast Inserter
Posts: 162
Joined: Tue Jun 10, 2014 7:08 am
Contact:

Re: [0.10.3][kovarex] fast undeground belt too many arrows

Post by arl85 » Tue Jul 22, 2014 5:53 pm

kovarex wrote:
P.S. The covers directions was already fixed in 0.10 something release.
My screenshot is from version 0.10.3, so it seems covers has been corrected for basic belt only
Do you need help taking screenshots in-game? have a look to my guide to calculate screenshot dimensions

kovarex
Factorio Staff
Factorio Staff
Posts: 7424
Joined: Wed Feb 06, 2013 12:00 am
Contact:

Re: [0.10.3][kovarex] fast undeground belt too many arrows

Post by kovarex » Wed Jul 23, 2014 7:42 am

You are right, the in/out pictures were switched for fast and express so I fixed that for 0.10.4 as well.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: WyvernX3