[0.10.1][kovarex] Error loading save

This subforum contains all the issues which we already resolved.
semTex
Burner Inserter
Burner Inserter
Posts: 12
Joined: Thu Jun 19, 2014 8:53 am
Contact:

[0.10.1][kovarex] Error loading save

Post by semTex » Fri Jun 20, 2014 10:53 pm

I cannot load savegames from new started games with the version 0.10.1:
Image

Loading save of pre 0.10.1 works fine.

No Mods
Using 64Bit version on Windows 7 with 32GB Ram.

Edit says:
- All files are writable. The directory too.
- Same error with 32Bit version.
Last edited by semTex on Sat Jun 21, 2014 7:34 am, edited 2 times in total.

Gammro
Filter Inserter
Filter Inserter
Posts: 357
Joined: Wed Oct 09, 2013 1:45 pm
Contact:

Re: [0.10.1] Error loading save

Post by Gammro » Fri Jun 20, 2014 11:03 pm

Have you checked if the file is set to read only? Because the error seems to indicate that.

Go to the save, right click, choose properties and check if the read only tick is set.

btw, Are you Semtex from GoT? :P
Ignore this

semTex
Burner Inserter
Burner Inserter
Posts: 12
Joined: Thu Jun 19, 2014 8:53 am
Contact:

Re: [0.10.1] Error loading save

Post by semTex » Fri Jun 20, 2014 11:09 pm

It was the first thing i tried before posting ;)

GoT? (this should answer your question =))

FishSandwich
Smart Inserter
Smart Inserter
Posts: 1847
Joined: Sun Feb 23, 2014 3:37 pm
Contact:

Re: [0.10.1] Error loading save

Post by FishSandwich » Sat Jun 21, 2014 12:21 am

Same problem here. 64bit windows 7. Loading older saves works, but not saves made by this version.

Edit: Save file.

squisher
Long Handed Inserter
Long Handed Inserter
Posts: 58
Joined: Fri May 02, 2014 8:35 pm
Contact:

Re: [0.10.1] Error loading save

Post by squisher » Sat Jun 21, 2014 2:00 am

Yikes! same problem here! Win7, 64 bit. Created fresh game to try it out. All i did was plop the mining drill, save, and restart the game. Error!

Let me know if any more info is needed.

ian.sinopoli
Manual Inserter
Manual Inserter
Posts: 4
Joined: Fri May 23, 2014 3:40 am
Contact:

Re: [0.10.1] Error loading save

Post by ian.sinopoli » Sat Jun 21, 2014 4:26 am

I have this issue as well. Gives the read only error and crashes, specific to the 0.10.1. save. Also, if I go into the app data folder to remove the read only setting on any factorio folder in this specific location, I can, but it just reverts back to read only as soon as the folder properties window closes.

P.S. @ Fish love your vids!

maysjw
Burner Inserter
Burner Inserter
Posts: 13
Joined: Fri Jun 06, 2014 9:19 pm
Contact:

Re: [0.10.1] Error loading save

Post by maysjw » Sat Jun 21, 2014 5:23 am

Confirmed I have this issue as well. Created a new( default Play -> New Game -> (default game settings) -> Generate) game and saved it. Went back to the main menu and attempted to load the game and got the same error (different username obviously).

ataaron
Long Handed Inserter
Long Handed Inserter
Posts: 56
Joined: Sat Dec 21, 2013 12:54 am
Contact:

Re: [0.10.1] Error loading save

Post by ataaron » Sat Jun 21, 2014 5:43 am

Joining in to the victims from here
https://forums.factorio.com/forum/vie ... 416#p33416

Malicus
Burner Inserter
Burner Inserter
Posts: 6
Joined: Tue Jun 10, 2014 7:22 pm
Contact:

Re: [0.10.1] Error loading save

Post by Malicus » Sat Jun 21, 2014 6:19 am

I'm also getting this, but I noticed that my save from the previous version loaded fine, so I tried saving THAT to a different name with 0.10.1 and loading it. It works, surprisingly, so combined with that other thread, it seems likely to be related to replays.

User avatar
Calico
Fast Inserter
Fast Inserter
Posts: 130
Joined: Sat Feb 08, 2014 6:23 am
Contact:

Re: [0.10.1] Error loading save

Post by Calico » Sat Jun 21, 2014 9:26 am

Same here, info supplied by previous posters applies to me also.

User avatar
Woozie
Inserter
Inserter
Posts: 23
Joined: Sat Jun 21, 2014 10:34 am
Contact:

Re: [0.10.1] Error loading save

Post by Woozie » Sat Jun 21, 2014 10:45 am

Same Problem here.
I had the Installer Version of the old Factorio build installed. For the 0.10.1 i downloaded the ZIP Version and just copied over the old files, played for an hour and saved. Save Game didn't load.

Here is how i solved it.
I deinstalled and deleted all the contents in the Factorio folder except for the save games. (make a backup of them).
Then i downloaded the 0.10.1 as the installer version (not just the ZIP), installed it and the old savegame which wouldn't load, loads now.
Hope this works for you

User avatar
Ranakastrasz
Smart Inserter
Smart Inserter
Posts: 2030
Joined: Thu Jun 12, 2014 3:05 am
Contact:

Re: [0.10.1] Error loading save

Post by Ranakastrasz » Sat Jun 21, 2014 11:14 am

Same problem. This solution is ineffective.

I used the 0.10.1 installer.
My Mods:
Modular Armor Revamp - V16
Large Chests - V16
Agent Orange - V16
Flare - V16
Easy Refineries - V16

FishSandwich
Smart Inserter
Smart Inserter
Posts: 1847
Joined: Sun Feb 23, 2014 3:37 pm
Contact:

Re: [0.10.1] Error loading save

Post by FishSandwich » Sat Jun 21, 2014 11:26 am

ian.sinopoli wrote:P.S. @ Fish love your vids!
Hi, and thanks! :D

arl85
Fast Inserter
Fast Inserter
Posts: 162
Joined: Tue Jun 10, 2014 7:08 am
Contact:

Re: [0.10.1] Error loading save

Post by arl85 » Sat Jun 21, 2014 12:19 pm

me too, same problem.
is someone NOT having this error?
Do you need help taking screenshots in-game? have a look to my guide to calculate screenshot dimensions

Sander Buruma
Fast Inserter
Fast Inserter
Posts: 100
Joined: Mon Jun 02, 2014 9:55 am
Contact:

Re: [0.10.1] Error loading save

Post by Sander Buruma » Sat Jun 21, 2014 12:42 pm

same error, also curious to see if anyone doesn't have it.

JoeSchmoe
Inserter
Inserter
Posts: 34
Joined: Thu May 08, 2014 4:06 pm
Contact:

Re: [0.10.1] Error loading save

Post by JoeSchmoe » Sat Jun 21, 2014 1:16 pm

+1 Mac OSX 10.9.3

Mordred
Burner Inserter
Burner Inserter
Posts: 10
Joined: Sat Mar 15, 2014 10:32 pm
Contact:

Re: [0.10.1] Error loading save

Post by Mordred » Sat Jun 21, 2014 1:23 pm

same, Win7 x64, using the installer package. It doesnt matter if i save a game with / without mods, neither will load :(

User avatar
Kvessir
Manual Inserter
Manual Inserter
Posts: 1
Joined: Sat Jun 21, 2014 2:15 pm
Contact:

Re: [0.10.1] Error loading save

Post by Kvessir » Sat Jun 21, 2014 2:17 pm

me too, same problem win7x64

Vin
Fast Inserter
Fast Inserter
Posts: 106
Joined: Sat Jun 21, 2014 2:46 pm
Contact:

Re: [0.10.1] Error loading save

Post by Vin » Sat Jun 21, 2014 2:48 pm

Same problem, Windows 7 x64, using the .zip file of 0.10.1.

Blackence
Fast Inserter
Fast Inserter
Posts: 109
Joined: Thu Jun 05, 2014 4:03 pm
Contact:

Re: [0.10.1] Error loading save

Post by Blackence » Sat Jun 21, 2014 2:53 pm

Same problem, Ubuntu 14.04 x64 (though error message is shown in console instead of dialog).

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot]