[15.6][Oxyd] Crash in blueprint library with autosave(BlueprintRecordSlotTooltip::updateContent)

Bugs that we were not able to reproduce, and/or are waiting for more detailed info.
Post Reply
Henne
Manual Inserter
Manual Inserter
Posts: 2
Joined: Sat Apr 16, 2016 3:17 pm

[15.6][Oxyd] Crash in blueprint library with autosave(BlueprintRecordSlotTooltip::updateContent)

Post by Henne » Fri May 05, 2017 8:53 am

While playing arround with the blueprintbook in singleplayer autosave kicked in and I had this hard crash
Chrash.jpg
Chrash.jpg (98.66 KiB) Viewed 377 times
I'm not sure wether I double clicked the blueprint or hit the delete button. Also I'm not able to reproduce it at all.
Maybe you'll be able to see something in the log.

Maybe related to https://forums.factorio.com/viewtopic.php?f=7&t=46275 ?
Attachments
Henne.zip
(5.91 MiB) Downloaded 14 times
factorio-current.log
(6.57 KiB) Downloaded 18 times


Oxyd
Factorio Staff
Factorio Staff
Posts: 1084
Joined: Thu May 07, 2015 8:42 am

Re: [15.6][Oxyd] Crash in blueprint library with autosave(BlueprintRecordSlotTooltip::updateContent)

Post by Oxyd » Fri May 19, 2017 1:53 pm

I can't reproduce it either. Has it ever happened again or was this a one time thing?

User avatar
TheYellowBush
Burner Inserter
Burner Inserter
Posts: 6
Joined: Fri May 19, 2017 6:05 am

Re: [15.6] Hard crash in blueprint library with autosave (BlueprintRecordSlotTooltip::updateContent)

Post by TheYellowBush » Tue Nov 14, 2017 12:41 pm

Aren't you exited? Aren't you happy?
You are going to be free.

Toby Fox, 2015

User avatar
TheYellowBush
Burner Inserter
Burner Inserter
Posts: 6
Joined: Fri May 19, 2017 6:05 am

Re: [15.6][Oxyd] Crash in blueprint library with autosave(BlueprintRecordSlotTooltip::updateContent)

Post by TheYellowBush » Tue Nov 14, 2017 12:48 pm

Verry basic error. The game crash when loading BluePrint library. (BlueprintRecordSlotTooltip::updateContent)

The game download the file but i have a bad connecton and the file is corrupted.
The game try to load it and crash because he can't load a corrupted file.

I think it's something like that.
Aren't you exited? Aren't you happy?
You are going to be free.

Toby Fox, 2015

User avatar
TheYellowBush
Burner Inserter
Burner Inserter
Posts: 6
Joined: Fri May 19, 2017 6:05 am

Re: [15.6][Oxyd] Crash in blueprint library with autosave(BlueprintRecordSlotTooltip::updateContent)

Post by TheYellowBush » Tue Nov 14, 2017 12:49 pm

Oxyd wrote:I can't reproduce it either. Has it ever happened again or was this a one time thing?
It's append two time for me.
Aren't you exited? Aren't you happy?
You are going to be free.

Toby Fox, 2015

Post Reply

Return to “Pending”