[1.1.30] Steam turbines not accepting steam

Bugs that are actually features.
Post Reply
JuicyLegend
Manual Inserter
Manual Inserter
Posts: 1
Joined: Sat Apr 03, 2021 11:33 am
Contact:

[1.1.30] Steam turbines not accepting steam

Post by JuicyLegend »

Dear reader,

For some reason one half of my steam turbines aren't working anymore. The problem started when there was no water available to produce steam anymore. I placed more offshore pumps evenly spread out and also pumps in between. It still wasn't working so I cut and replaced all the steam engines and heat exchangers but still no change. I also changed the fluid intake from one side to the other since I thought that distance might play a role in the pressure drop (although this was weird since it was working fine for a long time). I have a system with an accumulator that activates steam engines when the electricity becomes low but even disconnecting that system didn't make a change. I will attach my saves and logs and hope you can find something.

Kind regards,

Juicy

P.S. The system worked fine in the Tomorrowland.zip
Attachments
factorio-previous.log
(7.89 KiB) Downloaded 23 times
factorio-current.log
(4.04 KiB) Downloaded 24 times
Tomorrowland.zip
(7.67 MiB) Downloaded 25 times
_autosave3.zip
(7.72 MiB) Downloaded 25 times
_autosave2.zip
(7.84 MiB) Downloaded 7 times
_autosave1.zip
(7.81 MiB) Downloaded 6 times

sp55aa
Long Handed Inserter
Long Handed Inserter
Posts: 53
Joined: Mon Oct 07, 2019 9:27 am
Contact:

Re: [1.1.30] Steam turbines not accepting steam

Post by sp55aa »

not a bug.

you have 20 heat exchangers, need water 20*103=2k/s. but there is only 1 offshore pump, provide water only 1.2k/s

Loewchen
Global Moderator
Global Moderator
Posts: 7089
Joined: Wed Jan 07, 2015 5:53 pm
Contact:

Re: [1.1.30] Steam turbines not accepting steam

Post by Loewchen »

The southern turbines are not connected to the main power network.

Post Reply

Return to “Not a bug”