[0.17.44] Inconsistent Time Labels on Graphs

Bugs that are actually features.
Post Reply
User avatar
NIronwolf
Inserter
Inserter
Posts: 35
Joined: Sat Jul 07, 2018 6:44 am
Contact:

[0.17.44] Inconsistent Time Labels on Graphs

Post by NIronwolf »

All the graphs are showing an unusual progression for the time axis on all my graphs. I know in the past they were evenly spaced and snapped to whole numbers (or proper fractions). I've attached several screenshots at different UI scales and resolutions hoping that was the culprit.

There are other recent posts with graphs and they seem to have the labeling as I remember it. e.g. 71170 - Pinga's post shows a round 9s label vs. the 9.1 that I'm seeing.
Attachments
factorio-current.log
(4.97 KiB) Downloaded 28 times
factorio_2019-05-30_22-52-23.jpg
factorio_2019-05-30_22-52-23.jpg (1001.01 KiB) Viewed 688 times
factorio_2019-05-30_22-51-05.jpg
factorio_2019-05-30_22-51-05.jpg (1.29 MiB) Viewed 688 times
factorio_2019-05-30_22-50-48.jpg
factorio_2019-05-30_22-50-48.jpg (1.57 MiB) Viewed 688 times
factorio_2019-05-30_22-50-29.jpg
factorio_2019-05-30_22-50-29.jpg (1.82 MiB) Viewed 688 times
factorio_2019-05-30_22-36-56.png
factorio_2019-05-30_22-36-56.png (1.11 MiB) Viewed 688 times
factorio_2019-05-30_22-36-40.jpg
factorio_2019-05-30_22-36-40.jpg (638.33 KiB) Viewed 688 times

Twinsen
Factorio Staff
Factorio Staff
Posts: 1240
Joined: Tue Sep 23, 2014 7:10 am
Contact:

Re: [0.17.44] Inconsistent Time Labels on Graphs

Post by Twinsen »

The label will now try to use as much precision as they can fit (2 digits).
I don't see how showing 9.1 instead of 9 is an issue. The rest of the labels are the same as they were before.

User avatar
NIronwolf
Inserter
Inserter
Posts: 35
Joined: Sat Jul 07, 2018 6:44 am
Contact:

Re: [0.17.44] Inconsistent Time Labels on Graphs

Post by NIronwolf »

Nope wasn't a big thing. It just seemed that it was using a division that cut to whole numbers before. Just looking out for my OCD peeps. :)

Post Reply

Return to “Not a bug”