Items not in Network but not even requested

Adds new train stops forming a highly configurable logistic network.

Moderator: Optera

Post Reply
Ringkeeper
Fast Inserter
Fast Inserter
Posts: 141
Joined: Wed Feb 03, 2016 7:16 pm
Contact:

Items not in Network but not even requested

Post by Ringkeeper »

Hi,

my wife and i play a game at the moment where we suddenly get messages
"No station supplying Speed Module (or Iron gear wheel) found in Network 0xfffffff"

The problem: we don't request this items anywhere. The map is kinda new , so we have so far only 20 stations, but in none we request them or even would consider requesting them.

Also the Mod LTN-Tracker does not reveal any station that would request them.

Any suggestion to where this error might come from would help.

PyroFire
Filter Inserter
Filter Inserter
Posts: 356
Joined: Tue Mar 08, 2016 8:18 am
Contact:

Re: Items not in Network but not even requested

Post by PyroFire »

More information needed.

- Any other mods installed?
- Copy of the save
- Steps to reproduce

User avatar
Optera
Smart Inserter
Smart Inserter
Posts: 2809
Joined: Sat Jun 11, 2016 6:41 am
Contact:

Re: Items not in Network but not even requested

Post by Optera »

Ringkeeper wrote:
Fri Dec 20, 2019 9:34 pm
Hi,

my wife and i play a game at the moment where we suddenly get messages
"No station supplying Speed Module (or Iron gear wheel) found in Network 0xfffffff"

The problem: we don't request this items anywhere. The map is kinda new , so we have so far only 20 stations, but in none we request them or even would consider requesting them.

Also the Mod LTN-Tracker does not reveal any station that would request them.

Any suggestion to where this error might come from would help.
If LTN says you requested something then you sent a negative signal to a station.
Check your circuit wiring. Most likely you connected a roboport directly. See viewtopic.php?f=214&t=51073#p297650

Ringkeeper
Fast Inserter
Fast Inserter
Posts: 141
Joined: Wed Feb 03, 2016 7:16 pm
Contact:

Re: Items not in Network but not even requested

Post by Ringkeeper »

jep, there was a roboport connected (station is a universal requester for main base and requests a lot of stuff) and the iron wheels are at the moment always in minus.

Used now the filter, lets see if that prevents it.

*edit* hmm... even with filter and set to -10 Million for iron wheel it requests them. :/
*edit2* found a second station without filter^^

Post Reply

Return to “Logistic Train Network”