[Mod Portal] Unchecking "Subscribe to responses" not working

A place to talk about the official Factorio mod portal (https://mods.factorio.com)
Post Reply
gnemonix
Burner Inserter
Burner Inserter
Posts: 14
Joined: Sun Apr 27, 2014 10:06 pm
Contact:

[Mod Portal] Unchecking "Subscribe to responses" not working

Post by gnemonix »

When replying to discussion thread on the mod portal, unchecking the box next to "Subscribe to responses" does not seem to apply correctly. I have to go the bigger button at the top of the message thread and click that after hitting submit if I do not want to get notifications.

--
Gnemonix

User avatar
Sanqui
Factorio Staff
Factorio Staff
Posts: 198
Joined: Mon May 07, 2018 7:22 pm
Contact:

Re: [Mod Portal] Unchecking "Subscribe to responses" not working

Post by Sanqui »

Should be fixed!
ovo

User avatar
eradicator
Smart Inserter
Smart Inserter
Posts: 5200
Joined: Tue Jul 12, 2016 9:03 am
Contact:

Re: [Mod Portal] Unchecking "Subscribe to responses" not working

Post by eradicator »

Wait...that was a bug? It's bugged me for *years* but i always thought it was just due to my weird browser config :|.
Good riddance.
Author of: Belt Planner, Hand Crank Generator, Screenshot Maker, /sudo and more.
Mod support languages: 日本語, Deutsch, English
My code in the post above is dedicated to the public domain under CC0.

User avatar
Sanqui
Factorio Staff
Factorio Staff
Posts: 198
Joined: Mon May 07, 2018 7:22 pm
Contact:

Re: [Mod Portal] Unchecking "Subscribe to responses" not working

Post by Sanqui »

Please feel free to report bugs even when you're not sure if they only affect you 😅 I'll be happy to take a look at them.
ovo

User avatar
eradicator
Smart Inserter
Smart Inserter
Posts: 5200
Joined: Tue Jul 12, 2016 9:03 am
Contact:

Re: [Mod Portal] Unchecking "Subscribe to responses" not working

Post by eradicator »

Eh. Yea...i'll try. Getting the NaB stamp after writing a bug report is always so... demotivating.
Btw, not sure who's responsible for the forum, but the "place inline" button for attachments doesn't work for me.
Author of: Belt Planner, Hand Crank Generator, Screenshot Maker, /sudo and more.
Mod support languages: 日本語, Deutsch, English
My code in the post above is dedicated to the public domain under CC0.

Post Reply

Return to “Mod portal Discussion”