[posila][0.18.6] Crash: FluidBox::PipeConnection::calculateFlowSpeed

Post Reply
User avatar
lshallo
Burner Inserter
Burner Inserter
Posts: 7
Joined: Fri Apr 06, 2018 3:14 pm
Contact:

[posila][0.18.6] Crash: FluidBox::PipeConnection::calculateFlowSpeed

Post by lshallo »

I was just standing around my factory and the game decided to crash. (I did not perform any action at the time of the crash)
I was playing on my server which runs in the local network on a map with appr. 20 trains and on the way to space sience. The server did not crash.
Just recently switched my platform to Ryzen but had no crashes so far.

Mods
Attachments
factorio-current.log
(139.54 KiB) Downloaded 11 times

User avatar
lshallo
Burner Inserter
Burner Inserter
Posts: 7
Joined: Fri Apr 06, 2018 3:14 pm
Contact:

Re: [0.18.6] Crash: FluidBox::PipeConnection::calculateFlowSpeed

Post by lshallo »

Forgot to attach the dmp file.
Save is also included. Did not crash again after the first crash.
Also included mods since I'm using a prerelease version of my mod (advanced electric)
Attachments
mods.zip
(8.54 MiB) Downloaded 4 times
MP0.18.zip
(14.16 MiB) Downloaded 4 times
factorio-crash.dmp
(795.91 KiB) Downloaded 5 times

User avatar
lshallo
Burner Inserter
Burner Inserter
Posts: 7
Joined: Fri Apr 06, 2018 3:14 pm
Contact:

Re: [posila][0.18.6] Crash: FluidBox::PipeConnection::calculateFlowSpeed

Post by lshallo »

I just today had a bluescreen which seemed to be related to memory as the factorio crash also seems to be.
I had trouble getting the XMP profile of my memory kit to work and have it dialed back now.
Keep that in mind when investigating, it might be on my side.

Post Reply

Return to “Assigned”

Who is online

Users browsing this forum: No registered users