[0.17.3]Corrupted message "[color" appears when I put the mouse cursor on research lab

Place to discuss translation contributions. Recent and
oncoming changes related to translation.
Post Reply
NAPA
Burner Inserter
Burner Inserter
Posts: 14
Joined: Sun Jan 27, 2019 3:55 pm
Contact:

[0.17.3]Corrupted message "[color" appears when I put the mouse cursor on research lab

Post by NAPA » Fri Mar 01, 2019 5:58 pm

It looks like a tag decorating letters.

[color=1,08,0,]
[/color]"
Attachments
science2.png
science2.png (1.36 MiB) Viewed 503 times

Bilka
Factorio Staff
Factorio Staff
Posts: 2338
Joined: Sat Aug 13, 2016 9:20 am
Contact:

Re: [0.17.3]Corrupted message "[color" appears when I put the mouse cursor on research lab

Post by Bilka » Sun Mar 10, 2019 8:14 pm

I'm an admin over at https://wiki.factorio.com. Feel free to contact me if there's anything wrong (or right) with it.

farb
Manual Inserter
Manual Inserter
Posts: 4
Joined: Fri Mar 22, 2019 9:51 am
Contact:

Re: [0.17.3]Corrupted message "[color" appears when I put the mouse cursor on research lab

Post by farb » Fri Mar 22, 2019 11:18 am

I have the same issue, could you please advise?

Image

Bilka
Factorio Staff
Factorio Staff
Posts: 2338
Joined: Sat Aug 13, 2016 9:20 am
Contact:

Re: [0.17.3]Corrupted message "[color" appears when I put the mouse cursor on research lab

Post by Bilka » Fri Mar 22, 2019 12:20 pm

farb wrote:
Fri Mar 22, 2019 11:18 am
I have the same issue, could you please advise?
No, your issue is a base game bug. Please keep discussion of it in one place: 68261
I'm an admin over at https://wiki.factorio.com. Feel free to contact me if there's anything wrong (or right) with it.

Post Reply

Return to “Translations”

Who is online

Users browsing this forum: No registered users