[0.17.33] Tooltip inconsistency

This subforum contains all the issues which we already resolved.
Post Reply
burninghey
Inserter
Inserter
Posts: 36
Joined: Fri Sep 14, 2018 2:06 am
Contact:

[0.17.33] Tooltip inconsistency

Post by burninghey »

While hovering personal equipment in build menu, there appears to be a tooltip inconsistency:
In Factorio's english version it's not a big deal and may be overseen with ease.

But I'm playing in german language. And there it translates to: "while it is switched on" or aka "belt immunity equipment may be switched off, while there is no switch off at exoskeleton".

+exoskeleton misses the required materials (note: it's expensive mode)
20190424202022_1.jpg
20190424202022_1.jpg (25.47 KiB) Viewed 261 times
20190424202112_1.jpg
20190424202112_1.jpg (23.08 KiB) Viewed 261 times
20190424203615_1.jpg
20190424203615_1.jpg (30.51 KiB) Viewed 261 times

Rseding91
Factorio Staff
Factorio Staff
Posts: 10289
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.17.33] Tooltip inconsistency

Post by Rseding91 »

Thanks for the report however translation issues go on the translation website: https://crowdin.com/project/factorio
If you want to get ahold of me I'm almost always on Discord.

Bilka
Factorio Staff
Factorio Staff
Posts: 2403
Joined: Sat Aug 13, 2016 9:20 am
Contact:

Re: [0.17.33] Tooltip inconsistency

Post by Bilka »

I don't care, fixed :p
I'm an admin over at https://wiki.factorio.com. Feel free to contact me if there's anything wrong (or right) with it.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users