[0.15.0] "Value must be a dictionary in property tree at ROOT.other"

This subforum contains all the issues which we already resolved.
Project Dark Fox
Burner Inserter
Burner Inserter
Posts: 6
Joined: Fri Aug 26, 2016 4:28 pm
Contact:

[0.15.0] "Value must be a dictionary in property tree at ROOT.other"

Post by Project Dark Fox »

At 98% loaded, "Loading sounds ...", I get an (X) warning dialog with the message "Value must be a dictionary in property tree at ROOT.other".

I'm going to "Reinstall" with Steam and see if it is just a broken file.

illmaren
Long Handed Inserter
Long Handed Inserter
Posts: 77
Joined: Mon Jun 27, 2016 3:25 pm
Contact:

[0.15.0] Startup problem with Factorio

Post by illmaren »

Image

everytime i start factorio this happens

Vinyl_ScratchPlays
Burner Inserter
Burner Inserter
Posts: 14
Joined: Tue Sep 22, 2015 10:18 pm
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by Vinyl_ScratchPlays »

I have this issue as well.

ThunderWolf2100
Burner Inserter
Burner Inserter
Posts: 8
Joined: Sat Jul 09, 2016 11:44 am
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by ThunderWolf2100 »

Same issue here, happens at 98% load all the time (for me at least), tried to reinstall but it didn't solve the issue

Junion
Long Handed Inserter
Long Handed Inserter
Posts: 71
Joined: Thu Sep 11, 2014 3:30 pm
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by Junion »

Adding on that I also have this issue.

As well as a few others, some have reported this seems to be specific to the steam version, I'm right now downloading the .15 installer to check there.

Rseding91
Factorio Staff
Factorio Staff
Posts: 10494
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.15.0] Failed to start up

Post by Rseding91 »

Try deleting %Appdata%\factorio\config\config.ini and restarting the game.
If you want to get ahold of me I'm almost always on Discord.

Rseding91
Factorio Staff
Factorio Staff
Posts: 10494
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by Rseding91 »

Try deleting %Appdata%\factorio\config\config.ini and restarting the game.
If you want to get ahold of me I'm almost always on Discord.

User avatar
UntouchedWagons
Long Handed Inserter
Long Handed Inserter
Posts: 60
Joined: Thu Jan 01, 2015 6:16 pm
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by UntouchedWagons »

I've deleted the contents on %APPDATA%/Factorio and the game still won't load.

Vinyl_ScratchPlays
Burner Inserter
Burner Inserter
Posts: 14
Joined: Tue Sep 22, 2015 10:18 pm
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by Vinyl_ScratchPlays »

Does not work.

Drunk_Dragon356
Manual Inserter
Manual Inserter
Posts: 1
Joined: Mon Apr 25, 2016 8:01 pm
Contact:

0.15 Failed to start problem ...

Post by Drunk_Dragon356 »

i downloaded the update a wile a go and started the game right away and wen the loading bar got to around 99% to 96% there was a error i'm ataching a file here of what i think is the log file so yea ...

Good luck to anyone else who has this problem :P
Attachments
factorio-current.log
(4.87 KiB) Downloaded 124 times

illmaren
Long Handed Inserter
Long Handed Inserter
Posts: 77
Joined: Mon Jun 27, 2016 3:25 pm
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by illmaren »

wont load with or without %Appdata%\factorio\config\config.ini ;$

DoubleAW
Manual Inserter
Manual Inserter
Posts: 4
Joined: Mon Apr 24, 2017 4:36 pm
Contact:

Re: [0.15.0] Failed to start up

Post by DoubleAW »

Rseding91 wrote:Try deleting %Appdata%\factorio\config\config.ini and restaring the game.
I just tried that and it did not work. Not sure if it would help for OP.

r0mai
Burner Inserter
Burner Inserter
Posts: 18
Joined: Tue Feb 28, 2017 8:26 pm
Contact:

Re: [0.15.0] Failed to start up

Post by r0mai »

Deleting the ini file doesn't work. At least on OS X.

Ecu
Burner Inserter
Burner Inserter
Posts: 14
Joined: Tue Oct 25, 2016 2:58 am
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by Ecu »

I am also getting this error. I've attempted to fully reinstall the game, including wiping my appdata folder for Factorio completely. The issue still persists. This is via the Steam version of the game.

re5et
Manual Inserter
Manual Inserter
Posts: 1
Joined: Sat Sep 21, 2013 8:20 am
Contact:

Re: [0.15.0] Failed to start up

Post by re5et »

Tried it as well, didn't resolve the issue (Windows10, 64-bit)

Lorylei
Manual Inserter
Manual Inserter
Posts: 4
Joined: Mon Apr 24, 2017 4:31 pm
Contact:

Re: [0.15.0] Failed to start up

Post by Lorylei »

I just did an uninstall / install of Factorio in Steam but the error is still there

Junion
Long Handed Inserter
Long Handed Inserter
Posts: 71
Joined: Thu Sep 11, 2014 3:30 pm
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by Junion »

Just tried it, steam version is still not loading.

I'm still downloading the standalone.

neslin
Burner Inserter
Burner Inserter
Posts: 5
Joined: Mon May 26, 2014 4:46 pm
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by neslin »

Edit: Turning off cloud saving fixes it without having to edit config.ini.

I uncommented(removed the ; beginning the lines) everything but verbose logging under [other] in config.ini and now the game starts. But, it doesn't seem to be saving changes made in-game.
Last edited by neslin on Mon Apr 24, 2017 4:53 pm, edited 2 times in total.

Vinyl_ScratchPlays
Burner Inserter
Burner Inserter
Posts: 14
Joined: Tue Sep 22, 2015 10:18 pm
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by Vinyl_ScratchPlays »

What does that even mean?

illmaren
Long Handed Inserter
Long Handed Inserter
Posts: 77
Joined: Mon Jun 27, 2016 3:25 pm
Contact:

Re: [0.15.0] Startup problem with Factorio

Post by illmaren »

looks like a compile error but i´m not completly sure

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: Bing [Bot], morritze