Search found 42 matches

by S_gamez
Sat Apr 02, 2022 5:27 pm
Forum: News
Topic: Friday Facts #369 - To the moon
Replies: 63
Views: 30172

Re: Friday Facts #369 - To the moon

went dam mad as i'm reading this at Aprill 2nd. and was not looking at the day it was posted. Please don't do this again.
by S_gamez
Wed Nov 10, 2021 4:41 am
Forum: Logistic Train Network
Topic: Space Exploration Space Elevator Compatibility? (IE LTN between surfaces)
Replies: 9
Views: 1895

Re: Space Exploration Space Elevator Compatibility? (IE LTN between surfaces)

Maybe not related but as SE is mentioned will it work to use the same binary on 2 diffrent surfaces without interference ?
by S_gamez
Fri Sep 24, 2021 11:32 am
Forum: Technical Help
Topic: [1.1.33] Vanilla & modded map + UI lag movement Delay / lagging the game.
Replies: 4
Views: 985

Re: [1.1.33] Vanilla & modded map + UI lag movement Delay / lagging the game.

Issue casued by unstable windows install.

Issue is now fixed
by S_gamez
Sat Jul 10, 2021 2:57 pm
Forum: Technical Help
Topic: [1.1.33] Vanilla & modded map + UI lag movement Delay / lagging the game.
Replies: 4
Views: 985

Re: [1.1.33] Vanilla & modded map + UI lag movement Delay / lagging the game.

Do you have "wait for V-Sync" enabled in the graphics settings? I seem to remember that being part of the issue for me when I had the same issue. https://forums.factorio.com/91115 Don't play with V-Sync. Was good for a while. then ended up being the same garbage just after quitting my gam...
by S_gamez
Tue Jun 01, 2021 6:00 pm
Forum: Technical Help
Topic: [1.1.33] Vanilla & modded map + UI lag movement Delay / lagging the game.
Replies: 4
Views: 985

Re: [1.1.33] Vanilla & modded map movement Delay.

This issue is also happening to moving the UI around in main menu also DPI has noting to do with it as a default rate is having the same issue.

tried a fresh install of game with same issue. starting to think it's PC issues. sorry for the mess. Tho should there be found any thing am I happy to know.
by S_gamez
Mon May 17, 2021 6:09 pm
Forum: Technical Help
Topic: [1.1.33] Vanilla & modded map + UI lag movement Delay / lagging the game.
Replies: 4
Views: 985

[1.1.33] Vanilla & modded map + UI lag movement Delay / lagging the game.

Having this weird issue when in map mode that the map is not following the pointer and hanging behind with bad latency. Did test in my modded 1.0.0 too and are having map movement issues there as well. also in an 1.1.5 aswell before I updated Unsure if this can be a windows issue either. Have added ...
by S_gamez
Tue Dec 15, 2020 3:07 pm
Forum: Not a bug
Topic: [1.1.2] Color is not as 1.0
Replies: 13
Views: 1926

Re: [1.1.2] Color is not as 1.0

Will this be fixed ? I will say that gray is not black. So to me it's a bug. Or will this be ignore totally ?
by S_gamez
Fri Dec 04, 2020 12:40 am
Forum: Not a bug
Topic: [1.1.2] Color is not as 1.0
Replies: 13
Views: 1926

Re: [1.1.2] Color is not as 1.0

Still look's like this is. Tho i am not who is choosing, what's right or wrong.
by S_gamez
Sun Nov 29, 2020 2:35 am
Forum: Not a bug
Topic: [1.1.2] Color is not as 1.0
Replies: 13
Views: 1926

Re: [1.1.2] Color is not as 1.0

kirazy wrote: ↑
Sun Nov 29, 2020 2:27 am
The color you have in the first one is a result of alpha = 1, the second I believe is the default alpha = 0.5, so.
So ? will u consider it a bug ?
by S_gamez
Sun Nov 29, 2020 2:19 am
Forum: Not a bug
Topic: [1.1.2] Color is not as 1.0
Replies: 13
Views: 1926

Re: [1.1.2] Color is not as 1.0

kirazy wrote: ↑
Sun Nov 29, 2020 2:16 am
Can you not change the alpha channel anymore? A quick test in-game shows it is ignoring the 4th value of the tint, e.g.

Code: Select all

/color 1 0 0 0 
/color 1 0 0 1
both return the same color red.
have never used the alpha value
just used Hex, by Name (black) or by the RGB (0 0 0) (0)
by S_gamez
Sun Nov 29, 2020 1:38 am
Forum: Not a bug
Topic: [1.1.2] Color is not as 1.0
Replies: 13
Views: 1926

Re: [1.1.2] Color is not as 1.0

I'm little bit confused, the first picture seems like a bug, yet you say it is like it is supposed to be. How to explain this ? Well i will try. the fist is how the color show in hex and in the RGB sites: https://cdn.discordapp.com/attachments/697564089907675217/782419625970630696/unknown.png but w...
by S_gamez
Sat Nov 28, 2020 11:39 pm
Forum: Not a bug
Topic: [1.1.2] Color is not as 1.0
Replies: 13
Views: 1926

[1.1.2] Color is not as 1.0

Hey, i have noticed that niter the hex or RGB color make som color the way it's suppose to Image from 1.0 the way i think it's suppose be like. https://cdn.discordapp.com/attachments/697564089907675217/782379767671291904/unknown.png Then i have this in the latest version as of this post. And the col...
by S_gamez
Thu Nov 26, 2020 1:55 am
Forum: Resolved Problems and Bugs
Topic: [kovarex] [1.1.0] Modded Vehicle Equipment Grid loses scroll bar and GUI scaling gets messy
Replies: 5
Views: 1804

Re: [1.1.x] Modded Vehicle Equipment Grid loses scroll bar and GUI scaling gets messy

For modded vehicles with equipment grids (like Krastorio 2 Tank and Spidertron Extended), if the equipment grid height is 11 or higher AND the width is 11 or higher, the scroll bar disappears, meaning that equipment grids that are large enough will not be fully viewable. Also, the "Auto target...
by S_gamez
Wed Nov 25, 2020 11:56 pm
Forum: Resolved Problems and Bugs
Topic: [Rseding91] [1.1.1] Icon selection window closes when background changes scene
Replies: 5
Views: 1584

Re: [?] Icon selection window closes when background changes scene

Klonan wrote: ↑
Wed Nov 25, 2020 11:22 pm
I can confirm it happens in 1.1.1
That's the Version sorry for not putting it out.
by S_gamez
Wed Nov 25, 2020 10:58 pm
Forum: Resolved Problems and Bugs
Topic: [Rseding91] [1.1.1] Icon selection window closes when background changes scene
Replies: 5
Views: 1584

[Rseding91] [1.1.1] Icon selection window closes when background changes scene

https://cdn.discordapp.com/attachments/ ... nknown.png
Every time the background changes the panel on the side closes. So when am about to click the icon closes it's self. The panel is showed on image by a discord link.

need more info let me know
by S_gamez
Wed Nov 25, 2020 10:03 pm
Forum: Releases
Topic: Version 1.1.1
Replies: 74
Views: 36060

Re: Version 1.1.1

Gui Added tooltip with list of possible ingredients to the empty furnace input slot. Hmmm ... A "regular" modded furnace, about a third of the possible recipes showing: furnace1.jpg I have asked about a way to muse wheel that page but i got no response https://forums.factorio.com/viewtopi...
by S_gamez
Fri Sep 25, 2020 4:44 pm
Forum: Logistic Train Network
Topic: Blueprint's Don't place Station
Replies: 10
Views: 1793

Re: Blueprint's Don't place Station

Optera wrote: ↑
Fri Sep 25, 2020 4:39 pm
Looks like my guess was spot on.
Added a way to fix the incompatibility to https://mods.factorio.com/mod/dont-buil ... f24fe66d70
Saw that Thanks
by S_gamez
Fri Sep 25, 2020 3:54 pm
Forum: Logistic Train Network
Topic: Blueprint's Don't place Station
Replies: 10
Views: 1793

Re: Blueprint's Don't place Station

Narrow it down to mods essential to reproduce the bug. My guess would be some mod changes layers making the stop entity conflict with floor tiles. Issue found on the https://mods.factorio.com/mod/dont-build-on-ores mod. The mod changes layers making the stop entity conflict. so conflict found. Then...
by S_gamez
Fri Sep 25, 2020 12:48 pm
Forum: Logistic Train Network
Topic: Blueprint's Don't place Station
Replies: 10
Views: 1793

Re: Blueprint's Don't place Station

Again, I can place your blueprint perfectly fine with only LTN enabled. I'm not downloading 1GB of mods to test something I know works in base. Narrow it down to mods essential to reproduce the bug. My guess would be some mod changes layers making the stop entity conflict with floor tiles. layers m...
by S_gamez
Thu Sep 24, 2020 3:05 pm
Forum: Logistic Train Network
Topic: Blueprint's Don't place Station
Replies: 10
Views: 1793

Re: Blueprint's Don't place Station

Steps to reproduce required. Blueprints work fine for me in normal game and editor. That I described in top post. If that is not enough, then I have no clue other than. Giving u the game I use. Though I leave the BP with issue in-game BPs. Mod folder can be deeply needed as of custom configured mod...

Go to advanced search