Search found 9 matches

by BlueBaron
Wed Oct 30, 2019 11:25 pm
Forum: Resolved Problems and Bugs
Topic: [0.17.74] Accumulator variable from ghost not working
Replies: 1
Views: 414

[0.17.74] Accumulator variable from ghost not working

Making a blueprint containing an accumulator works as intended, it preserves the circuit variable. Making a blueprint from a ghost-accumulator does not preserve the variable. Example: 1) Place accumulator and a electric pole and connect them with red wire. 2) Change the accumulator variable to 'X' 3...
by BlueBaron
Sat Oct 19, 2019 9:02 pm
Forum: Resolved Problems and Bugs
Topic: [boskid][0.17.72] Unable to copy accumulator variable by shift-click
Replies: 1
Views: 532

[boskid][0.17.72] Unable to copy accumulator variable by shift-click

TLDR: The circuit network variable for accumulators can not be copy-pasted by shift-clicking. The circuit network information can usually be copied by shift-clicking on the relevant inserter, train, logistic chest or similar but this does not work accumulator. This might be a design decision but to ...
by BlueBaron
Wed Feb 27, 2019 11:25 pm
Forum: Not a bug
Topic: [0.17.2] Bluepint/planner does not go into inventory
Replies: 5
Views: 222

Re: [0.17.2] Bluepint/planner does not go into inventory

Was expecting that to still work but I guess there is less need for multiple empty blueprints with the new copy-paste feature. (Haven't started to play with it yet) But when designing something new with rails it is handy to have more than one paste option.
by BlueBaron
Wed Feb 27, 2019 9:20 pm
Forum: Not a bug
Topic: [0.17.2] Bluepint/planner does not go into inventory
Replies: 5
Views: 222

[0.17.2] Bluepint/planner does not go into inventory

TLDR Grabbing a new blueprint (or deconstruction planner) and clearing cursor (pressing q) causes the blueprint to vanish instead of going into inventory. When trying to grab five new blueprints I usually go to the blueprint library and then, five times, getting a new blueprint and then pressing q. ...
by BlueBaron
Fri Dec 15, 2017 8:19 am
Forum: Ideas and Suggestions
Topic: Deconstruction Book
Replies: 19
Views: 1777

Re: Deconstruction Book

+1
by BlueBaron
Thu Oct 26, 2017 9:39 pm
Forum: Not a bug
Topic: 0.15.37 Tick rate drop and crash
Replies: 2
Views: 409

0.15.37 Tick rate drop and crash

Since 0.15.37 I have been experiencing tick rate drop,I did not experience this before 0.15.37, be it game related or otherwise. It usually happens after a few minutes of play. The game tick slows down, bots fly slowly, significant delay between button press and game reaction. Zooming in seems to he...
by BlueBaron
Thu Jun 08, 2017 1:19 pm
Forum: Not a bug
Topic: [15.18] copper wire can't be blueprinted
Replies: 3
Views: 678

Re: [15.18] copper wire can't be blueprinted

Copper wire isn't included in blueprints by design :) Ok, but I think it should really be implemented. I mean, its essential to have it connected at specific places in setups that use power switches. I second this. Several times when I wanted to expand my backup power I ran into the same problem, t...
by BlueBaron
Thu Jul 23, 2015 7:51 pm
Forum: Duplicates
Topic: [0.12.0] Rotating blueprint crashes game.
Replies: 3
Views: 4220

Re: [0.12.0] Rotating blueprint crashes game.

Another confirmation here. Trying to rotate my furnace blueprint crashes the game.

Go to advanced search