Search found 26 matches

by pcmaster160
Mon Sep 23, 2019 12:47 am
Forum: Duplicates
Topic: [0.17.69] Missing objects for construction message changing values in unconnected logi-network base
Replies: 2
Views: 486

Re: [0.17.69] Missing objects for construction message changing values in unconnected logi-network base

Seems like this is a dupe of https://forums.factorio.com/viewtopic.php?f=23&t=49597 Feel free to close if this is expected, at the very least it doesn't look new although the behavior is quite odd. In my case it would be useful for me to know how many items to bring to the outpost and build via ...
by pcmaster160
Mon Sep 23, 2019 12:43 am
Forum: Duplicates
Topic: [0.17.69] Missing objects for construction message changing values in unconnected logi-network base
Replies: 2
Views: 486

[0.17.69] Missing objects for construction message changing values in unconnected logi-network base

I have a "outpost" base for smelting ores into plates. It is connected to a logistics network although it is different from my main base's network and has few items. While in my main base I copy & pasted via minimap the smelting layout and queued ghosts to be built in the outpost. I sh...
by pcmaster160
Sun Jul 14, 2019 8:13 pm
Forum: 1 / 0 magic
Topic: [0.17.56] Blue Flash on window focus loss with "Use flip presentation model"
Replies: 3
Views: 1026

[0.17.56] Blue Flash on window focus loss with "Use flip presentation model"

I'm on Windows 10, I have 3 monitors connected, all are different resolutions but the one I play Factorio on is 4k with DPI scaling. When I have "Use flip presentation model" enabled and select a window other than Factorio there is 1 frame with a "blue flash". The flash does not ...
by pcmaster160
Sun Apr 14, 2019 12:56 am
Forum: Resolved Problems and Bugs
Topic: [Klonan] [0.17.31] Rail Tutorial Negative Rails Built
Replies: 1
Views: 1323

[Klonan] [0.17.31] Rail Tutorial Negative Rails Built

In the rail building tutorial during the objective to build rails using the planner the number of ghost rails built decreases by one for each ghost rail built.
Image
by pcmaster160
Tue May 02, 2017 11:40 pm
Forum: Technical Help
Topic: [0.15.1] High Resolution Sprites Crashes on Startup (Linux)
Replies: 4
Views: 2131

Re: [0.15.1] High Resolution Sprites Crashes on Startup (Linux)

I figured it out. At some point in config.ini the value video-memory-usage was changed from all to high. When it is on all and I launch (even with --max-texture-size=16384) the game will crash on startup. However if I lower the value to high the game will launch again. Hopefully if anyone ever finds...
by pcmaster160
Tue Apr 25, 2017 11:05 pm
Forum: Not a bug
Topic: [0.15.2] Unable to walk between power pole and chest
Replies: 2
Views: 733

[0.15.2] Unable to walk between power pole and chest

In the specific configuration shown below it is impossible to walk between the power pole and the chest.
Image

If the bottom belt is facing any other direction or doesn't have the belt above it you can walk between them.
by pcmaster160
Tue Apr 25, 2017 8:15 pm
Forum: Technical Help
Topic: [0.15.1] High Resolution Sprites Crashes on Startup (Linux)
Replies: 4
Views: 2131

Re: [0.15.1] High Resolution Sprites Crashes on Startup (Linux)

Hi, it look like the crash comes from graphics driver, as there is no Factorio stacktrace except for crash handling code. Could you try to open Factorio properties in Steam library and set launch options to following? --graphics-quality=high --max-texture-size=8192 I am interested to know if it wil...
by pcmaster160
Tue Apr 25, 2017 5:03 am
Forum: Technical Help
Topic: [0.15.1] High Resolution Sprites Crashes on Startup (Linux)
Replies: 4
Views: 2131

[0.15.1] High Resolution Sprites Crashes on Startup (Linux)

After changing the default config to use high resolution sprites the game crashes on startup after displaying 'Cropping bitmaps...' Log: 0.000 2017-04-24 21:58:43; Factorio 0.15.1 (build 29050, linux64, steam) 0.047 Operating system: Linux (Ubuntu 17.04) 0.047 Program arguments: "/home/matt/.st...
by pcmaster160
Wed Sep 14, 2016 8:35 pm
Forum: Resolved Problems and Bugs
Topic: [0.13.19] [Hanziq] Linux Crash on Mod Update using Bumblebee
Replies: 5
Views: 2949

Re: [0.13.19] [Hanziq] Linux Crash on Mod Update

I got it. The issue is caused by using bumblebee which is essentially optimus for linux. More Information . I have confirmed running the game without this works correctly (minus the progress bar graphic). Basically it enables the discrete graphics card on certain processes. I'm launching factorio wi...
by pcmaster160
Tue Sep 13, 2016 7:56 pm
Forum: Resolved Problems and Bugs
Topic: [0.13.19] [Hanziq] Linux Crash on Mod Update using Bumblebee
Replies: 5
Views: 2949

Re: [0.13.19] [Hanziq] Linux Crash on Mod Update

Nope. Still happening on Arch Linux using steam version on 14.5. There are 4 issues here. Firstly the progress bar doesn't progress. I just updated 3 mods and I could see network activity at 13mbps for around 30 seconds (WaiTex is quite big) and there was no progress bar activity. It shows as a blac...
by pcmaster160
Sun Sep 04, 2016 5:45 am
Forum: 1 / 0 magic
Topic: [0.14.3] Crash on Official Challenge Server
Replies: 2
Views: 911

[0.14.3] Crash on Official Challenge Server

I was playing on the official challenge server and I crashed. Wasn't doing anything particularly unique and cannot reproduce.

Attached is the log.
by pcmaster160
Sun Aug 28, 2016 11:20 pm
Forum: Resolved Problems and Bugs
Topic: [0.13.19] [Hanziq] Linux Crash on Mod Update using Bumblebee
Replies: 5
Views: 2949

[0.13.19] [Hanziq] Linux Crash on Mod Update using Bumblebee

When updating mods ingame (specifically the creative mode mod in this case from 0.1.3 to 0.1.4) the downloading progress bar never progresses and the game almost immediately crashes. Upon starting the game after this it will crash due to a duplicate mod (the 0.1.3 zip is not removed). There is nothi...
by pcmaster160
Sat Mar 19, 2016 1:04 am
Forum: Resolved Problems and Bugs
Topic: [0.12.21] [Oxyd] copy/paste still broken on Linux
Replies: 13
Views: 18863

Re: [0.12.21] [Oxyd] copy/paste still broken on Linux

It works for me now on Arch Linux on version 0.12.27, hasn't worked for quite a while IIRC.
by pcmaster160
Fri Jan 22, 2016 10:36 pm
Forum: News
Topic: Friday Facts #122 - Better circuit network (Part 1)
Replies: 73
Views: 48940

Re: Friday Facts #122 - Better circuit network (Part 1)

In light of all this information, we are considering changing the way splitter works. Possibly by making have a internal state per transport belt lane instead of per item. It split each lane of each belt equally to the output. No more ugly one sided belts :D I like the one sided belts, it's a good ...
by pcmaster160
Fri Apr 03, 2015 10:37 pm
Forum: Resolved Problems and Bugs
Topic: [0.11.20] 7th inserter on 3rd train car reach
Replies: 4
Views: 6161

[0.11.20] 7th inserter on 3rd train car reach

Horizontally each train car can have 7 inserters. For the 3rd train car (assuming 1 engine) the 7th inserter will reach inside the train car if the train is at the station, stopped when it is placed. However, when the train leaves the station and comes back it will not reach. After Placing: http://i...
by pcmaster160
Sun Mar 22, 2015 11:11 pm
Forum: Not a bug
Topic: [0.11.19] Liquid Production isn't shown in production screen
Replies: 1
Views: 1398

[0.11.19] Liquid Production isn't shown in production screen

This could be seen as a feature request, but I'd argue it is a bug because producing liquids is production in the same way items are (mining ores shows up in the production tab, so should drilling oil). Liquids don't show up on the production screen, while items do. Nothing major, but still should e...
by pcmaster160
Fri Mar 20, 2015 9:37 pm
Forum: Releases
Topic: Version 0.11.19
Replies: 43
Views: 43818

Re: Version 0.11.19

Thank you so much for the blueprint changes recently. Being able to place over items marked for deconstruction and over the player, combined with force placing is absolutely awesome.
by pcmaster160
Fri Mar 06, 2015 8:59 pm
Forum: News
Topic: Friday Facts #76 - MP inside out
Replies: 52
Views: 43588

Re: Friday Facts #76 - MP inside out

Technical posts are my favorite Friday facts.

I'm curious of the details on what you guys plan in .12 to handle latency better.
by pcmaster160
Sat Feb 21, 2015 12:54 am
Forum: Ideas and Suggestions
Topic: Small UI improvements
Replies: 7
Views: 2934

Re: Small UI improvements

On the note of improving the UI for research. I think the progress bar for research should update combining the progress from each lab instead of just adding it once a lab finishes.

Go to advanced search