Search found 6 matches

by x123
Mon Oct 26, 2020 10:09 pm
Forum: Releases
Topic: Version 1.0.0
Replies: 130
Views: 61560

Re: Version 1.0.0

Yeah, when I say "Diamond Grid" I'm talking about the roboports and connecting power poles. Map looks like an orange and green checkerboard with light blue diamond lines. So bots can go anywhere in my base. I build the initial grid on water so I can include landfill in the blueprint, radar every 2nd...
by x123
Tue Oct 06, 2020 7:02 am
Forum: Releases
Topic: Version 1.0.0
Replies: 130
Views: 61560

Re: Version 1.0.0

I "Diamond Grid" everything, and my base is always a rectangle so I never lose bots flying over aliens. So for me the spidertron is mostly a better tank, turn off auto fire and fill with nukes and laser defense. I no longer have to do the little dance of jumping out of a tank to let off nukes. I've ...
by x123
Sat Aug 15, 2020 10:38 am
Forum: Releases
Topic: Version 1.0.0
Replies: 130
Views: 61560

Re: Version 1.0.0

Congratulations.

Just FYI: The mac download still has alpha in the filename.
by x123
Mon Feb 03, 2020 4:48 am
Forum: Resolved Problems and Bugs
Topic: [Oxyd] [0.18.2] Crash: this->lastDamageDealer->getSubstitute() == *this->lastDamageDealer was not true
Replies: 11
Views: 1580

Re: [Oxyd] [0.18.2] Crash: this->lastDamageDealer->getSubstitute() == *this->lastDamageDealer was not true

When it happenned to me [0.18.3 on mac] (https://forums.factorio.com/80789) I was not taking damage. Both times I had launched a nuke and then tried to get back into my tank. 2nd time definitely happened as soon as I hit enter to get into my tank. Cannot remember 100% about the first. Cannot remembe...
by x123
Sun Feb 02, 2020 1:07 pm
Forum: Duplicates
Topic: [0.18.3] [macos 10.15.2] Crash during play (combat)
Replies: 1
Views: 317

[0.18.3] [macos 10.15.2] Crash during play (combat)

Been playing save for days, now in late game (launched 30+ rockets). This is first ever crash. Just nuked big alien base and jumped in my tank but froze as I went to drive off (not sue if I got to drive a bit first sorry). Did not crash, but froze with sound effects stuck in loop. Whole machine froz...
by x123
Wed May 22, 2019 4:27 am
Forum: Not a bug
Topic: [16.15] Arty turrets seem to cause huge performance hit.
Replies: 12
Views: 1179

Re: [16.15] Arty turrets seem to cause huge performance hit.

I am seeing this is 17.41. Slowdown is more dramatic than I remember from 16.X.
Got the standing still biters too. They take a while to react even if I walk up to them (assume it is just stuck in the slow queue of things to do).

Go to advanced search