Search found 49 matches

by BrainlessTeddy
Fri Feb 04, 2022 2:33 pm
Forum: News
Topic: Friday Facts #367 - Expansion news
Replies: 212
Views: 77468

Re: Friday Facts #367 - Expansion news

I am really excited but unfortunately there's a chance you'll launch the expansion when I'm on a work and travel trip around the world. But I didn't really get the expansion / expansion mod thing. The expansion will be update 1.2 with qol and other improvements. The expansion mod is what you pay for...
by BrainlessTeddy
Sun Dec 12, 2021 10:15 pm
Forum: Ideas and Suggestions
Topic: wanted: keyboard shortcut to toggle train manual/automatic
Replies: 21
Views: 6531

How about a shortcut for switching the train driving mode from manual to automatic.

It's not a big issue but also not that difficult to implement. Just don't have a vanilla assignment to not fuck up someones costum controls I guess. The reason why I'd like that. Because it would make placing and turning large numbers of trains on (switching to automatic) much easier. Also you would...
by BrainlessTeddy
Mon Nov 29, 2021 6:39 pm
Forum: Resolved Problems and Bugs
Topic: [GFX] [1.1.48] Boiler and heat exchanger have incorrect pipe graphic
Replies: 1
Views: 5457

[GFX] [1.1.48] Boiler and heat exchanger have incorrect pipe graphic

Boiler and Heat exchanger.png
Boiler and Heat exchanger.png (1020.01 KiB) Viewed 5449 times
The pipe going upwards on some of these sprites is not looking like its supposed to. It's only on these two items. I've checked most other items.
by BrainlessTeddy
Mon Nov 29, 2021 6:02 pm
Forum: Resolved Problems and Bugs
Topic: [1.1.48] Mini research bar not always showing.
Replies: 1
Views: 1419

[1.1.48] Mini research bar not always showing.

When in the research window there is this small research bar over every technology you can research that shows how far you've gotten on that specific tech. But that doesn't load or show up for the tech being researched at the moment or when you change the tech. Not sure if that is a bug or not worth...
by BrainlessTeddy
Fri Sep 24, 2021 4:53 pm
Forum: Duplicates
Topic: [1.1.41] Transparent underground belts
Replies: 1
Views: 555

[1.1.41] Transparent underground belts

Underground belts are slightly transparent. I didn't test it with every item but it is the case with nuclear fuel and uranium rounds magazines. Maybe it has to do with the glow of these items. The transparant effect is also better visible at night. Transparent Undergrounds.png Transparent Undergroun...
by BrainlessTeddy
Mon Jul 26, 2021 11:29 pm
Forum: General discussion
Topic: Thank you (Make the dev-team happy today!)
Replies: 561
Views: 226589

Re: Thank you (Make the dev-team happy today!)

Thank you Wube Software for this awesome game I keep getting back to. It's just super satisfying to play this game, optimised to the last line of code. It's the best sandbox or rather toolbox I've bought.
by BrainlessTeddy
Fri Jun 25, 2021 8:49 pm
Forum: News
Topic: Friday Facts #339 - Beacon HR + Redesign process
Replies: 216
Views: 61081

Re: Friday Facts #339 - Beacon HR + Redesign process

That is right it is old, but sometimes you need to give something a test of time. Large bases with the redesigned beacon look particularly ugly. Bases which use mods built before this redesign look even worse (for example krastorio). Many new players did not even see the original beacon so they hav...
by BrainlessTeddy
Fri Jun 25, 2021 7:03 pm
Forum: News
Topic: Friday Facts #339 - Beacon HR + Redesign process
Replies: 216
Views: 61081

Re: Friday Facts #339 - Beacon HR + Redesign process

This new beacon design is the ugliest thing ever in factorio. I am not sure how anyone likes it compared to the classic beacon. The old beacon was creating a sense of dynamic with rotating tops and colors were matching. It was creating sense of volume for the entire factory. The new beacon does not...
by BrainlessTeddy
Tue May 04, 2021 4:04 pm
Forum: Combinator Creations
Topic: Minesweeper in Factorio
Replies: 5
Views: 2710

Map files

I still can't upload map files in the original post for some reason. So I'll just do it here. You'll need to put the map files here . Note: I changed the file names again. Found out just now that brackets are actually not supposed to be in save names. Sorry to everyone who downloaded the files with ...
by BrainlessTeddy
Mon Nov 23, 2020 9:39 pm
Forum: Releases
Topic: Version 1.1.0
Replies: 222
Views: 87533

Re: Version 1.1.0

blazespinnaker wrote: ↑
Mon Nov 23, 2020 9:34 pm
Hmm, how to update via steam?
Here's how.
by BrainlessTeddy
Mon Nov 23, 2020 9:33 pm
Forum: Releases
Topic: Version 1.1.0
Replies: 222
Views: 87533

Re: Version 1.1.0

I'm really excited to play 1.1 now. Also the drawstring backpack just arrived today. This is probably the second best factorio-day after the release of 1.0. Tho I would like it if the menu simulations in the background were a bit longer. Especially those where there's only a factory working on somet...
by BrainlessTeddy
Fri Nov 13, 2020 5:33 pm
Forum: News
Topic: Friday Facts #363 - 1.1 is getting close
Replies: 178
Views: 75731

Re: Friday Facts #363 - 1.1 is getting close

Me, a fool, thought 1.0 was the final version. I have to buy a bag now. Not only do I need one but I feel like you really deserve it.
by BrainlessTeddy
Tue Nov 03, 2020 7:05 pm
Forum: Resolved Problems and Bugs
Topic: [1.0.0] Train station UI flickering in map view
Replies: 5
Views: 1141

Re: [1.0.0] Train station UI flickering in map view.

valneq wrote: ↑
Tue Nov 03, 2020 7:03 pm
It might be helpful for the devs to see your logfile, so they see more context like your graphics drivers, OS etc.
Where can I find it and how do I post it?
by BrainlessTeddy
Tue Nov 03, 2020 6:38 pm
Forum: Resolved Problems and Bugs
Topic: [1.0.0] Train station UI flickering in map view
Replies: 5
Views: 1141

[1.0.0] Train station UI flickering in map view

Edit: Now I have a 60 fps recording, tho it's still not clearly visible. But you get the idea. The UI is probably skipping every other frame. Station UI.mp4 Station UI.mp4 How to reproduce: Open map and click and hold on a train station. Edit: Log file I'm not so sure if it's actually a bug, since I...
by BrainlessTeddy
Sat Oct 31, 2020 2:55 pm
Forum: Resolved Problems and Bugs
Topic: [1.0.0] Are the enemies supposed to not navigate around the lake?
Replies: 7
Views: 1659

Re: [1.0.0] Are the enemies supposed to not navigate around the lake?

Back home again. I would guess it was just a one-off, the pathfinding took a little bit too long, there was some bad cache, or something, As well we have done a few fixes already for 1.1, so I will suppose it is resolved I noticed that most attacks come from biter nests with no complex pathfinding t...
by BrainlessTeddy
Wed Oct 21, 2020 4:23 pm
Forum: Resolved Problems and Bugs
Topic: [1.0.0] Are the enemies supposed to not navigate around the lake?
Replies: 7
Views: 1659

Re: [1.0.0] Are the enemies supposed to not navigate around the lake?

I observed something else right now which is probably not supposed to happen:
Factorio 1.0.0 2020-10-21 18-16-23.mp4
They are obviously trying to attack the radar.
(73.08 MiB) Downloaded 140 times
As you can see in the save game they could theoretically get to the radar over land.
by BrainlessTeddy
Wed Oct 21, 2020 2:28 pm
Forum: Resolved Problems and Bugs
Topic: [1.0.0] Are the enemies supposed to not navigate around the lake?
Replies: 7
Views: 1659

Re: [1.0.0] Are the enemies supposed to not navigate around the lake?

Klonan wrote: ↑
Wed Oct 21, 2020 2:23 pm
Can you provide the save game?
That was a quick reply. Here you go.
Freeplay 7 - Vanilla - Lazy Bastard 2.0.zip
The video was recorded above the original base in the top left.
(14.19 MiB) Downloaded 97 times
by BrainlessTeddy
Wed Oct 21, 2020 2:20 pm
Forum: Resolved Problems and Bugs
Topic: [1.0.0] Are the enemies supposed to not navigate around the lake?
Replies: 7
Views: 1659

[1.0.0] Are the enemies supposed to not navigate around the lake?

I noticed something weird with the enemies on my current map. You can see pretty clearly what I mean in this video: Bug (Questionmark).mp4 This happens all the time and maybe also elsewhere outside of my radar coverage. I'm not sure if it's a bug or not but defending a base on a map like that is now...

Go to advanced search