Search found 4 matches

by mutemute
Fri Jul 05, 2019 4:21 am
Forum: Resolved Problems and Bugs
Topic: [Rseding91][0.17.52] [Minor] Deconstruction Planner: DP will not remove rails under trains, even when filtered on rails.
Replies: 7
Views: 3948

Re: [Rseding91][0.17.52] [Minor] Deconstruction Planner: DP will not remove rails under trains, even when filtered on ra

It works great now in /editor mode - removing both rails and trains at the same time in an instant sweep. I've never played Sandbox because I've preferred to start a normal game, and swap in and out of /editor when I want to do instant blueprinting, DPing, etc. And it provides a Clone menu (to inst...
by mutemute
Thu Jul 04, 2019 5:43 pm
Forum: Resolved Problems and Bugs
Topic: [Rseding91][0.17.52] [Minor] Deconstruction Planner: DP will not remove rails under trains, even when filtered on rails.
Replies: 7
Views: 3948

Re: [Rseding91][0.17.52] [Minor] Deconstruction Planner: DP will not remove rails under trains, even when filtered on ra

Not sure if this will get seen here, but here goes anyway. Playing in creative mode with no bots, this is still a bit wonky. Before this fix, it took two sweeps with a deconstruction planner. One to clear the trains, and a second to clear the rails left over. Now, the first sweep marks the rails for...
by mutemute
Tue Mar 05, 2019 6:49 am
Forum: Resolved Problems and Bugs
Topic: [kovarex] [0.17.3] Train leaves disabled station
Replies: 30
Views: 10878

Re: [kovarex] [0.17.3] Train leaves disabled station

In 1.74 the train leaves the station as soon as it becomes disabled AND the next station with same name becomes enabled. Was able to reproduce it like this as well. It is like re-pathing logic is applying immediately when the train is at a disabled stop and an enabled stop of the same name becomes ...
by mutemute
Tue Mar 05, 2019 4:36 am
Forum: Resolved Problems and Bugs
Topic: [Twinsen][0.17.4] Can't change train stop enable condition
Replies: 2
Views: 1368

Re: [0.17.4] Can't change train stop enable condition

I Just ran into the same bug on .17.5. I grabbed some more screens to maybe better illustrate and to show the work-around I found of checking the 'read stopped train' option, though you can see the drop down does not show up in the correct place. First screen is from a train with fewer stops, though...

Go to advanced search