Search found 22 matches

by akapulko
Sun May 16, 2021 11:43 pm
Forum: Duplicates
Topic: [1.1.33] Upgrading the ghosts of wooden poles does not add electrical wire
Replies: 1
Views: 228

[1.1.33] Upgrading the ghosts of wooden poles does not add electrical wire

Upgrading the ghosts of wooden poles does not add electrical wire. The bug only shows up with ghosts ! How to repeat the bug: 1) Turn off the portable drone station 2) Apply BP with wooden poles to the playing surface 3) Apply an upgrade plan with a diagram for upgrading wooden poles to electricity ...
by akapulko
Tue May 04, 2021 4:09 pm
Forum: Not a bug
Topic: [1.1.32] Backfilled Offshore pump continues to pump water
Replies: 5
Views: 418

Re: [1.1.32] Backfilled Offshore pump continues to pump water

Kyralessa wrote:
Tue May 04, 2021 3:54 pm
Hover over one of those pumps and see what it says it is now.
The Offshore pump, covered with landfill, pumps water ...
by akapulko
Tue May 04, 2021 3:37 pm
Forum: Not a bug
Topic: [1.1.32] Backfilled Offshore pump continues to pump water
Replies: 5
Views: 418

[1.1.32] Backfilled Offshore pump continues to pump water

Backfilled Offshore pump continues to pump water
The covered sea coast ceases to be a coast.
You need to have at least 1 water tile near them to continue working.
by akapulko
Mon Feb 08, 2021 10:36 pm
Forum: Not a bug
Topic: [1.1.6] Steam - Restore backups when changing versions.
Replies: 6
Views: 844

Re: [1.1.6] Steam - Restore backups when changing versions.

akapulko wrote:
Mon Feb 08, 2021 4:52 pm
I only have the blueprint-storage-backup.dat file from version 1.1.21.
And there is no backup file from version 1.1-Stable.
The problem faded into the background, because most public servers were updated to 1.1.21 and I don't have to do rollback.
by akapulko
Mon Feb 08, 2021 4:52 pm
Forum: Not a bug
Topic: [1.1.6] Steam - Restore backups when changing versions.
Replies: 6
Views: 844

Re: [1.1.6] Steam - Restore backups when changing versions.

Steps to recover blueprint library from backup when Blueprint Library cloud sync is enabled: 1) In game, go to Other options and disable Blueprint Library cloud sync. Confirm. 2) Alt+Tab or exit the game, and copy your blueprint library backup to %APPDATA%\Factorio\blueprint-storage.dat 3) Go back ...
by akapulko
Mon Feb 08, 2021 11:21 am
Forum: Not a bug
Topic: [1.1.6] Steam - Restore backups when changing versions.
Replies: 6
Views: 844

Re: [1.1.6] Steam - Restore backups when changing versions.

kovarex wrote:
Wed Jan 13, 2021 1:22 am
afr33sl4ve wrote:
Sun Jan 03, 2021 4:00 am
I believe this is a Steam issue, not necessarily a Wube one.
Moving to not a bug then.
Up.
Relevant for me.
by akapulko
Sun Dec 06, 2020 8:35 pm
Forum: Technical Help
Topic: [1.1.4] Script error opening/importing 1.0.0 save
Replies: 18
Views: 1625

Re: [1.1.4] Script error opening/importing 1.0.0 save

I still hope that the new version of the game will independently solve such problems. :) It looks like you started the game as a custom scenario, 'ForBigBase', In which case our script reloading system won't run, because it thinks you are playing your own custom scenario Thanks. Removing this scena...
by akapulko
Sun Dec 06, 2020 4:27 pm
Forum: Technical Help
Topic: [1.1.4] Script error opening/importing 1.0.0 save
Replies: 18
Views: 1625

Re: [1.1.4] Script error opening/importing 1.0.0 save

I have an old save game from version 1.0.0. I get an error when trying to open this save game. And the focus of the interface shifts to the last loaded save. You save game has some old control script Just unzip the save, remove the 'control.lua' and 'script.dat', then zip it up, it should work I st...
by akapulko
Sat Dec 05, 2020 8:15 pm
Forum: Translations
Topic: [1.1.5] [GUI] [Translate] Interface translation elements do not take into account the context of the movement direction
Replies: 7
Views: 732

Re: [1.1.5] [GUI] [Translate] Interface translation elements do not take into account the context of the movement direct

Do I understand correctly that you would like to use "слева" / "справа" for the input and "налево" / "направо" for the output?
Yes.
by akapulko
Sat Dec 05, 2020 6:12 pm
Forum: Translations
Topic: [1.1.5] [GUI] [Translate] Interface translation elements do not take into account the context of the movement direction
Replies: 7
Views: 732

Re: [1.1.5] [GUI] [Translate] Interface translation elements do not take into account the context of the movement direct

To offer a different translation of directions, depending on the `entrance` and `exit`, you need the corresponding fields in the GUI interface. And you only have `gui-splitter:left` and `gui-splitter:right`. If in English the meaning of the values `gui-splitter-in:left` and `gui-splitter-out:left` i...
by akapulko
Sat Dec 05, 2020 4:39 pm
Forum: Translations
Topic: [1.1.5] [GUI] [Translate] Interface translation elements do not take into account the context of the movement direction
Replies: 7
Views: 732

[1.1.5] [GUI] [Translate] Interface translation elements do not take into account the context of the movement direction

In Russian (maybe in others too), the description of the direction depends on the context (at the entrance and exit of the "black box"). To correctly translate these interface elements into Russian, you need to split gui-splitter: left into two objects - gui-splitter-in: left and gui-split...
by akapulko
Thu Dec 03, 2020 9:50 pm
Forum: Technical Help
Topic: [1.1.4] Script error opening/importing 1.0.0 save
Replies: 18
Views: 1625

[1.1.4] Script error opening/importing 1.0.0 save

I have an old save game from version 1.0.0.
I get an error when trying to open this save game.
And the focus of the interface shifts to the last loaded save.
by akapulko
Mon Aug 31, 2020 6:10 pm
Forum: Pending
Topic: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths
Replies: 11
Views: 863

Re: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths

It seems that this cannot be reproduced from a local save. You need to run save games on the server. Also, when you are in spidertron and FPS drops to 5 and red lines are not visible in debug mode, it helps to exit spidertron and run away from it by 50 tiles. After 30-50 seconds, FPS returns to nor...
by akapulko
Mon Aug 31, 2020 5:07 pm
Forum: Pending
Topic: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths
Replies: 11
Views: 863

Re: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths

It seems that this cannot be reproduced from a local save. You need to run save games on the server. Also, when you are in spidertron and FPS drops to 5 and red lines are not visible in debug mode, it helps to exit spidertron and run away from it by 50 tiles. After 30-50 seconds, FPS returns to norm...
by akapulko
Sun Aug 30, 2020 3:01 pm
Forum: Resolved Problems and Bugs
Topic: [1.0.0] When moving spidertron as driver to the center of the base, FPS/UPS decreases to 20
Replies: 5
Views: 1530

Re: [1.0.0] When moving spidertron as driver to the center of the base, FPS/UPS decreases to 20

I'd guess biters are trying to attack your spider as you move? If you look at the debug time statistics does it show path-finding as taking all the time? During the movement in the spider, there were no "splashes" of lines to it. When the spider moves away from the center of the base, the...
by akapulko
Sun Aug 30, 2020 1:44 am
Forum: Pending
Topic: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths
Replies: 11
Views: 863

Re: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths

Zavian wrote:
Sun Aug 30, 2020 1:07 am
Possibly related viewtopic.php?f=7&t=88744
No, these are different bugs.
by akapulko
Sat Aug 29, 2020 11:00 pm
Forum: Resolved Problems and Bugs
Topic: [1.0.0] When moving spidertron as driver to the center of the base, FPS/UPS decreases to 20
Replies: 5
Views: 1530

[1.0.0] When moving spidertron as driver to the center of the base, FPS/UPS decreases to 20

My PC: Win7 x64 Based on what @dnmr described: we've had similar spidertron related performance issues before https://www.reddit.com/r/factorio/comments/iefeow/ridiculous_performance_drop_after_clearing/ When moving spidertron as driver to the center of the base, FPS/UPS decreases to 20. If I ran to...
by akapulko
Sat Aug 29, 2020 6:45 pm
Forum: Pending
Topic: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths
Replies: 11
Views: 863

Re: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths

Rseding91 wrote:
Sat Aug 29, 2020 6:20 pm
maybe biters trying to path to attach the spider.
Thanks, let's try to reproduce it.
by akapulko
Sat Aug 29, 2020 4:33 pm
Forum: Pending
Topic: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths
Replies: 11
Views: 863

Re: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths

dnmr wrote:
Fri Aug 28, 2020 7:08 am
we've had similar spidertron related performance issues before https://www.reddit.com/r/factorio/comme ... _clearing/
I downloaded this save game, ran it, tried to reproduce the bug and it didn't work yet.
by akapulko
Thu Aug 27, 2020 3:27 pm
Forum: Pending
Topic: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths
Replies: 11
Views: 863

Re: [1.0.0] Graphics performance drops to 5 FPS with incorrect spidertron paths

I turn on debug mode only after the FPS has dropped.
In the evening I will try to repeat the behavior and save the game.

Go to advanced search