Search found 4 matches

by skylineone044
Tue Jun 18, 2019 7:48 am
Forum: Resolved Problems and Bugs
Topic: [0.17.50] Integer overflow in the train UI
Replies: 1
Views: 1307

[0.17.50] Integer overflow in the train UI

Version: 0.17.50 (Steam)
Platform: Linux (Manjaro KDE)

In the train UI when selecting an amount for a wait condition the slider can select a value so large,
that it causes an integer overflow, and the value rolls over to be negative.
Video: https://gfycat.com/serenelimpingdutchshepherddog
by skylineone044
Wed Feb 27, 2019 6:56 pm
Forum: Technical Help
Topic: Any way to force the game to run with OpenGL 2.1? (Linux)
Replies: 9
Views: 1180

Re: Any way to force the game to run with OpenGL 2.1? (Linux)

I am sorry to say - OpenGL 3.3 is the potato computer compatibilty mode ... otherwise we would go with 4.4+ You have to stick to 0.16 :/ Well that's unfortunate. Guess I'll be waiting for Vulkan then. :[ Unfortunatelly, Vulkan is available only on HW that usually supports at least OpenGL 4.5 Well t...
by skylineone044
Wed Feb 27, 2019 4:38 am
Forum: Technical Help
Topic: Any way to force the game to run with OpenGL 2.1? (Linux)
Replies: 9
Views: 1180

Re: Any way to force the game to run with OpenGL 2.1? (Linux)

posila wrote: ↑
Tue Feb 26, 2019 10:49 pm
I am sorry to say - OpenGL 3.3 is the potato computer compatibilty mode ... otherwise we would go with 4.4+
You have to stick to 0.16 :/
Well that's unfortunate. Guess I'll be waiting for Vulkan then. :[
by skylineone044
Tue Feb 26, 2019 9:15 pm
Forum: Technical Help
Topic: Any way to force the game to run with OpenGL 2.1? (Linux)
Replies: 9
Views: 1180

Any way to force the game to run with OpenGL 2.1? (Linux)

I have a crappy laptop(20042 Lenovo G560), with: an Intel Pentium P6100 (2) @ 1.999GHz, which has integrated graphics (Listed as Intel Core processor), running Manjaro Linux with the default video-linux driver, which supports up to OpenGL 2.1 (The output of "glxinfo | grep -i "opengl versi...

Go to advanced search