Search found 14 matches

by Bloodymight
Sat Sep 21, 2019 9:22 am
Forum: Resolved Problems and Bugs
Topic: [0.17.69] Factorio causes my screen to flicker, only turning monitor off and on fixes it
Replies: 2
Views: 499

Re: [0.17.69] Factorio causes my screen to flicker, only turning monitor off and on fixes it

It even sais "...toggle this option if you experience graphical glitches..."

That fixed it, thanks :D

I feel stupid now
by Bloodymight
Sat Sep 21, 2019 8:56 am
Forum: Resolved Problems and Bugs
Topic: [0.17.69] Factorio causes my screen to flicker, only turning monitor off and on fixes it
Replies: 2
Views: 499

[0.17.69] Factorio causes my screen to flicker, only turning monitor off and on fixes it

Hi, when I start factorio my monitor starts flickering/"blinking"(blackscreen) I only have this issue with factorio, the flickering doesn't stop when alt tabbing or closing factorio, I have to turn my monitor off and on to make it stop. I didn't have this issue in 0.16.xx when I last playe...
by Bloodymight
Sat Nov 10, 2018 10:33 am
Forum: Mods
Topic: [MOD 0.13.17+] Rampant
Replies: 597
Views: 161045

Re: [MOD 0.13.17+] Rampant - 0.16.34

Hi I had an issue with RAM usage in factorio, game was suddenly eating 13 GB of RAM in main menu. Thought it was normal since I have like 90 mods installed which are active Still after trying to figure out how my game suddenly eats so much RAM I tried removing mods to find the cause turns out it was...
by Bloodymight
Sat Nov 10, 2018 9:26 am
Forum: Mods
Topic: [MOD 1.0] Will-o'-the-Wisps updated
Replies: 56
Views: 7140

Re: [MOD 0.16.x] Will-o'-the-Wisps updated

It's definitely something with a ton of sprites - when loading game, it passes lua init with something like 3-4G iirc, but when it gets to loading sprites, quickly goes over 11G and segfaults due to lack of memory. Is there a way for me to see which mod causes this without the need to test "ev...
by Bloodymight
Fri Nov 09, 2018 11:05 am
Forum: Mods
Topic: [MOD 1.0] Will-o'-the-Wisps updated
Replies: 56
Views: 7140

Re: [MOD 0.16.x] Will-o'-the-Wisps updated

I think the biggest RAM eater is Alien Biomes

didn't really pay attention to that ._.

you could remove "lightorio", "minime", "Bot-Servicing", "actual craft time" and "Alien Biomes" since they're all later additions
by Bloodymight
Fri Nov 09, 2018 2:57 am
Forum: Mods
Topic: [MOD 1.0] Will-o'-the-Wisps updated
Replies: 56
Views: 7140

Re: [MOD 0.16.x] Will-o'-the-Wisps updated

I did the command on both save games and got another error this time "Error while running event Will-o-the-Wisps_updated::on_tick (ID 0) __Will-o-the-Wisps_updated__/libs/zones.lua:150: attempt to index local 'chunk' (a nil value)" pretty close to the error which started this all, second o...
by Bloodymight
Fri Nov 09, 2018 2:43 am
Forum: Mods
Topic: [MOD 1.0] Will-o'-the-Wisps updated
Replies: 56
Views: 7140

Re: [MOD 0.16.x] Will-o'-the-Wisps updated

https://1drv.ms/u/s!AniVyk3veOIicVZw3pv8nMsRYcM uploaded save and modlist looks like it worked, this time I got another error "Error while running event Will-o-the-Wisps_updated::on_tick (ID 0) __Will-o-the-Wisps_updated__/libs/zones.lua:75: attempt to call field 'get_pollution' (a nil value)&q...
by Bloodymight
Fri Nov 09, 2018 2:11 am
Forum: Mods
Topic: [MOD 1.0] Will-o'-the-Wisps updated
Replies: 56
Views: 7140

Re: [MOD 0.16.x] Will-o'-the-Wisps updated

I used a mod to remove unused chunks so map adds newly enabled resources maybe that did something?


well nvm you said there were other people with the same error

currently uploading on onedrive, my inet is pretty slow should be done in 15 minutes ._.
by Bloodymight
Fri Nov 09, 2018 1:53 am
Forum: Mods
Topic: [MOD 1.0] Will-o'-the-Wisps updated
Replies: 56
Views: 7140

Re: [MOD 0.16.x] Will-o'-the-Wisps updated

interesting thing is, I still didnt have any crashes since I reinstalled your mod, so not sure what to make out of that I packed all mods and 2 saves together(latest main save(test 2) we use and one where it all started (test)) Save file where it all started uses less mods but both crashed before I ...
by Bloodymight
Fri Nov 09, 2018 1:00 am
Forum: Mods
Topic: [MOD 1.0] Will-o'-the-Wisps updated
Replies: 56
Views: 7140

Re: [MOD 0.16.x] Will-o'-the-Wisps updated

game eats 13GB in main menu and 16GB after loading savegame... so yeah

btw I tried it again and got the exact same error 8-)
didn't cause a problem in a relatively early save test
I'm currently at 170 hours on my map
by Bloodymight
Thu Nov 08, 2018 11:44 pm
Forum: Mods
Topic: [MOD 1.0] Will-o'-the-Wisps updated
Replies: 56
Views: 7140

Re: [MOD 0.16.x] Will-o'-the-Wisps updated

Hi, I replaced the mod with your "debug" one game didn't start, got an error at start up: https://imgur.com/a/8FWBsRL ...so I removed "-debug"(essentially same name as the replaced one) from it's name and it worked but using your "/wisp zone export" command gave me this...
by Bloodymight
Thu Nov 08, 2018 10:27 am
Forum: Mods
Topic: [MOD 1.0] Will-o'-the-Wisps updated
Replies: 56
Views: 7140

Re: [MOD 0.16.x] Will-o'-the-Wisps updated

thx for responding.

I can give you save & mod list if needed.

But there are like >80 mods I'm using....

I stopped getting those errors after I removed and added your wisp mod, currently 6 hours in without any problems.

I'll report if something like that happens again
by Bloodymight
Wed Nov 07, 2018 9:59 am
Forum: Mods
Topic: [MOD 1.0] Will-o'-the-Wisps updated
Replies: 56
Views: 7140

Re: [MOD 0.16.x] Will-o'-the-Wisps updated

Hi I really like this mod but my game keeps crashing to main menu with this error

"Error while running event Will-o-the-Wisps_updated::on_tick (ID 0)
__Will-o-the-Wisps_updated__/libs/zones.lua:143: attempt to index local 'chunk' (a nil value)"
by Bloodymight
Sun Nov 04, 2018 4:28 pm
Forum: Mods
Topic: [MOD 0.16.36+] Rampant Arsenal
Replies: 27
Views: 14818

Re: [MOD 0.16.36+] Rampant Arsenal

Hi I just installed this mod and noticed an "oil based generator" which to me seem like something just to burn excess oil... just what I needed but I can turn that thing only in 2 directions which seems like a bug and you can't turn it at all once placed couldn't try out the other stuff ye...

Go to advanced search