Search found 27 matches

by Tealc.
Thu Nov 26, 2020 3:21 pm
Forum: Not a bug
Topic: [1.1.1] Deconstruction & Upgrade Planner unable to use new line in description field
Replies: 5
Views: 569

Re: [1.1.1] Deconstruction & Upgrade Planner unable to use new line in description field

Thanks, and that's a good catch, I really should have thought of that. :o

I still think it should be looked at as its inconsistent behaviour with how the same works in BPs.
by Tealc.
Thu Nov 26, 2020 3:18 pm
Forum: Not a bug
Topic: [1.1.1] Deconstruction & Upgrade Planners inside Blueprint books show incorrect held item
Replies: 2
Views: 314

[1.1.1] Deconstruction & Upgrade Planners inside Blueprint books show incorrect held item

The following was also present in 1.0. When Deconstruction or Upgrade Planners are stored inside Blueprint books and that book is held in hand, both will display as a blueprint book rather than the red or green planners that they represent. This can become especially confusing when scrolling through...
by Tealc.
Thu Nov 26, 2020 3:00 pm
Forum: Duplicates
Topic: [1.1.1] "Update Blueprint" applied instantly
Replies: 2
Views: 374

Re: [1.1.1] "Update Blueprint" applied instantly

Apologies, I missed the linked post in my search. As was stated in that thread, after the reasoning I understand why it has too be that way. But alas it's disappointing that it won't be addressed as it doesn't seam like a great solution and If I understand correctly, only that way due to multiplayer...
by Tealc.
Thu Nov 26, 2020 2:51 pm
Forum: Not a bug
Topic: [1.1.1] Deconstruction & Upgrade Planner unable to use new line in description field
Replies: 5
Views: 569

[1.1.1] Deconstruction & Upgrade Planner unable to use new line in description field

This issue was present previously in 1.0. When editing the description of a Deconstruction or Upgrade Planner, new lines in the text field can not be achieved by hitting enter. Enter instead saves and closes the window. This is inconsistent behaviour with what happens in the equivalent Blueprint des...
by Tealc.
Thu Nov 26, 2020 2:38 pm
Forum: Duplicates
Topic: [1.1.1] "Update Blueprint" applied instantly
Replies: 2
Views: 374

[1.1.1] "Update Blueprint" applied instantly

This behaviour was present in 1.0 and probably present from when it was first added along with the Blueprint changes. In fact I am sure this "bug" was the intended behaviour but after coming across it in game I am questioning how much sense it makes...? What happens: Using the blue "U...
by Tealc.
Thu Aug 27, 2020 6:45 am
Forum: Duplicates
Topic: [1.0.0] Incorrect inventory location selected after placing modules. Unable to remove modules from cursor due to filter
Replies: 2
Views: 1231

Re: [1.0.0] Incorrect inventory location selected after placing modules. Unable to remove modules from cursor due to fil

Glad to see I am not the only one.

I have resorted to doing away with filtered inventory slots for now until this is fixed. It was simply too distracting to have the message keep popping up.
by Tealc.
Mon Aug 24, 2020 5:36 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [0.18.47] Can't set Absolute Reference Point with large grid and small BP
Replies: 2
Views: 991

Re: [0.18.47] Can't set Absolute Reference Point with large grid and small BP

Thats great, many thanks! I look forward to trying it out.

The grid position is also editable by textfields
If that applies to the Reference Point that will be great as it has been an issue for many players.

If not, this report needs to be looked at.
by Tealc.
Wed Aug 19, 2020 5:06 pm
Forum: Duplicates
Topic: [1.0.0] Extremely difficult to set absolute grid reference on large blueprints so they line up correctly
Replies: 5
Views: 1210

Re: [1.0.0] Extremely difficult to set absolute grid reference on large blueprints so they line up correctly

+1 gets my vote. Something additional needs to be added. I have seen a few comments on this since the day after the BP update, biggest being to also have an additional temporary toggle for the absolute grid. So you can place a BP when you need to have it not aligned to the grid (one use case being f...
by Tealc.
Sun Aug 16, 2020 3:44 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [1.0.0] "Cannot return item back" trying to clear cursor after inventory transfer
Replies: 2
Views: 751

[kovarex] [1.0.0] "Cannot return item back" trying to clear cursor after inventory transfer

This is happening when I have a car set as a filtered slot in the first (top left) slot of my inventory. After using "Fast entity transfer" to place coal from the cursor stack in to multiple furnaces the following error will be displayed as"floating text" when trying to clear the...
by Tealc.
Fri Aug 14, 2020 9:55 am
Forum: Releases
Topic: Version 1.0.0
Replies: 130
Views: 77845

Re: Version 1.0.0

jamezhall wrote: ↑
Fri Aug 14, 2020 9:54 am
Anyone else getting this error on Mac?

Screen Shot 2020-08-14 at 7.52.34 pm.png
Yup same here!

EDIT: it's working now! 😍
by Tealc.
Wed Aug 12, 2020 4:45 pm
Forum: Resolved Problems and Bugs
Topic: Game sounds are uncomfortable and obscure
Replies: 20
Views: 4679

Re: Game sounds are uncomfortable and obscure

Awesome work Kovarex, great to see it was taken seriously. I am a little late to the party but had been meaning to reply about two different changed sounds that I also found jarring. When driving a tank through tress, the constant sound of the tress being run over in quick succession sounds like mul...
by Tealc.
Tue Aug 11, 2020 7:50 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [0.18.47] Can't set Absolute Reference Point with large grid and small BP
Replies: 2
Views: 991

[kovarex] [0.18.47] Can't set Absolute Reference Point with large grid and small BP

I have found a use case where it is extremely hard to set the Absolute Reference Point while editing a blueprint. If I have a small BP of say 20 tiles squared but I need to set the grid size to 80 tiles squared (in order to line up with another grid aligned BP) the larger grid size far exceeds what ...
by Tealc.
Tue Aug 04, 2020 2:20 pm
Forum: Won't fix.
Topic: [kovarex] [0.18.17] Renaming Blueprints in folder does not reorder alphabetically
Replies: 3
Views: 992

Re: [kovarex] [0.18.17] Renaming Blueprints in folder does not reorder alphabetically

Won't fix due to ongoing blueprint library rework. New blueprint library will not have any automatic reordering. Little late to respond to this but after using the new library for about a week now have some feedback to add to this. Being able to manually place BPs in to any order we desire is great...
by Tealc.
Tue Aug 04, 2020 2:08 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [0.18.42] No description for Deconstruction or Upgrade planners in tooltips
Replies: 2
Views: 383

[kovarex] [0.18.42] No description for Deconstruction or Upgrade planners in tooltips

When hovering over a deconstruction or upgrade planner (in Inventory, Quickbar or Library) that has a description added, the description is not present in the tooltip. This would be the expected behaviour as that is how it works for Blueprints. See the images for an example: In the first we can see ...
by Tealc.
Sat Aug 01, 2020 11:50 am
Forum: Not a bug
Topic: [kovarex] [0.18.39] Re-opening the blueprint screen goes to the root, rather than the book you were working from.
Replies: 7
Views: 1118

Re: [0.18.37+] Re-opening the blueprint screen goes to the root, rather than the book you were working from.

Not only that but when you a several Blueprint books deep and you hit escape to close the whole Blueprint library window it just puts you back to the overall root blueprint book instead of actually closing the whole window. ideally pressing escape would close all current open windows. Maybe add a &q...
by Tealc.
Thu Jul 02, 2020 4:04 pm
Forum: Mod portal Discussion
Topic: Unable to login to Mod Portal
Replies: 9
Views: 1246

Re: Unable to login to Mod Portal

I found that I was able to login using a second device suggesting the issue was with with my computer/browser etc. I had previously deleted the cache of the browser but that wasn't enough. I have since restarted my machine and am once again able to log in to the Mod Portal. Restarting just the brows...
by Tealc.
Wed Jul 01, 2020 2:03 pm
Forum: Mod portal Discussion
Topic: Unable to login to Mod Portal
Replies: 9
Views: 1246

Re: Unable to login to Mod Portal

Indeed, search is broken here also.

Seems like there are many issues with the change of design. Not being able to log in though is most inconvenient!

Thinking the issue is not widespread I have tried deleting my cache etc to no avail.
by Tealc.
Wed Jul 01, 2020 6:45 am
Forum: Mod portal Discussion
Topic: Unable to login to Mod Portal
Replies: 9
Views: 1246

Unable to login to Mod Portal

Since the update to the website I have been unable to login to the Mod Portal. I click on "Log In" in the upper right of the main Mod Portal landing page and am redirected to factorio.com to enter my credentials. They appear to be accepted (ie. no error messages) and I am then directed bac...
by Tealc.
Sat Jun 06, 2020 8:48 am
Forum: Technical Help
Topic: Removing mod settings from "mod-settings.dat"
Replies: 4
Views: 589

Re: Removing mod settings from "mod-settings.dat"

Removing a mod does not remove the settings. It works that way by design and by request of the mod authors and players. That way disabling a mod to join a vanilla server for example doesn't erase all of your settings when you re-enable it. Thanks very much for your reply Rseding. Yes, I knew that d...

Go to advanced search