Search found 7 matches

by Master-Guy
Tue Oct 30, 2018 5:43 am
Forum: Mods
Topic: [MOD 0.16] Beltlayer
Replies: 17
Views: 6752

Re: [MOD 0.16] Beltlayer

To make sure I disabled all mods, except for beltlayer, and it still does not place the undergrounds on the 2nd plane. It does show that layer, and the first time I have to load it, it needs to chart the map, but the 2nd plane does load when pressing CTRL+B. It just doesn't show the undergrounds. W...
by Master-Guy
Tue Oct 30, 2018 5:40 am
Forum: Mods
Topic: [MOD 0.16] Beltlayer
Replies: 17
Views: 6752

Re: [MOD 0.16] Beltlayer

Line 40: enddd When the last two extra d's are removed, there are no errors. However, when I load the game, it does not place the undergrounds on the belt-plane. No idea how that typo snuck through my testing. I can't reproduce your problem with undergrounds not getting placed on both layers, howev...
by Master-Guy
Tue Oct 30, 2018 5:17 am
Forum: Mods
Topic: [MOD 0.16] Beltlayer
Replies: 17
Views: 6752

Re: [MOD 0.16] Beltlayer

I've been trying to use Beltlayer for a few weeks now, but I keep getting an error: This should be fixed in 0.1.8. There was a very odd interaction between AAI Industry and Bob's Logistics. Just updated: Failed to load mods: __beltlayer__/data-updates.lua:5: __beltlayer__/prototypes/technologies.lu...
by Master-Guy
Mon Oct 29, 2018 5:23 am
Forum: Mods
Topic: [MOD 0.16] Beltlayer
Replies: 17
Views: 6752

Re: [MOD 0.16] Beltlayer

I've been trying to use Beltlayer for a few weeks now, but I keep getting an error: Failed to load mods: __beltlayer__/data-updates.lua:4: __beltlayer__/prototypes/recipes.lua:46: bad argument #1 to 'ipairs' (table expected, got nil) When I look at the code, I don't see root.ingredients being defin...
by Master-Guy
Sat Oct 27, 2018 8:22 am
Forum: Mods
Topic: [MOD 0.16] Beltlayer
Replies: 17
Views: 6752

Re: [MOD 0.16] Beltlayer

I've been trying to use Beltlayer for a few weeks now, but I keep getting an error: Failed to load mods: __beltlayer__/data-updates.lua:4: __beltlayer__/prototypes/recipes.lua:46: bad argument #1 to 'ipairs' (table expected, got nil) When I look at the code, I don't see root.ingredients being define...
by Master-Guy
Tue Oct 09, 2018 12:32 pm
Forum: Ideas and Requests For Mods
Topic: [REQ] Research management through circuit network
Replies: 2
Views: 587

[REQ] Research management through circuit network

I'd like to ask someone to make a small mod for my community. Basically, it's an item that allows research to be managed by signals on a circuit network, and also shows the progress of that research. I've been looking around in the API, but I cannot find a way of starting a specific research based o...
by Master-Guy
Sun May 27, 2018 8:16 pm
Forum: Mods
Topic: [MOD 0.14] AAI Vehicles: Miner
Replies: 107
Views: 41107

Re: [MOD 0.14] AAI Vehicles: Miner

There is a small bug that causes some crashes when using Angel's resource mods. https://mods.factorio.com/mod/aai-vehicles-miner/discussion/5b0ad632d4186c000aad5a83 On random spots, mining non-unlimited Saphirite and Bobmonium, perhaps on all resources, the following error appears: Notice Error whil...

Go to advanced search